Results 1 to 13 of 13

Thread: Tire wear help

  1. #1
    apriliaforum newb
    Join Date
    Apr 2017
    Location
    Tx
    Posts
    5

    Tire wear help

    I've been bitten pretty hard by the track day bug. I wanted to see if there was anyone that could help me with this tire wear issue I'm having. I know there are a thousand variables but I'll try to fill in as much as I can.

    The bike is a USA 2015 RSV4 Factory. The suspension has been professionally set up by a reputable tech. Tires are 200/55 supercorsa TD at 30 psi before each session. No tire warmers. There is a 40 min break between sessions. Ambient temps this weekend were 100F. People were estimating track temps at 140F. Tire was replaced Saturday after lunch and used for 3 20 min sessions on Saturday and 7 on Sunday. After the weekend the tire had this wear strip about two inches from the edge and it was almost down to the wear bars. See image. Track was MSR Cresson 1.7 CCW in TX. See track layout below. Lap times were in the 1:36-1:38 range both days. I've been making it a point to stand the bike up before giving it large throttle inputs. I'd love to hear any constructive thoughts.




  2. #2
    apriliaforum Junkie
    Join Date
    Mar 2013
    Location
    Raleigh, NC
    Posts
    272
    I would suggest trying slicks as they hold up better. I have been using Pirelli slicks for years. Every track is different but at Virginia International Raceway we use SC3 rear and SC2 front. Cold tire pressure I run 26 rear and 31.5 front with no warmers. We typically get 4 trackdays out of a rear. We also flip the rears as VIR is very much a right hand track. I run a GSXR 750 that makes 136HP at the rear tire and weighs 375lbs. I would expect the Aprilia to get 3 days worth of wear on a rear.

  3. #3
    apriliaforum Junkie streebs93's Avatar
    Join Date
    Feb 2016
    Location
    Wisconsin
    Posts
    256
    Quote Originally Posted by Rentedshoes View Post
    . I've been making it a point to stand the bike up before giving it large throttle inputs. I'd love to hear any constructive thoughts.
    This is the problem. You stand it up and whack it open and its just wearing the tire in that area.... Leaned over, you need to be getting back on the gas earlier and smoother. The part of the tire to the left of the red line is your debris field. You need to get on the gas closer to the edge of the tire, to eliminate that huge debris field and even out the wear. Even 25-30% maintenance throttle pickup would help you here...

    Name:  tire.jpg
Views: 175
Size:  79.3 KB
    2018 Tuono Factory
    2017 R1M
    2008 SXV 550 Street bike
    2007 SXV "450" Race bike
    2008 YZ450 Supermoto Race bike


  4. #4
    apriliaforum expert
    Join Date
    Jul 2015
    Location
    New Zealand
    Posts
    616
    Agree with the idea to change to slicks. No need to be on a treaded tyre.

    Your tyre pressures seem very high as well. Tyres don’t always work how you would expect in terms of track temp to pressure.

    At that track temp I’d be using a SC0 or an SC3 rear. You just need to choose if you want best grip or best longevity. Also factor in the abrasion level.

    Lastly, suspension being ‘set up’ means not much. Track, temp or riding style variations massively affect what set up you need. Ie if it was set up when the track temp was half, the setup may be totally wrong...

  5. #5
    apriliaforum Member
    Join Date
    Nov 2017
    Location
    california
    Posts
    230
    streebs93 nailed it. You have excessive tire wear in that one section because that it where you are getting on the gas hard. Get on the gas much earlier. Tire wear otherwise looks good. If you got a weekend out of the tire so far it is still good for another weekend, so 4 days is pretty darn good

  6. #6
    apriliaforum Member V42016's Avatar
    Join Date
    Nov 2015
    Location
    Texas
    Posts
    119
    Thats a good lap time for Cresson, time for slicks. See John at South Central Racing for Pirelli in Tx
    2000 Speed Triple
    2006 Daytona 675
    2007 Speed Triple SE
    2016 RSV4 RR

  7. #7
    apriliaforum Junkie Handy Rodder's Avatar
    Join Date
    Jul 2013
    Location
    MI
    Posts
    424
    Looks good... show off


    Quote Originally Posted by V42016 View Post
    Thats a good lap time for Cresson, time for slicks. See John at South Central Racing for Pirelli in Tx
    13 Tuono
    08 CRF450R
    06 K1200R
    03 YZ450F
    02 GSXR-1K
    96 CBR900
    86 Fazer 700

  8. #8
    apriliaforum expert
    Join Date
    Nov 2016
    Location
    France
    Posts
    549
    I would say it looks correct and not excessive
    looks like your suspension is well setup for you

    slicks will help out a more even wear,

    i may have missed, but are these the SP tyres or SC range?
    Previous bikes : AR50 - AR80 - CB250N - RD350LC - RGV250 - VT400 - TDR250 - VIRAGO 535 - RF600 - RF900 - CBR600 - GSXR750 - TL1000R - T160 TRIUMPH - R1 - PIAGGIO - R6 - RC30 - 916SPS - VFR800 - 675 DAYTONA - CBR600RR - TL1000R - YZF750 - RSV4 FACTORY.

  9. #9
    apriliaforum Member
    Join Date
    Apr 2016
    Location
    UK
    Posts
    113
    Quote Originally Posted by Rentedshoes View Post
    I've been bitten pretty hard by the track day bug. I wanted to see if there was anyone that could help me with this tire wear issue I'm having. I know there are a thousand variables but I'll try to fill in as much as I can.

    The bike is a USA 2015 RSV4 Factory. The suspension has been professionally set up by a reputable tech. Tires are 200/55 supercorsa TD at 30 psi before each session. No tire warmers. There is a 40 min break between sessions. Ambient temps this weekend were 100F. People were estimating track temps at 140F. Tire was replaced Saturday after lunch and used for 3 20 min sessions on Saturday and 7 on Sunday. After the weekend the tire had this wear strip about two inches from the edge and it was almost down to the wear bars. See image. Track was MSR Cresson 1.7 CCW in TX. See track layout below. Lap times were in the 1:36-1:38 range both days. I've been making it a point to stand the bike up before giving it large throttle inputs. I'd love to hear any constructive thoughts.




    I read this as cold pressure 30psi for supercorsa, I think thats high for trackday riding? It looks like OP crusing through the corner. Do you not feel confidence when lean over and also hesitate on gas eariler?

    I run 27psi hot(at 80C/176F) off the warmer and tyre wear of mine aint perfect neither.

  10. #10
    apriliaforum newb
    Join Date
    Mar 2018
    Location
    Connecticut
    Posts
    28
    i think tire wear looks ok. i agree with Streetbs, try getting on it smoother and earlier. the tires have more grip than you think while leaned over. the tire guys tell me to run less pressure too but i get similar wear just in a wider area towards the edge. i run the supercorsa v3 and get almost 2 days out of a rear before it feels "thin". coaches at my track (nyst) have said that the TD wears faster than the v3 so that could be part of the issue.

  11. #11
    apriliaforum expert prettykin's Avatar
    Join Date
    Mar 2011
    Location
    L.A.
    Posts
    636
    Quote Originally Posted by rsnet View Post
    I would say it looks correct and not excessive
    looks like your suspension is well setup for you

    slicks will help out a more even wear,

    i may have missed, but are these the SP tyres or SC range?

    Neither, He running a Supercorsa 'TD' (Track Day) tire, made and offered only in North America. It's a dual compound rear like the 'SP' v2/v3 tires. It's a single compound similar to the 'SC' race tires. It requires higher pressures than both the 'SC' and 'SP' due to the carcass being softer. Like the Dunlop Q4 Track tire it's recommended track pressure is 28- 30psi for the rear 200/55.

  12. #12
    apriliaforum expert prettykin's Avatar
    Join Date
    Mar 2011
    Location
    L.A.
    Posts
    636
    Quote Originally Posted by Rentedshoes View Post
    I've been bitten pretty hard by the track day bug. I wanted to see if there was anyone that could help me with this tire wear issue I'm having. I know there are a thousand variables but I'll try to fill in as much as I can.

    The bike is a USA 2015 RSV4 Factory. The suspension has been professionally set up by a reputable tech. Tires are 200/55 supercorsa TD at 30 psi before each session. No tire warmers. There is a 40 min break between sessions. Ambient temps this weekend were 100F. People were estimating track temps at 140F. Tire was replaced Saturday after lunch and used for 3 20 min sessions on Saturday and 7 on Sunday. After the weekend the tire had this wear strip about two inches from the edge and it was almost down to the wear bars. See image. Track was MSR Cresson 1.7 CCW in TX. See track layout below. Lap times were in the 1:36-1:38 range both days. I've been making it a point to stand the bike up before giving it large throttle inputs. I'd love to hear any constructive thoughts.




    Looks like hot tearing to me, I had the same problem with the same tire in the same hot conditions at Buttonwillow a few weeks ago. The 'TD' has a really soft carcass like the Dunlop Q4 and thus require higher track pressures (28 - 30psi) in normal temps. In extremely hot conditions I found it necessary to up my pressure to 32psi for this tire in order to cure hot tearing.

    that said, I'm def not an expert,

  13. #13
    apriliaforum expert plocky's Avatar
    Join Date
    Oct 2015
    Location
    Tasmania
    Posts
    4,723
    Quote Originally Posted by prettykin View Post
    Looks like hot tearing to me, I had the same problem with the same tire in the same hot conditions at Buttonwillow a few weeks ago. The 'TD' has a really soft carcass like the Dunlop Q4 and thus require higher track pressures (28 - 30psi) in normal temps. In extremely hot conditions I found it necessary to up my pressure to 32psi for this tire in order to cure hot tearing.

    that said, I'm def not an expert,
    Neither am I, but I agree with your assessment. It was probably his last session that did most of the damage/wear, when the track temps spike.

    It's really only marginal, as it looks pretty good otherwise.
    2015(16) RSV4 RR Ascari Black 201HP

Similar Threads

  1. need help with unsusual tire wear
    By nickxx4360 in forum 2010-2019 RSV4 - All Variants
    Replies: 11
    Last Post: 06-19-2017, 06:29 AM
  2. racers & experienced track guys: tire wear?
    By RichL025 in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 32
    Last Post: 06-27-2004, 07:34 PM
  3. tire wear...
    By egghead in forum Aprilia and Piaggio 500cc
    Replies: 6
    Last Post: 02-09-2004, 12:04 PM
  4. tire wear.....
    By egghead in forum Aprilia and Piaggio 500cc
    Replies: 1
    Last Post: 01-12-2004, 12:07 PM
  5. Uneven rear tire wear
    By Manu in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 9
    Last Post: 09-09-2003, 01:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •