Results 1 to 8 of 8

Thread: My new bike

  1. #1
    apriliaforum newb
    Join Date
    Aug 2019
    Location
    Fort William
    Posts
    4

    My new bike

    Guys, I have just purchased an Aprilia dorsoduro 750. Itís a 2010 plate but the bike is immaculate. Only problem is, that when I rode it home the exhaust seemed very loud. I stopped to have a look and found that there is a leak coming from around the cat converter. Can these be welded or do I need a replacement?
    thanks
    david

  2. #2
    apriliaforum Member fabiostar's Avatar
    Join Date
    Oct 2018
    Location
    belfast
    Posts
    90
    if its at a joint i may just need the clamp done up, if its a crack just get it welded and away you go
    the older i get,the faster i was

  3. #3
    apriliaforum expert brandonmccann's Avatar
    Join Date
    Jan 2013
    Location
    Edinburg, Tx(Rio Grande Valley)
    Posts
    910
    could also just be a gasket issue as well.

    Permatex copper gasket sealant worked well for me.
    -----------------------------------------
    *WANT to BUY, sell 2 me plz* - Gilles/Racetorx Ti shift holder, Apex Mfg GP clip ons, Domino MotoGP grips, Robby Moto SBK rearsets; ​FOR 2012 RSV4

    [SLAVE I] - 2009 Stage I Aprilia Shiver; 2013 - 2019(highside May 17th).
    [SLAVE II] -2012 Aprilia RSV4 APRC; current - Race ECU, Ti Racefit exhaust, EuroRacing throttle, CRG Arrows, HSBK seat, Melotti upper, tail tidy, road/track fairings, MWR filter, TWM GP levers, GBracing covers, Rizoma sprocket cover, Motobox signals, Marc1 screen, Samco kit,


  4. #4
    apriliaforum expert
    Join Date
    Nov 2016
    Location
    Lincoln
    Posts
    853
    Option 4: decat
    2009 Shiver (White) | UK

  5. #5
    apriliaforum newb
    Join Date
    Aug 2019
    Location
    Fort William
    Posts
    4
    Cheers, but I think it has to be a weld, you can feel the exhaust gases when you put your hand near the cat box.
    david.

  6. #6
    apriliaforum newb
    Join Date
    Aug 2019
    Location
    Fort William
    Posts
    4
    Fabiostar,
    i think it needs welding, I just wasn’t sure if you could weld a cat box, but now I know I can, I can’t wait until tomorrow so I can get that fixed and get out on the new bike. Loving the aprilia.
    david.

  7. #7
    apriliaforum newb
    Join Date
    Aug 2019
    Location
    Fort William
    Posts
    4
    Go a de cat system from a mate with the same bike. I assume that it’s an easy job. It looks pretty easy.
    cheers
    David

  8. #8
    apriliaforum expert
    Join Date
    Nov 2016
    Location
    Lincoln
    Posts
    853
    Yeah, loosen the cans, remove.
    Loosen the front "header" at the head.
    Undo clamps holding cat section, pop the front pipe out and the cat should wiggle down off the rear pipe. Putting the bike on a rear stand might give you more room to get the cat out from underneath.

    Fitting is similar.

    Assemble everything loose.
    Start at the cans, get them lined up and torqued down.
    Make sure the front pipe will seat square against the head, and get it almost finger tight (just so it wiggles / rotates if needed).
    Tighten up the cat / decat clamps.
    Check and finish off the front pipe at the head. (I reused the header pipe - cylinder head gasket rings several times with no issues, but the Athena ones are identical to OEM - i.e. they are OEM).

    The order of reassembly is not critical, but it might save you time fiddling. I think others do it differently, see how it looks for you.


    Swapping the O2 sensor will be a royal pain.
    I soaked the bugger with a penetrant of some kind regularly for a couple of days, and tried to rotate it on its threads in both directions to work the stuff in. I was just able to undo it off the bike this way, but then I am feeble.
    The bike will still run without the sensor connected, but might throw a visually annoying error. Replacements (esp. universal, or directly sourced) aren't that expensive, and they do degrade after a while anyway.
    2009 Shiver (White) | UK

Similar Threads

  1. got my new bike
    By daz19 in forum RS250
    Replies: 33
    Last Post: 11-02-2003, 09:19 AM
  2. My new bike
    By Tommy2003!! in forum RS50 Technical
    Replies: 10
    Last Post: 09-15-2003, 04:25 PM
  3. My new bike pics :D woo hoo
    By spanairRS125 in forum Aprilia Owner's Pictures, Videos, and Sounds
    Replies: 15
    Last Post: 05-24-2003, 04:11 AM
  4. #1 hate my new bike (BMW) #2 Futura $$ #3 Tri-color info ??
    By Crying cruiser in forum RST1000 Futura (all years)
    Replies: 1
    Last Post: 01-07-2003, 07:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •