Page 1 of 2 12 LastLast
Results 1 to 15 of 22

Thread: How many are still running MAP 1 with slip-ons?

  1. #1
    apriliaforum expert johnnyjellybean's Avatar
    Join Date
    Sep 2017
    Location
    Laurentian mountains, Quebec
    Posts
    616

    How many are still running MAP 1 with slip-ons?

    I recently installed a pair of Delkevic 14" on my 2007.5 and am running them without the DB killers. I was planning to switch to MAP2 but the bike is running so good, I'm afraid to mess with it. It is extremely well behaved below 4K RPM and I can cruise at 3K easily without any noticeable sputtering missing or hesitation . The bike is running much better than it was with the stock pipes. Anyone else have the same experience?

  2. #2
    apriliaforum expert bloodnutt's Avatar
    Join Date
    Aug 2009
    Location
    Perth Western Australia
    Posts
    3,358
    How do you know that it's not switched to map 2 ?
    Do not go gentle into that good night,

    Rage, rage against the dying of the light.

  3. #3
    apriliaforum Member
    Join Date
    May 2010
    Location
    LosAngeles
    Posts
    126
    I've had those same pipes on my bike for 5 years. Mine ran terrible before I had the map changed.

    Sent from my SM-G960U using Tapatalk

  4. #4
    apriliaforum expert johnnyjellybean's Avatar
    Join Date
    Sep 2017
    Location
    Laurentian mountains, Quebec
    Posts
    616
    Quote Originally Posted by bloodnutt View Post
    How do you know that it's not switched to map 2 ?
    Actually, I don't. All I know is the bike is running better now than with the stock pipes. The guy who had it before me was an airplane mechanic and never even swapped pipes. I'm going to try and get in touch with him

  5. #5
    apriliaforum expert jess67's Avatar
    Join Date
    Nov 2011
    Location
    devil's elbow, oz
    Posts
    1,497
    If you run Map1 with catless pipes the ECU will continually be running the motor lean.

  6. #6
    apriliaforum expert johnnyjellybean's Avatar
    Join Date
    Sep 2017
    Location
    Laurentian mountains, Quebec
    Posts
    616
    Quote Originally Posted by jess67 View Post
    If you run Map1 with catless pipes the ECU will continually be running the motor lean.
    Shows no sign of running lean at all. On the contrary, it seems to be running on the slightly rich side.

  7. #7
    apriliaforum expert antarius's Avatar
    Join Date
    Jul 2017
    Location
    Trumpistan
    Posts
    1,351
    How many miles do you get before your reserve light comes on, Johnny? I'm considering switching BACK to Map 1 for better fuel economy since I run stock cans, but I'm curious.
    Current: '07 Aprilia Tuono Factory, '07 BMW R1200GS
    Past: '14 Aprilia Tuono V4, '17 KTM RC390, '07 KTM Superduke 990, '07 Husqvarna SM610

  8. #8
    apriliaforum expert johnnyjellybean's Avatar
    Join Date
    Sep 2017
    Location
    Laurentian mountains, Quebec
    Posts
    616
    Quote Originally Posted by antarius View Post
    How many miles do you get before your reserve light comes on, Johnny? I'm considering switching BACK to Map 1 for better fuel economy since I run stock cans, but I'm curious.
    I haven't measured yet

  9. #9
    apriliaforum expert mwlehman's Avatar
    Join Date
    Apr 2013
    Location
    cape coral and key west florida usa
    Posts
    766
    just sent my wife`s 2008 tuono`s ecu to af1 to get changed to map 2 her bike is mostly stock with akrapovic slip on. it was surging at part throttle and popping on deceleration. I did have tank off, changed spark plugs and checked for cracked vacuum lines..

    ecu is on it`s way back now...just checked on af1
    Once you have ruined your reputation, you can live quite freely

    04 Aprilia Tuono (hers)
    04 Aprilia Tuono
    04 Aprilia RSV1000r
    08 Aprilia Tuono (hers)
    04 Aprilia SR50 (hers)
    13 Honda cbr250r (hers)
    16 Honda cbr500r

  10. #10
    apriliaforum expert mwlehman's Avatar
    Join Date
    Apr 2013
    Location
    cape coral and key west florida usa
    Posts
    766
    in bike and running..wife`s happy, she says it is smoother and no popping on deceleration
    Once you have ruined your reputation, you can live quite freely

    04 Aprilia Tuono (hers)
    04 Aprilia Tuono
    04 Aprilia RSV1000r
    08 Aprilia Tuono (hers)
    04 Aprilia SR50 (hers)
    13 Honda cbr250r (hers)
    16 Honda cbr500r

  11. #11
    apriliaforum expert johnnyjellybean's Avatar
    Join Date
    Sep 2017
    Location
    Laurentian mountains, Quebec
    Posts
    616
    Bringing this thread back up because after dealing with a fuel (lack of) problem, which after ordering the recall parts and a new filter etc, I found the old filter to be clogged, the bike is now fixed and running better that ever. My bike has the Delkevic slip ons and at this point is running like a top on MAP 1. The plugs look good and there is no backfiring or hiccups through the air filter or the exhaust. Smooth sailing from 2K RPM up at pretty much any throttle position. Now I haven't had it on a dyno so yes, it is very possibly making less than max obtainable HP but it is extremely well behaved at any RPM. The last thing I will check is the throttle body sync and I'll come back and report once I've done it. Honestly , it will be hard to improve on the way the bike i running but I'll do it anyway.

  12. #12
    apriliaforum expert johnnyjellybean's Avatar
    Join Date
    Sep 2017
    Location
    Laurentian mountains, Quebec
    Posts
    616
    Quote Originally Posted by antarius View Post
    How many miles do you get before your reserve light comes on, Johnny? I'm considering switching BACK to Map 1 for better fuel economy since I run stock cans, but I'm curious.

    I didn't test the whole tank but today I took note of mileage and gas used. If measuring using the US gallon, then I am getting 43 miles to the gallon.

    I also did a plug check again today after about 300 miles and they look great .

  13. #13
    apriliaforum expert antarius's Avatar
    Join Date
    Jul 2017
    Location
    Trumpistan
    Posts
    1,351
    Damn that's great. My light comes on at 95-100 miles, like clockwork with Map2. This comes out to a whopping roughlh 31mpg.
    Current: '07 Aprilia Tuono Factory, '07 BMW R1200GS
    Past: '14 Aprilia Tuono V4, '17 KTM RC390, '07 KTM Superduke 990, '07 Husqvarna SM610

  14. #14
    apriliaforum expert mwlehman's Avatar
    Join Date
    Apr 2013
    Location
    cape coral and key west florida usa
    Posts
    766
    that about where we are also..31mpg

    Quote Originally Posted by antarius View Post
    Damn that's great. My light comes on at 95-100 miles, like clockwork with Map2. This comes out to a whopping roughlh 31mpg.
    Once you have ruined your reputation, you can live quite freely

    04 Aprilia Tuono (hers)
    04 Aprilia Tuono
    04 Aprilia RSV1000r
    08 Aprilia Tuono (hers)
    04 Aprilia SR50 (hers)
    13 Honda cbr250r (hers)
    16 Honda cbr500r

  15. #15
    apriliaforum prov-nov Being_a_Racer's Avatar
    Join Date
    Jan 2019
    Location
    Buffalo, New York
    Posts
    33
    Quote Originally Posted by antarius View Post
    Damn that's great. My light comes on at 95-100 miles, like clockwork with Map2. This comes out to a whopping roughlh 31mpg.
    +1. I get 100-115 per tank depending on how much im thrashing it.
    Gen2 Tuono 1000R
    MIVV Ti Exhaust | Map 2 | Airbox mod | Vortex Clipons | Pazzo Shorties | Racetech Cartridges | hilns Shock | Carbon Bodywork

    `01 SV650S Trackbike | '82 Yamaha XV920J Cafe project
    ------------------------------------------------------------------------------------------------------------------
    '05 GSX600F | '95 ZX-7 | '01 TL1000R | '10 R1 | '04 ZX-6R | '97 VFR750 | '03 SV1000 | '16 Street Bob | '05 XVS1100

Page 1 of 2 12 LastLast

Similar Threads

  1. how bad is it run map 1 with an aftermarket exhaust
    By blurry in forum RSVR and RSVR Factory (2004-2009)
    Replies: 2
    Last Post: 05-01-2010, 04:05 PM
  2. Replies: 15
    Last Post: 10-05-2008, 05:37 PM
  3. How many folks have had serious problems with 08 SXV
    By desmo-kid in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 21
    Last Post: 05-22-2008, 06:54 PM
  4. Sliders, How many are too much
    By MauriceOz in forum SL1000 Falco Forum (all years)
    Replies: 12
    Last Post: 04-13-2007, 02:14 AM
  5. How many are there???
    By jlb43 in forum Aprilia and Piaggio 500cc
    Replies: 10
    Last Post: 11-22-2002, 02:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •