Page 3 of 3 FirstFirst 123
Results 31 to 42 of 42

Thread: Tuono v4r backfiring.

  1. #31
    apriliaforum expert
    Join Date
    Jan 2007
    Location
    Hammond, Indiana - USA
    Posts
    6,168
    If it has oil on the plug boots, that would be what I’d fix first, as that could be the source of a misfire.
    Hoosier, not hoser.
    2000.5 Mille R - Ti Shotguns & lots of Evo shtuff
    2016 Tuono 1100 Factory
    1983 Yamaha XJ650LK Seca Turbo
    2006 Yamaha FJR1300AE

  2. #32
    apriliaforum Member RocketSauce's Avatar
    Join Date
    May 2016
    Location
    Minnesota
    Posts
    105
    Quote Originally Posted by Diablo1 View Post
    If it has oil on the plug boots, that would be what I’d fix first, as that could be the source of a misfire.
    Is there a write up somewhere on this?

  3. #33
    apriliaforum expert
    Join Date
    Jan 2007
    Location
    Hammond, Indiana - USA
    Posts
    6,168
    To replace the tower gaskets, you have to first remove the valve covers. Fostytou posted a guide on valve adjustment on the forum, and that will include how to check valve clearance and replace the tower gaskets. I’d order the gasket set from AF1, about $125 last time I ordered it.
    Hoosier, not hoser.
    2000.5 Mille R - Ti Shotguns & lots of Evo shtuff
    2016 Tuono 1100 Factory
    1983 Yamaha XJ650LK Seca Turbo
    2006 Yamaha FJR1300AE

  4. #34
    apriliaforum Junkie Thunder2's Avatar
    Join Date
    May 2016
    Location
    Snohomish county, USA
    Posts
    418
    Quote Originally Posted by RocketSauce View Post
    I guess I need to bring it to the professionals and see whats going on.
    That's what I would do. See if you can find a independent motorcycle shop, that is well versed in Aprilia.

    As far as oil in the spark plug wells, since you have new(clean), spark plugs, and I you didn't mention anything about oil intrusion, I would not worry about that. Diagnosis by internet doesn't always turn out well. :-)
    Last edited by Thunder2; 07-16-2019 at 06:56 PM.
    2013 Tuono V4R APRC, Sunlit yellow
    2001 Yamaha FZ-1
    1999 TL1000S street fighter

  5. #35
    apriliaforum Member RocketSauce's Avatar
    Join Date
    May 2016
    Location
    Minnesota
    Posts
    105
    Quote Originally Posted by Thunder2 View Post
    That's what I would do. See if you can find a independent motorcycle shop, that is well versed in Aprilia.

    As far as oil in the spark plug wells, since you have new(clean), spark plugs, and I you didn't mention anything about oil intrusion, I would not worry about that. Diagnosis by internet doesn't always turn out well. :-)
    Thanks Thunder2. There was indeed oil on the plug boots but there wasn't a whole lot.

    I decided to bring my bike to the shop. I dropped it off yesterday, they're are going to get to it sometime in the next 2-3 weeks.

  6. #36
    apriliaforum Member RocketSauce's Avatar
    Join Date
    May 2016
    Location
    Minnesota
    Posts
    105
    Heard back from the shop.

    Compression is really low on my rear left cylinder.

    They have yet to pull the head and see what's wrong but my guess is that the valves have already done their damage.

    Wonder if I can trade it in. It runs well enough that a trained ear might not tell...

  7. #37
    apriliaforum Junkie Thunder2's Avatar
    Join Date
    May 2016
    Location
    Snohomish county, USA
    Posts
    418
    Quote Originally Posted by Thunder2 View Post
    Is it popping back through the intake/throttle bodies? Needs live date scan to see what the MAP's are doing. Injectors/fuel issue, or......valve issue. Compression test, and valve clearance check. If popping out the exhaust, plugs, loading up, exhaust leak, valves.
    I hate to say it, but this was the first reply in your thread. No one listens to me. I feel bad for you, but it sounds like you got it to the dealer before it dropped a valve, anyway.
    2013 Tuono V4R APRC, Sunlit yellow
    2001 Yamaha FZ-1
    1999 TL1000S street fighter

  8. #38
    apriliaforum expert plocky's Avatar
    Join Date
    Oct 2015
    Location
    Tasmania
    Posts
    4,594
    Quote Originally Posted by Thunder2 View Post
    I hate to say it, but this was the first reply in your thread. No one listens to me. I feel bad for you, but it sounds like you got it to the dealer before it dropped a valve, anyway.
    Nah, I was sure you were right, so I just aided in the OP getting his tank off & I didn't do that very well.

    So you won the prize for what I thought was the obvious conclusion.

    For the OP, it appears you valve clearance went to zero or negative which creates the backfiring.
    Possibly due to not set right from the factory or it closed up due to your riding style & should have had the valve clearances checked earlier.

    Rear left is always the fist to go from my readings here, it must suffer the most amount of heat.
    From amauris postings it will only be a bandaid for a couple of thousand miles to reset the valve clearance. So heads off is good. New head is likely.
    2015(16) RSV4 RR Ascari Black 201HP

  9. #39
    apriliaforum expert mikef4uk's Avatar
    Join Date
    Aug 2011
    Location
    Chester UK
    Posts
    6,099
    Quote Originally Posted by Diablo1 View Post
    Hmm, you disconnected the exhaust flapper, and I assume you are running the original map. Either download the Race map, or hookup the exhaust flapper and see if the popping goes away.
    Sounds too late for that now looking at the latest posts.

    Our local Aprilia area rep takes note of any Aprilia he sees with aftermarket exhaust without mapping and denies any 'associated' warranty claims.

    I also know from messing with autotunes etc that with the exhaust valve fixed open an autotune device then adds an additional 10-15% more fuel in the mapping area's where the exhaust valve was initially closed and also removes the extra fuel when the cables are re-installed

  10. #40
    apriliaforum Member RocketSauce's Avatar
    Join Date
    May 2016
    Location
    Minnesota
    Posts
    105
    Hopefully they can get the full diag of what is wrong sometime next week.

    I am hoping it doesn't need a whole new engine otherwise It will be sold for parts.

    Leos told me that they do not do major engine repairs in the summer months because they're too busy.
    I guess it will be sometime in the fall when I get it back assuming its repairable. Sucks!

  11. #41
    apriliaforum Member
    Join Date
    Feb 2018
    Location
    Maitland NSW Australia
    Posts
    91
    Sorry to hear of engine woes, there isn't a brand of bike or engine out there that hasn't had an issue somewhere or everyone would have one, keep in mind that once its repaired and your on it again, that ridiculous smile that you can't wipe off your face will be worth every cent.

  12. #42
    apriliaforum Member
    Join Date
    Feb 2018
    Location
    Maitland NSW Australia
    Posts
    91
    By the way my Ty Tuono runs an Akro slip on, has the race map unlocked, the flapper valve is still operating and opens as soon as its put into gear and has the cat link pipe, I would be stoked if it cracked on the pipe at gear changes when using the QS, I can get a cat less link or track pipe for around $600 from AF1, can anyone tell me if it's worth it solely for this reason?

Page 3 of 3 FirstFirst 123

Similar Threads

  1. [Tuono] Tuono v4r abs parts for sale
    By Jetjetty in forum Aprilia Parts and Accessories for Sale / Wanted
    Replies: 19
    Last Post: 10-23-2015, 05:35 PM
  2. MCN review Tuono V4R
    By voxron in forum 2012-2019 Tuono V4 - All Variants
    Replies: 11
    Last Post: 06-18-2011, 05:57 AM
  3. RSV4R aprc and Tuono v4r aprc weights
    By Kongy in forum 2010-2019 RSV4 - All Variants
    Replies: 2
    Last Post: 05-18-2011, 10:17 PM
  4. Tuono V4R test on motorcycle.com
    By DallasApe in forum 2012-2019 Tuono V4 - All Variants
    Replies: 10
    Last Post: 05-05-2011, 02:08 AM
  5. MCN review Tuono V4R
    By voxron in forum 2010-2019 RSV4 - All Variants
    Replies: 3
    Last Post: 04-30-2011, 08:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •