Results 1 to 9 of 9

Thread: 2007 Caponord 100 ETV - cuts out at high RPM/Speed

  1. #1
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    Colorado
    Posts
    1

    2007 Caponord 100 ETV - cuts out at high RPM/Speed

    I just bought this bike from my brother in law. He let me know about the issue but I got the bike for a great deal and besides this issue its pretty close to perfect.

    I got her up to 7k rpm and near 90 mph, slowed down a bit and went to hit the throttle again and I had no power. The engine didn't stall but it was like I was in neutral. Tried down-shifting and still had no power. I pulled over and turned her off for a couple minutes, back on and was good to go. It hasn't happened again but it had happened to my brother in law a couple times. His take was- that bike doesn't like to go over 80 mph. He said it feels like a fuel shut off or temperature shut off. Like once the bike hits a certain RPM it cuts off as a safety thing. I am going to do a full service on it and so before I do I thought i'd ask if any of you have had something like this occur/have any incite. I certainly don't need to get up to 7k RPMs on this guy but was just pushing it a bit to see. If I need to live at 5k that is perfectly comfortable

  2. #2
    apriliaforum expert
    Join Date
    Mar 2018
    Location
    California
    Posts
    622
    Caponords can cruise at 90 mph if you want to.

    Check the clutch. If the rpms rev up but there is no acceleration then that could be the problem right there.

    6993 rpms is 70 in 3rd gear. 5050 is 87 mph. Just under 7000 rpms is about 120 in 6th. Even with a 16 tooth front sprocket 6th gear at just over 7000 nets 115 mph.

    What gear were you in when you were "pushing" it?

    I'm missing something, you were doing 90 mph at 7000 rpms let off the throttle and were going to downshift?

    Check the clutch to make sure it isn't slipping because it sure sounds.like it is. Whatever you do, don't downshift into 2nd if the tach is at 7000 rpms in 3rd unless you like surprises.
    Last edited by CapoEVT; 06-21-2019 at 07:32 PM.
    ETV stands for Extra-Terrestrial Vehicle. The only thing better than having one is having two.

  3. #3
    apriliaforum expert Kennibear's Avatar
    Join Date
    Aug 2016
    Location
    Washington State USA
    Posts
    523
    Using Catfish's 50428 map and moving the Rev limit to 10K RPM's I can tell you it pulls to 10K like a freight train. But the limiter is abrupt and totally shuts the engine down.
    Something is not right so I would check the air filter and all the connections on the ECU under the seat. I don't think the dashboard could do that but maybe push the connections on there too. If the center plug ignition coil is cutting out either front or back that could do it but you should get a service code for that (33-36 and if someone swapped the coil leads any plug could be center plug).
    I concur that the Capo can do 90 mph all day long. I have a $100 bill that says 100 mph all day in places like ID, MT, or Nevada but of course I have never participated is such hooliganism as far as you know....

    KB

    Sent from my E6833 using Tapatalk

  4. #4
    apriliaforum prov-nov SchadDad's Avatar
    Join Date
    May 2019
    Location
    USA
    Posts
    75
    Quote Originally Posted by Kennibear View Post
    I concur that the Capo can do 90 mph all day long. I have a $100 bill that says 100 mph all day in places like ID, MT, or Nevada but of course I have never participated is such hooliganism as far as you know....
    Or that my wife knows

    Sent from my SM-N960U using Tapatalk

  5. #5
    apriliaforum expert
    Join Date
    Mar 2018
    Location
    California
    Posts
    622
    How do you think records the videos?
    Last edited by CapoEVT; 06-23-2019 at 06:44 PM.

  6. #6
    apriliaforum expert the_toe_cutter's Avatar
    Join Date
    Aug 2003
    Location
    Ireland
    Posts
    5,481
    Some possibles...
    A kink in fuel return line or partially caved in hose restricting flow.
    In tank corrugated fuel line might have loose clamps.
    The wiring pass through the tank baseplate, theres a shitty electricial connection inside the potting. Read up on it here, could be a culprit.
    Side stand cut out switch or tip over sensor.
    Intermittent/loose connection at battery terminals. Check this first.
    Check coil connections to plugs and low tension connectors.
    With the bike running on stand, prop the tank a bit at the back and atart wiggling the loom/connections to see can you provoke.
    Does the tank suck air after a fast run when opening? If so clear breather.
    Brum Brum

  7. #7
    apriliaforum expert northern phil's Avatar
    Join Date
    May 2007
    Location
    Durham U.K.
    Posts
    1,917
    I had a futura that did this. Was the cut off switch taking a dump. Had spare in the garage. Swapped it out no more probs.

  8. #8
    apriliaforum expert calgaryjeff's Avatar
    Join Date
    Dec 2003
    Location
    Gilbert AZ
    Posts
    1,715
    Quote Originally Posted by northern phil View Post
    I had a futura that did this. Was the cut off switch taking a dump. Had spare in the garage. Swapped it out no more probs.
    Sidestand cutout or the ignition switch? The sidestand cutout can be rewired to retain the "sidestand deployed" light but disable the cutout feature.

    2003 CapoNord
    1985 Honda VF1000R (gone to a new home)
    IBA #23204

  9. #9
    apriliaforum expert northern phil's Avatar
    Join Date
    May 2007
    Location
    Durham U.K.
    Posts
    1,917
    Sorry for delay been on holiday.

    Main engine switch on handle bar

Similar Threads

  1. rxv cuts out at 7000 rpm
    By mumbley in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 9
    Last Post: 09-02-2015, 05:17 AM
  2. scoot cutting out at 10500 rpm's...
    By redsr50 in forum Scarabeo 50 Ditech, SR 50 Ditech, SR Factory
    Replies: 13
    Last Post: 06-24-2010, 12:52 PM
  3. Problem - RSVR cutting out at high revs or open throttle
    By lairylarry in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 6
    Last Post: 05-06-2008, 06:40 AM
  4. Bike momentarilly cuts out at 10k RPM in 2nd gear
    By Norcal Factory in forum RSVR and RSVR Factory (2004-2009)
    Replies: 10
    Last Post: 04-07-2007, 05:13 AM
  5. Engine Cuts out at 4k rpms, Help Please!
    By sodark in forum RSVR and RSVR Factory (2004-2009)
    Replies: 7
    Last Post: 02-20-2007, 08:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •