Results 1 to 4 of 4

Thread: Indicators

  1. #1
    apriliaforum expert robbie7334's Avatar
    Join Date
    Mar 2010
    Location
    South Wales uk
    Posts
    803

    Indicators

    Hi guys this is what I mentioned on the meet.
    I have a spare indicator but itís not for the rear it has a different mounting shape
    I was just going to pull out the bulb unit and replace with a new unit.
    However on this unit the wires have been soldered ? .
    I can get around this but it would be a lot easier with a plug and play scenario.
    I hope you can get my drift ? Regards Robbie



    Sent from my iPhone using Tapatalk

  2. #2
    apriliaforum expert dobbi's Avatar
    Join Date
    Jul 2011
    Location
    shropshire UK
    Posts
    2,585
    I doubt very much that the bulbs are soldered in. I bet they are just very stiff. use some brute force to remove one of the blown bulbs to confrim this. As I said, I have lots of bulbs!
    ďIf it looks like a duck, and quacks like a duck, we have at least to consider the possibility that we have a small aquatic bird of the family anatidae on our hands.Ē Douglas Adams

  3. #3
    apriliaforum expert robbie7334's Avatar
    Join Date
    Mar 2010
    Location
    South Wales uk
    Posts
    803
    Quote Originally Posted by dobbi View Post
    I doubt very much that the bulbs are soldered in. I bet they are just very stiff. use some brute force to remove one of the blown bulbs to confrim this. As I said, I have lots of bulbs!
    Hi Dave the bulbs are not soldered in the wires are .
    I have done the job now but it meant taking the rear fairing off cutting the wires and replacing the new bulb housing and reconnecting the wires regards Robbie


    Sent from my iPhone using Tapatalk

  4. #4
    apriliaforum newb
    Join Date
    Mar 2019
    Location
    Prague, CZ
    Posts
    8
    Hi, I need one indicator bulb. Can you recommend some e-shop? Here in Czech republic I found only white color bulbs. Shipping to CZ is not possible from ebay, unfortunately.

Similar Threads

  1. Motrax turn indicator problems
    By Hatchman in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 8
    Last Post: 03-17-2005, 07:54 AM
  2. mirror indicators
    By johnmartinclark in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 1
    Last Post: 07-05-2003, 09:18 AM
  3. sidestand indicator remains on regardless
    By brenza996 in forum SL1000 Falco Forum (all years)
    Replies: 1
    Last Post: 06-30-2003, 07:42 AM
  4. datatool indicator
    By rowdy lee in forum RST1000 Futura (all years)
    Replies: 1
    Last Post: 04-27-2003, 10:01 AM
  5. Has anyone installed the digi-gear indicator?
    By OlyRider in forum RST1000 Futura (all years)
    Replies: 9
    Last Post: 03-19-2003, 09:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •