Results 1 to 14 of 14

Thread: Oil consumption Shiver 900

  1. #1
    apriliaforum newb
    Join Date
    Apr 2019
    Location
    Germany
    Posts
    5

    Oil consumption Shiver 900

    Are there any know issues with a high oil consumption on the shiver 900?

  2. #2
    apriliaforum newb
    Join Date
    Jun 2018
    Location
    Las Vegas, NV
    Posts
    28
    None that I have seen. What exactly are you experiencing?

  3. #3
    apriliaforum prov-nov
    Join Date
    Aug 2018
    Location
    ky
    Posts
    35
    Had that for a short time. Saw a drip and my oil filter was loose. Can't complain since I put it on.
    2018 DD
    2015 Multistrada
    2016 Yamaha WR250R

  4. #4
    apriliaforum newb
    Join Date
    Apr 2019
    Location
    Germany
    Posts
    5
    I own a shiver 900 since one year and it ran about 6000km. No issues with the oil consumption so far. But I read in a german forum about up to 0,75l per 1000km. Iīm just interested if one of you had this as well.
    So I am not talking about leakage, I am talking about consumption.
    Last edited by hedgehog11; 06-20-2019 at 09:36 AM.

  5. #5
    apriliaforum newb
    Join Date
    Jun 2018
    Location
    Las Vegas, NV
    Posts
    28
    Havenít heard anything about abnormal oil consumption in the 900ís. The maintenance schedule for oil changes every 6000 miles suggests that normal oil consumption is very low.

  6. #6
    apriliaforum prov-nov nz_mana's Avatar
    Join Date
    Aug 2010
    Location
    Masterton - New Zealand
    Posts
    44
    My ownerfs manual shows oil and filter changes every 20,000Km ( 12,400 miles). Personally I change at 10,000Km intervals
    -------------------------------
    John B - New Zealand

    2017 Aprilia Shiver 900
    1977 MV Agusta 350 S Ipotesi
    1974 Aermacchi SS 350

  7. #7
    apriliaforum newb
    Join Date
    Apr 2019
    Location
    Germany
    Posts
    5
    Maybe I have to be more precise with my question.

    Did anybody figure out a measurable oil consumption between the oil changes? So was it necessary to level up the oil between the oil Changes? No leakage meant, but oil cunsumption by the motor.

    And another question, do you regularly check the oil level?

  8. #8
    apriliaforum prov-nov
    Join Date
    Sep 2017
    Location
    UK
    Posts
    37
    Hedgehog11, high oil consumption was discussed a bit on my thread 'My Shiver 900'. I noticed it on a long trip:

    "I put in nearly a litre over the course of the 3000km trip, having not put any in during the previous nine months and 4000km.
    Maybe it was due to the high ambient temperatures (above 30c most of the trip). I've done similar trips several times on other bikes without having to top up the oil."

    I've now done over 13000km and haven't had any further issues with high oil consumption, so I assume it was a combination of factors: a new bike and long distances at high speed in high temperatures meaning engine running at constant high temperature.
    2017 Aprilia Shiver 900

  9. #9
    apriliaforum newb
    Join Date
    Apr 2019
    Location
    Germany
    Posts
    5
    Thanks Albion, the guys who reported the consumption are all between 3000 and 5000 km with their bikes. Lets see how it develops.

  10. #10
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    Italy
    Posts
    2
    The manual says nothing regarding a tolarable consumption level. Does someone know what level of consumption Aprilia regards as faulty and needs to be investigated like finding the leaking place, valve, piston ring, etc. and fixing the issue?
    (I'm still under warranty)
    I'm having a consumption of about 300ml per 1000Km.

    Thanks for you help.

  11. #11
    apriliaforum expert
    Join Date
    Nov 2016
    Location
    Lincoln
    Posts
    861
    duplicate
    Last edited by IndelibleInk; 06-28-2019 at 06:05 AM.
    2009 Shiver (White) | UK

  12. #12
    apriliaforum expert
    Join Date
    Nov 2016
    Location
    Lincoln
    Posts
    861
    That seems about the same as Albion above. What mileage / odometer reading are you at?

    You could ask Aprilia themselves what they reckon. If you're still running in, they will most likely want you to wait it out.


    Other than the usual suspects, it could be the positive crankcase ventilation reed valve in the top of the casings, between the cylinders on the right - where the breather hose attaches. Excessive blow-by during run-in might load the reed valve up with oil, allowing it to seep significantly.

    The 750s didn't have the valve, but the 1200s do. The 1200s sometimes had oil consumption issues, but I don't recall the 750s suffering. Another thing the 900s have in common with the 1200s is the longer stroke. Combine that with an oil level that's too high, and you could have very wet pistons.


    Sometimes engines just use oil, even the new V4s do it sometimes, so it might be something to do with how Aprilia spec their pistons / rings / cylinders recently.
    2009 Shiver (White) | UK

  13. #13
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    Italy
    Posts
    2
    Thanks IndelibleInk

    The odometer reading is at 7000Km, I haven't talked to the Dealer about it yet. Will mention it when the 10k maintenance is up.
    I'll let you know how things develop.

  14. #14
    apriliaforum newb
    Join Date
    Apr 2018
    Location
    Nicosia
    Posts
    23
    I have mine from New (April 2018) and it has 14700KM.
    I have had no issue with oil consumption at all.

    Service says air filter, oil filter at 20k km. I did all 3 at 10k km.
    Summer in Cyprus is hot Jun/Jul/Aug high 30ís to low 40ís C with the odd day at 45/46.
    Apr/May/Spt/Oct are in the 30ís.
    Filter was really dirty and oil was well black so it needed a change.

    It does loose a little bit of coolant when itís very hot - 35+ I think itís mostly due to the stupid filler cap thatís rubber push on rather than a screw on cap.
    Itís located at an awkward angle on the right front side of the tank accessible by removing the fake intake grate.
    The front screw off cap is the radiator cap and should not be opened.

    Style over substance!

    Coz




    Sent from my iPhone using Tapatalk
    2007 SV650s
    2018 Shiver 900

Similar Threads

  1. Engine oil consumption
    By bananaman in forum 1000cc f.a.q
    Replies: 7
    Last Post: 10-15-2003, 12:14 AM
  2. Oil consumption
    By mikeh501 in forum RST1000 Futura (all years)
    Replies: 8
    Last Post: 07-16-2003, 04:02 AM
  3. Oil Consumption
    By sxm3006 in forum SL1000 Falco Forum (all years)
    Replies: 12
    Last Post: 07-01-2003, 04:08 PM
  4. Oil Consumption
    By DolbyGuy in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 1
    Last Post: 06-22-2003, 11:00 AM
  5. OIL Consumption
    By YZF426 in forum RS250
    Replies: 6
    Last Post: 03-28-2003, 07:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •