Results 1 to 7 of 7

Thread: Strada suspicious engine sound?

  1. #1
    apriliaforum newb
    Join Date
    Apr 2019
    Location
    Swiss
    Posts
    11

    Strada suspicious engine sound?

    Hey guys

    I just bought a new helmet, somehow since then I head much more noises of the surrounding.
    Somehow I feel as if my peggy sounds a bit weird, not sure if I'm right.

    https://www.youtube.com/watch?v=tLmOzqMk9eg

    There is a video where you can hear the sound.

    Do you think it's something wrong with the engine?
    I will do a big tour on holiday about 2'000km and I'm kinda worried about that.

    Thank you and kind regards from switzerland

    Blue

  2. #2
    apriliaforum expert dobbi's Avatar
    Join Date
    Jul 2011
    Location
    shropshire UK
    Posts
    2,575
    I can't hear anything sounding bad when it it running.
    ďIf it looks like a duck, and quacks like a duck, we have at least to consider the possibility that we have a small aquatic bird of the family anatidae on our hands.Ē Douglas Adams

  3. #3
    apriliaforum expert ytc1's Avatar
    Join Date
    May 2010
    Location
    St Helens, UK
    Posts
    2,943
    Quote Originally Posted by dobbi View Post
    I can't hear anything sounding bad when it it running.
    Sounds fine. A bit gurly, but fine :-)

    Sent from my Moto G (5S) using Tapatalk
    A square Peg in a round hole - http://ytc1.blogspot.co.uk/

  4. #4
    apriliaforum newb
    Join Date
    Mar 2019
    Location
    Prague, CZ
    Posts
    8
    Sounds ok. Maybe valves are a little louder. Check valve clearance and you will see.

  5. #5
    apriliaforum newb
    Join Date
    Apr 2019
    Location
    Swiss
    Posts
    11
    Hey guys thanks for your reply!

    I'll will go to a friend soon who knows a lot about motocycles. He will check the valves clearance for me.
    It's just kind a weird because if I'm running in around 3-4000 rpm the sound is a bit shredding. As soon as it's 4k+ rpm it's fine again.
    What I also thought about is that it might be the oil. I've mixed about 200ml 10w40 to the 15w50 since I had a lack of oil and I had to fill it quickly for a ride.
    And if I pull the gas it's always sounding as if you are using a spray can.
    https://www.youtube.com/watch?v=iWi_50j2y60

    best regards

  6. #6
    apriliaforum expert ytc1's Avatar
    Join Date
    May 2010
    Location
    St Helens, UK
    Posts
    2,943
    Quote Originally Posted by Bluesky22 View Post
    Hey guys thanks for your reply!

    I'll will go to a friend soon who knows a lot about motocycles. He will check the valves clearance for me.
    It's just kind a weird because if I'm running in around 3-4000 rpm the sound is a bit shredding. As soon as it's 4k+ rpm it's fine again.
    What I also thought about is that it might be the oil. I've mixed about 200ml 10w40 to the 15w50 since I had a lack of oil and I had to fill it quickly for a ride.
    And if I pull the gas it's always sounding as if you are using a spray can.
    https://www.youtube.com/watch?v=iWi_50j2y60

    best regards
    That still sounds fine.
    And don't worry about mixing the 10/40 in. Loads of us run on 10/40 anyway.

    Stop worrying about it and ride it.

    Sent from my Moto G (5S) using Tapatalk
    A square Peg in a round hole - http://ytc1.blogspot.co.uk/

  7. #7
    apriliaforum newb
    Join Date
    Apr 2019
    Location
    Swiss
    Posts
    11
    Quote Originally Posted by ytc1 View Post
    That still sounds fine.
    And don't worry about mixing the 10/40 in. Loads of us run on 10/40 anyway.

    Stop worrying about it and ride it.

    Sent from my Moto G (5S) using Tapatalk
    I know Iím worried too much.
    Itís because Iím a poor trainee with a lack of money and the wish to ride this bike for 2-3 years.
    Got it preaty cheap btw. 30k km for around 1500$
    Iíll stick to your advise and go to ride

    Thanks and kind regards

Similar Threads

  1. pegaso strada flakey engine paint what colour????
    By Antrats73 in forum 2006+ Pegaso Trail / Strada / Factory
    Replies: 15
    Last Post: 01-24-2014, 07:17 PM
  2. DD weird engine sound
    By StaFaka in forum 2008-2016 Shiver 750 / Dorsoduro 750
    Replies: 1
    Last Post: 06-21-2009, 03:37 PM
  3. Rattling Engine Sounds
    By RF7 in forum RS250
    Replies: 7
    Last Post: 02-11-2007, 12:51 AM
  4. Engine sounding different?
    By zEr0 in forum RS125 Euro-archive
    Replies: 13
    Last Post: 05-28-2006, 04:49 PM
  5. Anyone got any engine sound or videoclip of RS 250 ??
    By Jordan32110 in forum Aprilia Owner's Pictures, Videos, and Sounds
    Replies: 0
    Last Post: 05-06-2002, 12:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •