Results 1 to 2 of 2

Thread: Problem with spark on sportcity 250

  1. #1
    apriliaforum newb
    Join Date
    May 2019
    Location
    Spain
    Posts
    10

    Problem with spark on sportcity 250

    Hi i am from spain and i just bought a second hand aprilia 250 sportcity.

    The mechanist told me that motorbike has not spark and i decided to buy anyway.

    I have changed all electrical component:

    1: electrical harnes
    2: battery
    3:soark plug
    4:stator coil
    5:hight voltage coil.

    After that motorbike same state, it has not spark. So i bought a second hand ECU and it works but just 2 days.

    Anybody had the same problem?


    Enviado desde mi iPhone utilizando Tapatalk

  2. #2
    apriliaforum expert armadillored's Avatar
    Join Date
    Aug 2006
    Location
    Cleveland, Ohio, USA (now in Murrells Inlet, SC
    Posts
    1,439
    Why 2 threads?
    '67 BMW R69S-"Toots" in rehab
    '09 Silver SC250
    Previous rides:
    '04 Chinese 125
    '06 X9-500
    '08 MP3-400
    '06 BV500

    '09 Mana

Similar Threads

  1. Problem with Kickstand on USDM Sr50
    By Phoumistyles in forum Scarabeo 50 Ditech, SR 50 Ditech, SR Factory
    Replies: 8
    Last Post: 12-17-2014, 01:55 AM
  2. Red Caution and EFI warning Then Stall On Sportcity 250
    By scrider in forum Aprilia and Piaggio 150cc-350cc
    Replies: 1
    Last Post: 02-04-2010, 08:06 AM
  3. 130/90-15 on Sportcity 250
    By newbeo in forum Aprilia and Piaggio 150cc-350cc
    Replies: 2
    Last Post: 09-12-2009, 11:11 AM
  4. a problem with spark plug !
    By tuner2000i in forum Scarabeo 50 Ditech, SR 50 Ditech, SR Factory
    Replies: 21
    Last Post: 06-16-2008, 03:57 PM
  5. Problem with Tuono on Ride Today...Help Please
    By Tommy77 in forum RSV Tuono, Tuono R, Tuono Racing, and Tuono Factory (2002-2005)
    Replies: 11
    Last Post: 09-21-2005, 07:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •