Results 1 to 13 of 13

Thread: Newbe question. 2011 Tuono 1000 oil.

  1. #1
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    Norfolk
    Posts
    7

    Newbe question. 2011 Tuono 1000 oil.

    Just ventured from Jap 4's. So have a few questions for you guys.
    Engine oil. Is Motul 5100 15w 50 semi ok. I will change it every spring (2000 miles)
    The bikes done 12,000 miles and has a 15 T front sprocket, standard rear. Chain is just over 3/4 on the swing arm adjuster. Should I be thinking of changing the kit?
    Was thinking of 15/42. (16/40 standard) as I won't use it on long trips. Am I right in thinking the standard 108? link chain we be ok. I'm pretty sure it will, but want to make sure.
    Thanks in advance, and i'm sure I will have many more Q's

  2. #2
    apriliaforum expert Tifa's Avatar
    Join Date
    Feb 2009
    Location
    On the Englandshire side of the Welsh Border
    Posts
    7,363
    Welcome.
    Hahahahaaaa.......1st post.
    and....questions?
    In intro of some sort would have been nice first....but hey nevermind.
    Answers to your questions are mostly yes.

  3. #3
    apriliaforum expert coolonthecoast's Avatar
    Join Date
    Jul 2017
    Location
    Yorkshire Coast
    Posts
    1,220
    Welcome. A question for you. Has your bike had the 12,000 mile service done?
    40 odd powered two wheelers over 40 odd years. Currently in the garage are a 2016 Tuono V4 1100RR and a '79 Honda CB550F

  4. #4
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    Norfolk
    Posts
    7
    Quote Originally Posted by coolonthecoast View Post
    Welcome. A question for you. Has your bike had the 12,000 mile service done?
    Don't think so. Had a fluid service in April. But that's all.

  5. #5
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    Norfolk
    Posts
    7
    Quote Originally Posted by Tifa View Post
    Welcome.
    Hahahahaaaa.......1st post.
    and....questions?
    In intro of some sort would have been nice first....but hey nevermind.
    Answers to your questions are mostly yes.
    Didn't see a newbie section.

  6. #6
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    Norfolk
    Posts
    7
    Quote Originally Posted by coolonthecoast View Post
    Welcome. A question for you. Has your bike had the 12,000 mile service done?
    The bloke I bought it off said it had a fluid serve in April, 60 miles ago. I looked at the oil in the tank and it was clean, almost clear, but very thin, so going to do it myself to make sure.

  7. #7
    apriliaforum newb MooMoo46's Avatar
    Join Date
    Mar 2010
    Location
    The Netherlands
    Posts
    28
    Which oil to use will always be a debate....

    To make matters more complicated; I've used Eni 10W60 for years now, and the Rotax engine (and clutch) work really well on it. There is even an official "Aprilia Racing" version of it :-)

  8. #8
    apriliaforum expert kzmille's Avatar
    Join Date
    Jul 2003
    Location
    North Florida
    Posts
    18,734
    This forum is open for anyone. Ask all you want. No intro needed. Watch out for cranky old men (or women).
    This is America. Use your turn signals or WE WILL KILL YOU - remember Sandra Bland

  9. #9
    apriliaforum newb MooMoo46's Avatar
    Join Date
    Mar 2010
    Location
    The Netherlands
    Posts
    28
    Quote Originally Posted by kzmille View Post
    This forum is open for anyone. Ask all you want. No intro needed. Watch out for cranky old men (or women).
    Agree!

  10. #10
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    Norfolk
    Posts
    7
    Quote Originally Posted by kzmille View Post
    This forum is open for anyone. Ask all you want. No intro needed. Watch out for cranky old men (or women).
    Cheers. I'm sure there will be more questions along the way. I don't do motorway miles so have gone -1 +2( 15/42). Haven't tried it yet as the bits only come today.
    Moo.... I had ordered the oil and filter before I saw your message, but will give the 10w 60 a go next time I change it.

  11. #11
    apriliaforum prov-nov
    Join Date
    Oct 2014
    Location
    Oregon
    Posts
    34
    Quote Originally Posted by Evil Tuono View Post
    I had ordered the oil and filter before I saw your message, but will give the 10w 60 a go next time I change it.
    quality 15-50 is excellent too.. It's what is called for, and is totally fine..

    I have a mint 2008 picked up a month ago.. Love the Knight pegs, and higher windshield . Pretty decent sport touring rig with the double tank bag..Miss the range my Ducati 1100 monster would get with it's 4 gal tank. Way beyond most V-twin get, but The Aprilia was about half the cost used.. $3600.00 for mine with 10,500 miles..Had a mint first generation too.. I have a 1 gal rotopax showing up tomorrow. Bike has about 1.5 gals plus left in the tank with the low fuel light comes on. Big miles out here in central Oregon, and 4.75 gals might not get you back to where there is gas. Depending on how you are riding..

    My chain is about the same as yours. I am sticking with the 15/40 gearing. Just about perfect at finding a gear for any speed..(IMO)
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	PICT0002.jpg 
Views:	15 
Size:	99.7 KB 
ID:	382652  

    Click image for larger version. 

Name:	PICT0006.jpg 
Views:	15 
Size:	102.6 KB 
ID:	382653  

    Click image for larger version. 

Name:	PICT0002.jpg 
Views:	13 
Size:	101.4 KB 
ID:	382654  

    Last edited by Scott V; 06-12-2019 at 11:37 PM.

  12. #12
    apriliaforum expert antarius's Avatar
    Join Date
    Jul 2017
    Location
    Trumpistan
    Posts
    1,372
    Yup, I just went from a 15/42 back down to a 15/40 and my chain is also where yours is - about 3/4 out, still within adjustment and still very much alive and in no need of replacement. You're good to go!
    Current: '07 Aprilia Tuono Factory, '07 BMW R1200GS
    Past: '14 Aprilia Tuono V4, '17 KTM RC390, '07 KTM Superduke 990, '07 Husqvarna SM610

  13. #13
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    Norfolk
    Posts
    7
    Although the owner said it had a fluid service 60 miles ago. The oil was clean as is the brake and clutch fluids. I was glad I did the oil and filter for myself as whoever did the service used the wrong oil filter

Similar Threads

  1. For sale: 2011 Tuono 1000 R
    By jaldridge in forum Aprilia Motorcycles and Scooters for Sale / Wanted
    Replies: 10
    Last Post: 09-25-2012, 08:15 AM
  2. FS: Sachs steering damper from 2011 Tuono 1000 R
    By jaldridge in forum Aprilia Parts and Accessories for Sale / Wanted
    Replies: 0
    Last Post: 08-13-2012, 06:35 PM
  3. Installing Pazzo levers on 2011 Tuono 1000 R
    By jaldridge in forum Tuono 1000 R and Tuono Factory (2006-2010)
    Replies: 6
    Last Post: 03-05-2012, 10:34 PM
  4. 2011 Tuono 1000 R
    By jaldridge in forum Tuono 1000 R and Tuono Factory (2006-2010)
    Replies: 7
    Last Post: 10-05-2011, 05:27 AM
  5. Newbe Question - Tuono Factory
    By mccroi in forum RSV Tuono, Tuono R, Tuono Racing, and Tuono Factory (2002-2005)
    Replies: 12
    Last Post: 08-28-2007, 02:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •