Results 1 to 2 of 2

Thread: stater moror troubles

  1. #1
    apriliaforum newb
    Join Date
    Dec 2017
    Location
    Interlachen, FL
    Posts
    1

    stater moror troubles

    When I tryed to start the bike (2014 800 Brutale) the stater motor just makes a woorling sound and will not engage.
    Has anyone had this problem?

  2. #2
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    London
    Posts
    3
    It's a common problem with the triples, there is a technical bulletin to replace the sprag clutch. At 2014, you will be out of warranty, but MV will cover the cost of the part. You'll just need to pay the labour. Take it to your nearest dealer and they should sort it out. You should also look to get the latest map that refines the stop / start process and reduces sprag strain. Make sure it is the latest sprag too and not an old one that has been sitting on the shelf.

Similar Threads

  1. Gear problem? trouble finding neutral...
    By snowdenporn in forum RS125 Euro-archive
    Replies: 10
    Last Post: 06-10-2003, 12:01 PM
  2. help engine trouble, please advice me.
    By spanairRS125 in forum RS250
    Replies: 5
    Last Post: 05-18-2003, 10:26 AM
  3. Aprilia In Trouble, wonder why?
    By Nialis in forum Pegaso 650 Cube and IE
    Replies: 4
    Last Post: 01-07-2002, 09:50 AM
  4. Engine troubles with my Peg650
    By Joel TARTAR in forum Pegaso 650 Cube and IE
    Replies: 2
    Last Post: 12-13-2001, 01:40 PM
  5. countershaft sprocket trouble
    By veejay91303 in forum Pegaso 650 Cube and IE
    Replies: 0
    Last Post: 11-24-2001, 12:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •