Results 1 to 10 of 10

Thread: Small screw lodged in my breather hose?

  1. #1
    apriliaforum prov-nov
    Join Date
    Dec 2018
    Location
    Georgia
    Posts
    34

    Small screw lodged in my breather hose?

    So I was in the middle of doing the AF1 Racing breather reroute on my ‘09 SXV 550 when I removed the breather hose going to this small nipple behind gear shift and found a screw lodged in the hose? My bike has had really bad issues with oil getting in the air box, more so than I think should be normal. Why would this screw be in there? Could this have been causing my issue because it wasn’t venting properly?

    Click image for larger version. 

Name:	13A99D35-0CB4-481A-B794-F672DF454838.jpg 
Views:	17 
Size:	90.0 KB 
ID:	381869

    Click image for larger version. 

Name:	9D31DB78-EE36-4327-80C5-A025F4159EF4.jpg 
Views:	16 
Size:	93.4 KB 
ID:	381870

  2. #2
    apriliaforum expert SXVINWA's Avatar
    Join Date
    Feb 2009
    Location
    Tri-Cities, Washington
    Posts
    5,396
    That was somebodies method of blocking off that return line. Blocking it would not contribute to oil getting to the airbox, but actually is done by some to prevent it. The VDB models were deleted by the factory.

  3. #3
    apriliaforum prov-nov
    Join Date
    Dec 2018
    Location
    Georgia
    Posts
    34
    Okay I’m replacing these lines altogether, should I just continue with the AF1 kit or should I maybe block that off?

  4. #4
    apriliaforum expert SXVINWA's Avatar
    Join Date
    Feb 2009
    Location
    Tri-Cities, Washington
    Posts
    5,396
    Many different opinions on here, but I’d just block it off as long as the full sized tank vent is still used.

  5. #5
    apriliaforum expert
    Join Date
    Nov 2008
    Location
    Western Australia
    Posts
    1,694
    *shakes head*

    There is nothing wrong with the original breather system...

    That hose allows oil that gets into the air box from the oil tank breather to drain back into the system..

  6. #6
    apriliaforum Member
    Join Date
    Sep 2016
    Location
    Norway
    Posts
    212
    With correct amounts of oil, I've never had oil in my filter box. Not once!

  7. #7
    apriliaforum prov-nov
    Join Date
    Dec 2018
    Location
    Georgia
    Posts
    34
    Do you check the oil level with the bike running or the bike off because I’ve read to do it both ways from aprilia themselves so I’m not really sure which is true.

  8. #8
    apriliaforum Member
    Join Date
    Jun 2013
    Location
    Toronto, Canada
    Posts
    231
    Quote Originally Posted by Killian665 View Post
    Do you check the oil level with the bike running or the bike off because I’ve read to do it both ways from aprilia themselves so I’m not really sure which is true.
    It's about the same within a couple minutes of shutting off the motor. On my bike the oil level barely drops after an hour. Others drop more quickly. I actually came on the forum today to figure out which valve controls that.

  9. #9
    apriliaforum Member
    Join Date
    Jun 2013
    Location
    Toronto, Canada
    Posts
    231
    Oh, and he bike must be fully warmed up or you might get a low reading if the scavenge pump hasn't sucked up all the oil from the sump into the tank.

  10. #10
    apriliaforum prov-nov
    Join Date
    Dec 2018
    Location
    Georgia
    Posts
    34
    Right I’ve always let it run like 5-6 minutes then checked it or checked it after a 10 min ride but the bike was always off then I read some bulletin from aprilia that said it had to be running. Didn’t know if it made a difference or not.

Similar Threads

  1. Sludge in my air hose?
    By Wulffez in forum Scarabeo 50 Ditech, SR 50 Ditech, SR Factory
    Replies: 6
    Last Post: 09-08-2008, 09:21 AM
  2. Rear Brake Usage - Anyone In My Camp???
    By angrybobr1 in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 26
    Last Post: 06-27-2003, 07:49 PM
  3. 4.7 and 7grm rollers in my variator
    By stevodel in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 1
    Last Post: 05-24-2003, 08:25 AM
  4. What gears should i put in my scooter?
    By laz224 in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 2
    Last Post: 03-27-2003, 09:50 AM
  5. Driving in my Aprilia sr50 DITECH
    By DITECH rider in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 3
    Last Post: 12-14-2002, 05:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •