Results 1 to 15 of 15

Thread: Is this normal chain sludge/lube?

  1. #1
    apriliaforum Member V4Ape2013's Avatar
    Join Date
    May 2019
    Location
    Ohio
    Posts
    114

    Is this normal chain sludge/lube?

    Almost looks like oil but not seeing anything leaking anywhere. The previous owner must not have ever cleaned around the front sprocket. I'm going to give it a good cleanup and monitor but wanted all your input if this looks like something more.

    Click image for larger version. 

Name:	0.jpg 
Views:	37 
Size:	100.4 KB 
ID:	381712

    ~Ryan
    "The definition of insanity -Doing the same thing over and over again, but expecting a different result"

  2. #2
    apriliaforum expert flobrandx's Avatar
    Join Date
    Mar 2015
    Location
    Washington
    Posts
    1,509
    If it’s lubed frequently and never cleaned, yes it will build up. Looks like it just needs a good cleaning.
    2017 RSV4 RF (x2) - (1) FOR SALE
    2010 RSV4 Factory - SOLD
    2014 Beta 520 RS

    OMRRA #99
    Sponsored by:
    Aprilia Portland
    HSBK Racing
    Cox Racingroup

  3. #3
    apriliaforum Member V4Ape2013's Avatar
    Join Date
    May 2019
    Location
    Ohio
    Posts
    114
    Quote Originally Posted by flobrandx View Post
    If it’s lubed frequently and never cleaned, yes it will build up. Looks like it just needs a good cleaning.
    Right on, that's what I was hoping. Thanks for the input
    "The definition of insanity -Doing the same thing over and over again, but expecting a different result"

  4. #4
    apriliaforum expert
    Join Date
    Nov 2016
    Location
    France
    Posts
    505
    Chain and sprockets are already clean, and probably replaced recently
    just needs the last parts cleaning, I use brake cleaner and plenty of cloths and some cardboard on the floor
    Previous bikes : AR50 - AR80 - CB250N - RD350LC - RGV250 - VT400 - TDR250 - VIRAGO 535 - RF600 - RF900 - CBR600 - GSXR750 - TL1000R - T160 TRIUMPH - R1 - PIAGGIO - R6 - RC30 - 916SPS - VFR800 - 675 DAYTONA - CBR600RR - TL1000R - YZF750 - RSV4 FACTORY.

  5. #5
    apriliaforum expert flossy's Avatar
    Join Date
    Jan 2012
    Location
    Seq/Qld Auzzieland
    Posts
    693
    hard to tell if chain rubbing front sprocket wearing more on left hand side a bit, check alignment, may need to center front of wheel more to the left, gunk looks normal, maybe tighten clamp on samco, stains look like coolant, not bad though, cheers

  6. #6
    apriliaforum Member V4Ape2013's Avatar
    Join Date
    May 2019
    Location
    Ohio
    Posts
    114
    Good info, thanks fellas!
    "The definition of insanity -Doing the same thing over and over again, but expecting a different result"

  7. #7
    apriliaforum expert Chris_Mag's Avatar
    Join Date
    Apr 2007
    Location
    Beaverton, Oregon
    Posts
    2,912
    The FortNine Youtube channel did a test of different lubes recently. Seems that some are better than others at staying put on a the chain.

    https://www.youtube.com/watch?v=VnPYdcbcAe0
    CURRENT BIKE
    2013 Multistrada S Touring
    2004 Tuono Factory


  8. #8
    apriliaforum Member V4Ape2013's Avatar
    Join Date
    May 2019
    Location
    Ohio
    Posts
    114
    Quote Originally Posted by Chris_Mag View Post
    The FortNine Youtube channel did a test of different lubes recently. Seems that some are better than others at staying put on a the chain.

    https://www.youtube.com/watch?v=VnPYdcbcAe0
    Yessir I've watched some of his stuff, I'm going to get some of the wax chain lube and reapply after cleaning this mess haha
    "The definition of insanity -Doing the same thing over and over again, but expecting a different result"

  9. #9
    apriliaforum expert Messiah's Avatar
    Join Date
    May 2012
    Location
    Norf lincs
    Posts
    766
    Wirth dry lube, is much cleaner
    2010 V4R- Aprilia Racing CF ,Sicom Ceramic discs, K-Tech 25, TTX,Braketech rear disc & HPK caliper, HM+,GPR4, BST's, AR GP2, RACEseats,Lightech|flyhammer, Pipercross, puig,samco, Brembo RCS x2, Fren Tubo lines, Afam 520 | -1+1, gilles Variobars

    2002 RSV mille carbon| 128 bhp, 175kgs wet
    2001 BmW R1150 GS commuter ..heated grips, touratit, pipe / slippers

  10. #10
    apriliaforum Member V4Ape2013's Avatar
    Join Date
    May 2019
    Location
    Ohio
    Posts
    114
    Quote Originally Posted by Messiah View Post
    Wirth dry lube, is much cleaner
    Thanks for the recommendation. I'm going to check that out and see if they have it local here.
    "The definition of insanity -Doing the same thing over and over again, but expecting a different result"

  11. #11
    apriliaforum Member V4Ape2013's Avatar
    Join Date
    May 2019
    Location
    Ohio
    Posts
    114
    Much cleaner now after some WD!

    Click image for larger version. 

Name:	20190603_223732.jpg 
Views:	12 
Size:	95.1 KB 
ID:	382026
    "The definition of insanity -Doing the same thing over and over again, but expecting a different result"

  12. #12
    apriliaforum newb
    Join Date
    Jun 2019
    Location
    New Windsor, NY
    Posts
    29
    Also I have been told that brake clean is too harsh and will ruin the o ring seals on the chain, I have been using straight keroseen, but not Camp Fuel, that I'm told is worse than the Brake cleaner.

  13. #13
    apriliaforum expert flobrandx's Avatar
    Join Date
    Mar 2015
    Location
    Washington
    Posts
    1,509
    I use WD40 to clean my chain
    2017 RSV4 RF (x2) - (1) FOR SALE
    2010 RSV4 Factory - SOLD
    2014 Beta 520 RS

    OMRRA #99
    Sponsored by:
    Aprilia Portland
    HSBK Racing
    Cox Racingroup

  14. #14
    apriliaforum prov-nov
    Join Date
    Jan 2019
    Location
    Las Vegas, NV USA
    Posts
    34
    Quote Originally Posted by V4Ape2013 View Post
    Much cleaner now after some WD!

    Click image for larger version. 

Name:	20190603_223732.jpg 
Views:	12 
Size:	95.1 KB 
ID:	382026
    after seeing this thread, I went to go check mine and it looks just like yours before cleaning! I guess the previous owner never cleaned around the sprocket in the 9k miles he owned it. Took some WD 40 and a plastic scraper and looks good now. I’ll have to make cleaning this area part of my routine to keep from gunking up like that.

  15. #15
    apriliaforum Member V4Ape2013's Avatar
    Join Date
    May 2019
    Location
    Ohio
    Posts
    114
    Right on, that's how mine was and I'm leaving the cover off for now on so I can keep it clean. Crazy what buildup occurs over time
    "The definition of insanity -Doing the same thing over and over again, but expecting a different result"

Similar Threads

  1. balanced tbs. is this normal?
    By mayflowerjeff1 in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 2
    Last Post: 04-08-2004, 09:40 AM
  2. battery flat again. is this normal
    By tony532 in forum RS125 Euro-archive
    Replies: 4
    Last Post: 11-25-2003, 12:23 PM
  3. is this normal
    By jim21mille in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 1
    Last Post: 10-12-2003, 03:45 PM
  4. Is this normal???
    By _Crunch_ in forum RS125 Euro-archive
    Replies: 25
    Last Post: 10-03-2003, 05:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •