Results 1 to 7 of 7

Thread: New Shiver 900 owner (possible missing/extra bolt)

  1. #1
    apriliaforum newb
    Join Date
    May 2019
    Location
    Kansas City, Missouri
    Posts
    4

    New Shiver 900 owner (possible missing/extra bolt)

    I just bought a 2018 Shiver 900 less than a week ago and Iím really liking it so far. I was moving it around the garage after getting home from work and thought I heard something fall on the floor. I didnít think anything of it until I went to the garage later and found a bolt on the floor. It matches the bolts on the engine case with the exact same markings. I looked over everything with a flashlight and couldnít find a hole with a missing bolt. It doesnít have any threadlocker on it so Iím thinking it was dropped somewhere in the bike during assembly. My dealer is a little ways away and I wonít be able to get it in for at least a week, so Iím debating if I should keep riding it, or park it until I can get it in. My only other Italian made motorcycle ended up with a lemon law buyback, so this has me more than a little worried. I wish my first post wasnít with a problem, but any input would be greatly appreciated.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	E80BE37E-DF83-459D-B27D-9A7420517F21.jpg 
Views:	9 
Size:	99.2 KB 
ID:	381706  


  2. #2
    apriliaforum expert
    Join Date
    Nov 2016
    Location
    Lincoln
    Posts
    777
    How long is it, on the threads? Looks like an M6 diameter, which is what the engine casing bolts are.

    I have a partial list of various bolts when I replaced with black stainless items on my 750, but those were mostly visible, i.e. obvious.


    Check around the clutch slave cylinder, there's a nook with a couple of otherwise obscured bolts. I don't think the engine case bolts are thread-locked, they're not especially tight either, and most "critical" bolts have paint pen on from assembly.

    You could be right about it just being a "spare", of course.
    2009 Shiver (White) | UK

  3. #3
    apriliaforum newb
    Join Date
    May 2019
    Location
    Kansas City, Missouri
    Posts
    4
    I think I solved the mystery, it looks like it came from the kickstand. Not very reassuring for bolts to be falling out of a bike with 168 miles on it. The Aprilia sticker on the front fender was missing when I bought it too. I hope I didn’t get a bike built on a Friday afternoon!


    On a more positive note, I really the bike so far. It’s the most well thought out, smoothest and relaxed bike I’ve ever ridden. The tft is amazing and it sounds great. I don’t think you can buy a better street bike for the money, especially at the crazy prices you can pick them up for right now.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	E614AC72-97AA-47B7-8694-6BD7ECFEE235.jpg 
Views:	10 
Size:	93.1 KB 
ID:	381860  

    Last edited by MrKrinkle; 05-31-2019 at 03:15 PM.

  4. #4
    apriliaforum expert
    Join Date
    Nov 2016
    Location
    Lincoln
    Posts
    777
    Kickstand looks fine to me:

    Click image for larger version. 

Name:	kickstand.jpg 
Views:	15 
Size:	97.7 KB 
ID:	381865
    2009 Shiver (White) | UK

  5. #5
    apriliaforum newb
    Join Date
    May 2019
    Location
    Kansas City, Missouri
    Posts
    4
    Ok, now I’m really confused, the bolt threads into that hole and goes in all the way. Sure looks like you’re right, according to that picture nothing goes there. I’ve gone over every inch of the bike with a flashlight and that was the only thing I could find. I guess I’m going to take it in to the dealer and have them go over the whole bike.

  6. #6
    apriliaforum newb
    Join Date
    May 2019
    Location
    Kansas City, Missouri
    Posts
    4
    I took the bike into the dealer this morning. They couldn’t find holes that were missing a bolt. I guess it really was an “extra” bolt.


    Thanks IndelibleInk I was just going to put it in the hole it fit into on the kickstand!

  7. #7
    apriliaforum expert
    Join Date
    Nov 2016
    Location
    Lincoln
    Posts
    777
    Ha, never knew that was threaded! Bit of a head scratcher, then. At least you have peace of mind now
    2009 Shiver (White) | UK

Similar Threads

  1. New Shiver 750 Owner Los Angeles, CA
    By Malkey in forum Aprilia Owner's Pictures, Videos, and Sounds
    Replies: 11
    Last Post: 12-30-2014, 05:53 PM
  2. New Shiver 750 Owner from Scotland
    By Davy46 in forum 2008-2016 Shiver 750 / Dorsoduro 750
    Replies: 32
    Last Post: 05-11-2013, 05:18 AM
  3. So my new shiver arrives, and I found a bolt missing!
    By Philbie in forum 2008-2016 Shiver 750 / Dorsoduro 750
    Replies: 3
    Last Post: 02-13-2013, 07:32 AM
  4. New 2009 Shiver Possibly Missing
    By johnnyb88 in forum 2008-2016 Shiver 750 / Dorsoduro 750
    Replies: 9
    Last Post: 09-20-2011, 09:18 PM
  5. New Shiver owner
    By J.Bauer in forum 2008-2016 Shiver 750 / Dorsoduro 750
    Replies: 19
    Last Post: 04-14-2008, 08:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •