Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22

Thread: Stator finally failed.

  1. #16
    apriliaforum expert bloodnutt's Avatar
    Join Date
    Aug 2009
    Location
    Perth Western Australia
    Posts
    3,421
    Quote Originally Posted by ResetTheConsole View Post
    Seriously? You've replied in those threads.

    I have never read that or replied to any thread that has said that.
    Do not go gentle into that good night,

    Rage, rage against the dying of the light.

  2. #17
    apriliaforum Junkie ResetTheConsole's Avatar
    Join Date
    Jul 2014
    Location
    NJ, United States
    Posts
    372
    Quote Originally Posted by bloodnutt View Post
    I have never read that or replied to any thread that has said that.

    https://www.apriliaforum.com/forums/...rough-R-R-plug

    Seems like you got caught up on the oil wicking and failed to notice that his stator failed using an SH847.

    I'm not digging up more, but they're there. And you've replied, in some manner, to most of the threads. If you didn't notice the failure in that thread, I guess I can't expect you'd notice it anywhere else.

  3. #18
    apriliaforum expert bloodnutt's Avatar
    Join Date
    Aug 2009
    Location
    Perth Western Australia
    Posts
    3,421
    Ok. That's one. Got any more to show a pattern ?
    Did you read the rest of the thread ?

    I have had stators rewound by a good local auto sparkie.
    They still burnt out.
    The fix is in the regulator and the cooling mod or a lower output rotor.
    I also think that the wiring between the charging system, the battery and earth is worth replacing.
    That won't do anything for stator temps, only a series R/R such as Compufire, Shindengen SH775/SH847, or Cycle Electric. The Shindengen kits from RoadsterCycle are top notch and come with everything you need for an almost plug and play install. The SH847 is an improvement on the 775 and should offer the best high rpm voltage stability of the bunch.
    Do not go gentle into that good night,

    Rage, rage against the dying of the light.

  4. #19
    apriliaforum expert jess67's Avatar
    Join Date
    Nov 2011
    Location
    devil's elbow, oz
    Posts
    1,525
    How many K's now BN with your current(see what I did there) oil cooling mod and series reg set up? And what was the longest run?
    I like to do multi day trips, some of the the best roads to ride are in the back country and I don't want to be stranded that far from home.
    We've got our spots and some serious fuel is consumed out there. 20 -30 mins and revs between 6 - 9k rpm, she's getting worked over pretty good. I would hate to have in the back of my mind that something I could have improved and didn't, let me down.

  5. #20
    apriliaforum expert bloodnutt's Avatar
    Join Date
    Aug 2009
    Location
    Perth Western Australia
    Posts
    3,421
    More than 70,000klm Jess.
    Longest run was across Aus and back at about 10,000klm.
    I am confident that the charging system on my T will not let me down.
    Do not go gentle into that good night,

    Rage, rage against the dying of the light.

  6. #21
    apriliaforum expert kzmille's Avatar
    Join Date
    Jul 2003
    Location
    North Florida
    Posts
    18,735
    Quote Originally Posted by ChetV View Post
    ...but dumping all that fresh oil hurt....
    I do not understand why people do this. Drain it into a clean container and then pour it back into the oil tank when the job is done.
    This is America. Use your turn signals or WE WILL KILL YOU - remember Sandra Bland

  7. #22
    apriliaforum expert Kennibear's Avatar
    Join Date
    Aug 2016
    Location
    Washington State USA
    Posts
    542
    Have reused the oil a couple of times. I pour it back slowly through a clean cloth just to be sure there are no particles in it.
    Good call!

    KB

    Sent from my E6833 using Tapatalk

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Ricks Motorsports Stator failed after 200miles of use.
    By nysid2007 in forum RSVR and RSVR Factory (2004-2009)
    Replies: 14
    Last Post: 11-03-2016, 09:10 AM
  2. My Bikes..... (Finally Got Some Pics)
    By CrAiGrOx2002 in forum Aprilia Owner's Pictures, Videos, and Sounds
    Replies: 1
    Last Post: 05-19-2003, 04:39 PM
  3. Jerez Final Qualifying - Ducati 1-2 Capirossi on pole!!!!
    By jng1226 in forum Professional Racing Discussion
    Replies: 4
    Last Post: 05-11-2003, 09:59 PM
  4. Corser: MotoGP will fail...
    By SalKhan in forum Professional Racing Discussion
    Replies: 16
    Last Post: 04-04-2003, 05:04 AM
  5. Team Mojo's final results
    By rsvracer173 in forum Professional Racing Discussion
    Replies: 1
    Last Post: 10-14-2002, 12:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •