Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 51

Thread: Bike isn't turning over, acting like wires are touching.

  1. #31
    apriliaforum expert
    Join Date
    Mar 2018
    Location
    California
    Posts
    662
    https://powerparts360.com/starter-gs...SABEgKGpvD_BwE

    99 bucks free shipping. Probably aftermarket but then so is a Ricks model. The difference? One is listed for an Aprilia the other is not.

    Ask for a schematic and check fitment first. I'm going to try one as soon as I get to that point which will be soon.
    ETV stands for Extra-Terrestrial Vehicle. The only thing better than having one is having two.

  2. #32
    apriliaforum prov-nov SchadDad's Avatar
    Join Date
    May 2019
    Location
    USA
    Posts
    75
    I sent them a message.

  3. #33
    apriliaforum expert calgaryjeff's Avatar
    Join Date
    Dec 2003
    Location
    Gilbert AZ
    Posts
    1,715
    Quote Originally Posted by SchadDad View Post
    Got a link for the specific can am or bmw one? I'm all for saving money
    I believe the Can-Am Spyder RS, ST and RT through 2013 all used the same Rotax engine as ours. Any dealer should be able to set you up with a starter out of their parts catalog.

    2003 CapoNord
    1985 Honda VF1000R (gone to a new home)
    IBA #23204

  4. #34
    apriliaforum prov-nov SchadDad's Avatar
    Join Date
    May 2019
    Location
    USA
    Posts
    75
    Quote Originally Posted by calgaryjeff View Post
    I believe the Can-Am Spyder RS, ST and RT through 2013 all used the same Rotax engine as ours. Any dealer should be able to set you up with a starter out of their parts catalog.

    https://powerparts360.com/starter-gs...SABEgKGpvD_BwE

    Found this one. I checked my local dealer for an OEM spyder starter motor and it has that $500 price tag

  5. #35
    apriliaforum expert
    Join Date
    Mar 2018
    Location
    California
    Posts
    662
    It's not only parts for Aprilia, OEM parts in general cost $$$. Many problems afflicting electrical accessories can be tied to undersized wires, bad grounds and dying batteries. It seems wiring especially has always been a minimum spec affair as opposed to Fail-Safe design. While nothing is truly fail safe at least an attempt would be welcome.
    ETV stands for Extra-Terrestrial Vehicle. The only thing better than having one is having two.

  6. #36
    apriliaforum expert calgaryjeff's Avatar
    Join Date
    Dec 2003
    Location
    Gilbert AZ
    Posts
    1,715
    Quote Originally Posted by SchadDad View Post
    https://powerparts360.com/starter-gs...SABEgKGpvD_BwE

    Found this one. I checked my local dealer for an OEM spyder starter motor and it has that $500 price tag
    Can't go wrong for $99!

    2003 CapoNord
    1985 Honda VF1000R (gone to a new home)
    IBA #23204

  7. #37
    apriliaforum prov-nov SchadDad's Avatar
    Join Date
    May 2019
    Location
    USA
    Posts
    75
    Quote Originally Posted by calgaryjeff View Post
    Can't go wrong for $99!

    I'll just send back whichever one doesn't fit. Hopefully they both fit and I can just return the more expensive one

  8. #38
    apriliaforum Junkie bkmo's Avatar
    Join Date
    May 2016
    Location
    Costa Rica
    Posts
    371
    This may help, but I believe you have the correct one.

    APRILIA: AP0294356
    BOMBARDIER / CAN-AM / SEA DOO: 420-294-356 420685965
    DENSO: 228000-7460 2280007461

    This is the Can Am part, OUCH!!
    https://www.canampartshouse.com/oemp...c-starter-assy
    2002 Capo Wilbers rear shock, Wilbers front progressive springs, Metal fuel connectors, polaris sh775 series regulator direct wired, silicone vacuum lines, catfish map, CNC clutch slave, autoelectrics coils (2)sides, Triumph Denso 3990's centers, k&n air filter, all LED lighting, SS brake and clutch lines, Givi tall screen, Triumph tiger 955i mirrors, dual horns. Pure copper 4 gauge battery cables. Rox risers.

  9. #39
    apriliaforum prov-nov SchadDad's Avatar
    Join Date
    May 2019
    Location
    USA
    Posts
    75
    The can am number is correct.

    Sent from my SM-N960U using Tapatalk

  10. #40
    apriliaforum prov-nov SchadDad's Avatar
    Join Date
    May 2019
    Location
    USA
    Posts
    75
    New starter motor is finally here. Hopefully I can get it on this weekend and find my magic vanishing oil. If I get the bike running will it flow back into the sump of it's own accord, or should I drain it out of the case and refill it manually?

    Sent from my SM-N960U using Tapatalk

  11. #41
    apriliaforum Junkie bkmo's Avatar
    Join Date
    May 2016
    Location
    Costa Rica
    Posts
    371
    Oil will wet sump out of view while sitting. It does it faster on the center stand. If that is what you are talking about then it is normal. It will pump back to the oil tank when it is running again. Ride it for a few miles, then check it warm with the bike upright and level. You don't have to fill it to max. In fact between max and min is good on mine. It eliminates too much oil vaporizing into the air box.
    2002 Capo Wilbers rear shock, Wilbers front progressive springs, Metal fuel connectors, polaris sh775 series regulator direct wired, silicone vacuum lines, catfish map, CNC clutch slave, autoelectrics coils (2)sides, Triumph Denso 3990's centers, k&n air filter, all LED lighting, SS brake and clutch lines, Givi tall screen, Triumph tiger 955i mirrors, dual horns. Pure copper 4 gauge battery cables. Rox risers.

  12. #42
    apriliaforum prov-nov SchadDad's Avatar
    Join Date
    May 2019
    Location
    USA
    Posts
    75
    Quote Originally Posted by bkmo View Post
    Oil will wet sump out of view while sitting. It does it faster on the center stand. If that is what you are talking about then it is normal. It will pump back to the oil tank when it is running again. Ride it for a few miles, then check it warm with the bike upright and level. You don't have to fill it to max. In fact between max and min is good on mine. It eliminates too much oil vaporizing into the air box.
    Yea that's it. There's no puddles or drips I can see and the drain plug is tight, but no visible oil. I did notice a thin layer on the cowling when I took it off, but I'm not sure if it's from the plug or just left over from when I had everything apart to replace the stator

    Sent from my SM-N960U using Tapatalk

  13. #43
    apriliaforum expert Kennibear's Avatar
    Join Date
    Aug 2016
    Location
    Washington State USA
    Posts
    538
    When you crank it the first time keep an eye on the sight tube to see the oil rising up as it returns to the tank. If you don't see it pretty quick, shut it down.

    KB

    Sent from my E6833 using Tapatalk

  14. #44
    apriliaforum expert
    Join Date
    Mar 2018
    Location
    California
    Posts
    662
    Are there any other markkngs/labels on the starter or packaging to indicate wattage or amperage? It might be listed as anything including HP Kw and so on.

  15. #45
    apriliaforum prov-nov SchadDad's Avatar
    Join Date
    May 2019
    Location
    USA
    Posts
    75
    Quote Originally Posted by CapoEVT View Post
    Are there any other markkngs/labels on the starter or packaging to indicate wattage or amperage? It might be listed as anything including HP Kw and so on.
    BOMBARDIER / CAN-AM / SEA DOO: 420-294-356 420685965

    This is the part number for it.

    Sent from my SM-N960U using Tapatalk

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 8
    Last Post: 09-11-2017, 03:08 PM
  2. Bike wont turn over after wash...please help
    By ledzep244 in forum RSV Tuono, Tuono R, Tuono Racing, and Tuono Factory (2002-2005)
    Replies: 8
    Last Post: 09-30-2009, 08:36 PM
  3. Troubleshooting bike that turns over but doesn't start
    By Vaprilia in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 3
    Last Post: 11-22-2008, 01:01 PM
  4. Bike won't turn over or start
    By gmcenroe in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 4
    Last Post: 11-08-2008, 02:12 PM
  5. Problem with bike starting.. cranks forever wont turn over.
    By ironminde in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 13
    Last Post: 04-02-2007, 06:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •