Page 8 of 8 FirstFirst ... 678
Results 106 to 112 of 112

Thread: Sprag clutch blown, and idle issues.

  1. #106
    apriliaforum expert levisik's Avatar
    Join Date
    Sep 2014
    Location
    Poland
    Posts
    1,622
    I have an idea, maybe uoi have spme small leak in exhaust outlets near heads ? Washers replaced ?
    2006 Aprilia SXV 450
    Tuneboy Cable available in Poland

  2. #107
    apriliaforum expert
    Join Date
    Nov 2008
    Location
    Western Australia
    Posts
    1,725
    Quote Originally Posted by SXVINWA View Post
    I I then install the tensioner and rock the gear from front to back to ensure it is seating with equal chain tension on both sides of the gear.
    I do the same except for the above...

    You want the "drive" side of the chain to be straight and tight, as it would be in operation...

  3. #108
    apriliaforum expert SXVINWA's Avatar
    Join Date
    Feb 2009
    Location
    Tri-Cities, Washington
    Posts
    5,435
    Quote Originally Posted by S4R View Post
    I do the same except for the above...

    You want the "drive" side of the chain to be straight and tight, as it would be in operation...
    I agree, and only rock the cam gear to ensure it has “settled” into the correct position and wasn’t stuck. The tensioner should take care of positioning as long as the gear can move freely.

  4. #109
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139
    No exhaust leak, new copper washers.

    im going fishing today, i cant bear the thought of pulling her apart again. Ill do it tomorrow. Need to change oils anyway

  5. #110
    apriliaforum expert levisik's Avatar
    Join Date
    Sep 2014
    Location
    Poland
    Posts
    1,622
    I dont think, that you will have to strip engine apart... Just head covers, and left bigger cover, to check timming. Anyway, you still need to drop engine :-)
    2006 Aprilia SXV 450
    Tuneboy Cable available in Poland

  6. #111
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139
    I just remembered i did install the cam chain tensioner with spring, got the right clicks. removed it, and then tightened the cam chain. then reinserted the tensioner. Thats should be fine right...?
    either way im going to drop the engine tomorrow..

  7. #112
    apriliaforum expert levisik's Avatar
    Join Date
    Sep 2014
    Location
    Poland
    Posts
    1,622
    Generally procedure is that.
    - take out central screw with spring out of the tentioner
    - squize tentioner to the start positon
    - install tentioner inengine without spring and central screw
    - install spring and central screw
    - rotate engine for other cylinder
    - repeat previous steps
    - after timming is set and tentioners in place, rotate engine few times and check if crank locking points matches cams 6mm whole position
    2006 Aprilia SXV 450
    Tuneboy Cable available in Poland

Page 8 of 8 FirstFirst ... 678

Similar Threads

  1. Falco starting problems sprag clutch parts and flywheel puller wanted
    By tpe in forum SL1000 Falco Forum (all years)
    Replies: 6
    Last Post: 04-12-2019, 03:46 PM
  2. WTB: Sprag clutch, gear and housing for '04 RSV
    By Simon45 in forum Aprilia Parts and Accessories for Sale / Wanted
    Replies: 2
    Last Post: 12-12-2011, 08:44 PM
  3. Need to source parts, Sprag Clutch, Housing, and Gear
    By E39 M5 in forum RSVR and RSVR Factory (2004-2009)
    Replies: 7
    Last Post: 03-15-2009, 10:30 PM
  4. Sprag clutch, Winter and the Battery
    By mac88 in forum RSVR and RSVR Factory (2004-2009)
    Replies: 6
    Last Post: 01-20-2009, 08:12 AM
  5. Blown up starter and Disintefrated sprag clutch
    By adam567265 in forum Aprilia Owner's Pictures, Videos, and Sounds
    Replies: 2
    Last Post: 09-19-2008, 08:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •