Page 1 of 8 123 ... LastLast
Results 1 to 15 of 112

Thread: Sprag clutch blown, and idle issues.

  1. #1
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139

    Sprag clutch blown, and idle issues.

    Hi guys

    I recently have changed
    Spark plugs
    engine oil
    tranny oil
    filters
    starter motor
    new regulator
    stator (ricks motorsports) will get changed tomorrow while doing sprag clutch.
    I have recently calibrated TPS, Synced the throttle bodies using carb tune, and calibrated TPS again. ( i did get a TPS open circuit error, i cleared it to see if it would come back, but my sprag clutch blew up before i could check)

    Sprag clutch sounds like a high pitch rattling gun when i try to start. Noise is coming right behind the Left aprilia engine cover.
    I recently changed the starter motor as i had issues prior. I purchased a whole new sprag clutch from af1 racing during winter anticipating this was the problem and will replace tomorrow following instructions from this forum.

    Could a bad sprag clutch or one about to disintegrate, cause idle issues and stalling while changing gear. ?


    My main issue is i am constantly turning the idle screw clockwise to get the idle revs to stay above 2000 rpm, If i blip the throttle it would dip below 1800rpm and stall, If i changed gears from first to second it would stall sometimes, It always stalls while riding and while down shifting it stalls randomly..
    Keeping the idle above 2100rpm at every set of lights is the only way to keep the bike running without stalling....But still it would randomly stall while down shifting.

    Can the idle screw turn out by itself?
    Is my TPS screwed ? ( seems to work fine in XVtuner. I purchased another one and will install tommorow with the sprag clutch.)

    Is there anything else i could be missing. I am desperate, i have gone through the whole forum trying to fix as much as i can by myself , but this bike is sending me crazy...

    I have recently installed a KOSO dash its really nice, and finally will have a working fuel gauge, just waiting for my 12lt tank to arrive.. I will post a thread of the DASH install and fuel gauge install very soon.

    any help would be greatly appreciated..

    Ill post some pics tomorrow of my sprag clutch install. see if it looks funky...

    thanks again
    Last edited by SaltyBill; 05-16-2019 at 08:33 AM.

  2. #2
    apriliaforum expert riot's Avatar
    Join Date
    May 2014
    Location
    Chicago
    Posts
    728
    When you remove the flywheel you may see some damage. I would suspect broken flywheel key because it could both ruin your sprag and cause timing issues (resulting in stalling).

    The flywheel is somehow a very issue prone component on these motors. Replace and loctite the flywheel bolts if any of them are loose!

  3. #3
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139
    Thank you very much, i have been refreshing this page every hour hoping to see a reply.. , i will check tomorrow if its damaged ill order a replacement and go from there. ill post some pictures tomorrow..

    thank you again.

  4. #4
    apriliaforum expert SXVINWA's Avatar
    Join Date
    Feb 2009
    Location
    Tri-Cities, Washington
    Posts
    5,435
    If the spring is still on the idle speed adjuster shaft, the idle should not change by itself. If the adjuster turns really easily, I'd say check to see if the spring hasn't been forgotten in the past...

    TPS can seem fine with XV Tuner but really start screwing up under the high vibration of the engine while running, so you are probably better off replacing it if it is suspected to have a problem.

  5. #5
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139
    I will check tomorrow if the spring is still there. The adjuster is moderately stiff, i watched it and it doesn't turn at all by itself, which made me think it could be stuffed from the inside. ill change the TPS tomorrow aswell. Thank you for your help. Ill be back on tomorrow hopefully with good news...fingers crossed.

  6. #6
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139
    Ok i done some work today.
    Drained engine oil, magnet was covered in metal filings...doesn't look good.Click image for larger version. 

Name:	7.jpg 
Views:	12 
Size:	102.1 KB 
ID:	380796

    Opened the aprilia cover, and i noticed my double gear Z9/55 m12 was shredded.Click image for larger version. 

Name:	13.jpg 
Views:	13 
Size:	103.6 KB 
ID:	380797

    I do not have a spare one so i will have to order. i am trying to find the part online here in italy. But there are the same part numbers, but have different sizes, some say m12 z9/55 , some say m16 z 9/55... i measured my one and it 12mm diameter. Also my engine number is 02984 .
    Does anybody know the exact part number from this website.
    https://www.motorcyclespareparts.eu/.../starter-motor
    Click image for larger version. 

Name:	20190517_145736[4845].jpg 
Views:	12 
Size:	94.7 KB 
ID:	380798

    I removed and replaced the sprag clutch and found it was destroyed also.
    Click image for larger version. 

Name:	3.jpg 
Views:	14 
Size:	96.4 KB 
ID:	380801Click image for larger version. 

Name:	9.jpg 
Views:	14 
Size:	98.9 KB 
ID:	380802Click image for larger version. 

Name:	5.jpg 
Views:	13 
Size:	96.7 KB 
ID:	380803
    I also replaced my TPS, and calibrated using XVTUNER.
    Click image for larger version. 

Name:	12.jpg 
Views:	12 
Size:	99.7 KB 
ID:	380799
    The flange has scoring and dents on it. does it matter ? i reused it but if i need to get a new one i will.
    I also replaced the cfv valve as it was scored.Click image for larger version. 

Name:	21.jpg 
Views:	12 
Size:	96.1 KB 
ID:	380800

    My brand new starter motor got destroyed aswell..Click image for larger version. 

Name:	25.jpg 
Views:	12 
Size:	100.2 KB 
ID:	380804 lucky i have a spare.
    Click image for larger version. 

Name:	27.jpg 
Views:	13 
Size:	103.1 KB 
ID:	380805 Does this shaft for the bottom starter gear need O rings. ?

    I hope i get the parts by mid next week, so i can finish and see if my idle is still playing up.

    Thanks again guys for your help.

  7. #7
    apriliaforum Member streebs93's Avatar
    Join Date
    Feb 2016
    Location
    Wisconsin
    Posts
    240
    That is A LOT of material missing from that gear. If it was mine, it would be coming completely apart to check oil pickup screen and oil pump rotors. That much metal floating around in there is bound to cause an issue real soon. Far cheaper to do the re-seal now then to have to buy a new crankshaft in the near future.
    2018 Tuono Factory
    2017 R1M
    2008 SXV 550 Street bike
    2007 SXV 450 Race bike
    2008 YZ450 Supermoto Race bike


  8. #8
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139
    Ok , to do a reseal just to check oil lines and pickup, does it involve dropping the engine? If yes, then do i do a rebuild? or just check for metal shavings and check the valves.

    I did pick up the 4 pieces of broken teeth , they where stuck on the bottom. So there are no Big chunks in the engine,....hopefully...
    i also picked up all the shavings with a magnet and cleaned the area thoroughly. But i changed the oil a few months ago and there wasn't any metal shaving on the magnet. so i added the new super strong magnet, from AF1.. im hoping it picked up most of it.

    Looks like i need to get a full gasket kit.
    Any recommendations on what to buy to do a full reseal, hopefully not a rebuild.... Is it just a gasket set, water pump rebuild...etc

    thanks again

  9. #9
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139
    Also another thing to add, I was trying to start it when the teeth broke off the starter gear.. The bike was never running when the big chunks cracked off. The bike stalled on me, as its been doing for a while, maybe because of the sprag clutch failing... I went to start it and all i heard was a super high pitch whine from the starter gear, So it just snapped apart then. The bike was never running ....
    Could this possibly save me from a reseal...?

  10. #10
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139
    The sun is just starting to come out here in the mountains, Its been snowing for months, I need to ride, i cant miss this summer. i will be so depressed.

  11. #11
    apriliaforum Member
    Join Date
    Aug 2017
    Location
    Switzerland
    Posts
    99
    Engine comes out for a re-seal.

    I'd be very surprised if you'd got away with not damaging the oil pump rotors. There is a suction side and a pressure side. Both consist of two rotating pieces that arent too expensive. Take a good look at the surfaces, rotate them by hand to check for any undue fiction of binding. Pressure side you can get at by just removing the clutch, suction side requires the engine to be completely split.

    Re-seal = completely split anyways

  12. #12
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139
    I will remove clutch cover , drain oil and check the pressure side of the pump. , i really don't want to split the case, i was going to do it myself if i have time or send it to milan for a rebuild after this summer, as its only a year since i bought it and the guy said he rebuilt her not long before.

  13. #13
    apriliaforum expert riot's Avatar
    Join Date
    May 2014
    Location
    Chicago
    Posts
    728
    I would agree with the prior comments, you should drop the motor and go through it thoroughly. If it is your first time opening that motor, you may find other issues which could prevent future heartache.

    I have not not seen a failure like that (where the gear stripped), but sprags have been known to shred. The starting system is undersized for this bike in an effort to keep weight down. Therefore you need to make sure your bike starts easily with correct TB setting and mapping, and be very conservative on running the starter too long.

    Im sorry for your luck, but I know it well too. Part of SXV ownership is some heartbreak until you get it squared away.

  14. #14
    apriliaforum expert riot's Avatar
    Join Date
    May 2014
    Location
    Chicago
    Posts
    728
    Quote Originally Posted by SaltyBill View Post
    I will remove clutch cover , drain oil and check the pressure side of the pump. , i really don't want to split the case, i was going to do it myself if i have time or send it to milan for a rebuild after this summer, as its only a year since i bought it and the guy said he rebuilt her not long before.
    At least check the oil seal on the alternator cover & make sure all of the oil passages in the crankshaft line are clean. Also remove the valve covers and make sure there are DLC buckets in there.

    If you drop the motor, you could check the valve clearance, without splitting the case. But the oil pump would be my concern.

  15. #15
    apriliaforum Member SaltyBill's Avatar
    Join Date
    Nov 2018
    Location
    Italy
    Posts
    139
    thanks riot, ill check all oil passages tomorrow, and check valve covers. If it looks like there is any sign of any metal shavings using a strong magnet, ill drop the engine and do a clean and reseal.
    thanks again.

Page 1 of 8 123 ... LastLast

Similar Threads

  1. Falco starting problems sprag clutch parts and flywheel puller wanted
    By tpe in forum SL1000 Falco Forum (all years)
    Replies: 6
    Last Post: 04-12-2019, 03:46 PM
  2. WTB: Sprag clutch, gear and housing for '04 RSV
    By Simon45 in forum Aprilia Parts and Accessories for Sale / Wanted
    Replies: 2
    Last Post: 12-12-2011, 08:44 PM
  3. Need to source parts, Sprag Clutch, Housing, and Gear
    By E39 M5 in forum RSVR and RSVR Factory (2004-2009)
    Replies: 7
    Last Post: 03-15-2009, 10:30 PM
  4. Sprag clutch, Winter and the Battery
    By mac88 in forum RSVR and RSVR Factory (2004-2009)
    Replies: 6
    Last Post: 01-20-2009, 08:12 AM
  5. Blown up starter and Disintefrated sprag clutch
    By adam567265 in forum Aprilia Owner's Pictures, Videos, and Sounds
    Replies: 2
    Last Post: 09-19-2008, 08:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •