Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

Thread: Pegaso not starting, newbie needs desperate help

  1. #16
    apriliaforum expert ytc1's Avatar
    Join Date
    May 2010
    Location
    St Helens, UK
    Posts
    2,954
    Quote Originally Posted by abo_83 View Post
    Gotta get the bike started first:-) You British?
    Yes, but that does not stop me traveling around :-)

    Sent from my Moto G (5S) using Tapatalk
    A square Peg in a round hole - http://ytc1.blogspot.co.uk/

  2. #17
    apriliaforum Member
    Join Date
    Sep 2012
    Location
    Norway
    Posts
    111

    Cool

    Quote Originally Posted by abo_83 View Post
    I live in Larvik on weekends (the bike is there) but I am in Oslo during the week. And yes I am an Italian living in Norway, riding an Italian bike and missing home so much that I ought to have dashboard in Italian:-)
    Well, take the bike to Oslo, so we take some ride together.
    And if you want give me a call, so we can try to fix your peggy... +4790576316

  3. #18
    apriliaforum newb
    Join Date
    Aug 2017
    Location
    Norway
    Posts
    9
    Peg Meet in Norway here I come!

    Quote Originally Posted by ytc1 View Post
    Next years Peg meet ?:-)

    Sent from my Moto G (5S) using Tapatalk

  4. #19
    apriliaforum Member
    Join Date
    Sep 2012
    Location
    Norway
    Posts
    111

    Cool

    Quote Originally Posted by abo_83 View Post
    Peg Meet in Norway here I come!
    You (and the others of course) are still in time for the Pegaso Pride in Umbria, at the end of Juni...
    And a plan for a Pegaso Pride in Norway is ready somewhere on my PC...

  5. #20
    apriliaforum expert ytc1's Avatar
    Join Date
    May 2010
    Location
    St Helens, UK
    Posts
    2,954
    Quote Originally Posted by giamaica75 View Post
    You (and the others of course) are still in time for the Pegaso Pride in Umbria, at the end of Juni...
    And a plan for a Pegaso Pride in Norway is ready somewhere on my PC...
    June fully booked, did you not see the fun we had sorting a date.... Maybe next year?

    Sent from my Moto G (5S) using Tapatalk
    A square Peg in a round hole - http://ytc1.blogspot.co.uk/

  6. #21
    apriliaforum newb
    Join Date
    Aug 2017
    Location
    Norway
    Posts
    9
    Eureka! The problem as a faulty relay! Replaced and my Peg is up and running. Thanks guys

  7. #22
    apriliaforum expert dobbi's Avatar
    Join Date
    Jul 2011
    Location
    shropshire UK
    Posts
    2,585
    Excellent! A relay might be something to keep in the spares under the seat!
    “If it looks like a duck, and quacks like a duck, we have at least to consider the possibility that we have a small aquatic bird of the family anatidae on our hands.” Douglas Adams

  8. #23
    apriliaforum expert ytc1's Avatar
    Join Date
    May 2010
    Location
    St Helens, UK
    Posts
    2,954
    Quote Originally Posted by dobbi View Post
    Excellent! A relay might be something to keep in the spares under the seat!
    I have 3 spare one's now :-)

    Sent from my Moto G (5S) using Tapatalk
    A square Peg in a round hole - http://ytc1.blogspot.co.uk/

  9. #24
    apriliaforum expert dobbi's Avatar
    Join Date
    Jul 2011
    Location
    shropshire UK
    Posts
    2,585
    You've got 3 bleeding spare bikes!
    “If it looks like a duck, and quacks like a duck, we have at least to consider the possibility that we have a small aquatic bird of the family anatidae on our hands.” Douglas Adams

  10. #25
    apriliaforum expert ytc1's Avatar
    Join Date
    May 2010
    Location
    St Helens, UK
    Posts
    2,954
    Quote Originally Posted by dobbi View Post
    You've got 3 bleeding spare bikes!
    Yep, 1 relay for each :-)

    Sent from my Moto G (5S) using Tapatalk
    A square Peg in a round hole - http://ytc1.blogspot.co.uk/

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Pegaso newbie needs your help!
    By itswoody in forum 2006+ Pegaso Trail / Strada / Factory
    Replies: 19
    Last Post: 12-03-2013, 03:40 AM
  2. Pegaso 3 - Coolant Dripping....need advise/help
    By nzmmcgyver in forum 2006+ Pegaso Trail / Strada / Factory
    Replies: 6
    Last Post: 10-29-2009, 01:24 AM
  3. Not starting after airbox install HELP!!!
    By Flying Spaniard in forum RSVR and RSVR Factory (2004-2009)
    Replies: 8
    Last Post: 12-28-2006, 02:11 PM
  4. Newbie : needs buying help!
    By Demon in forum RS125 Euro-archive
    Replies: 27
    Last Post: 08-14-2006, 02:38 PM
  5. Newbie needs some help
    By Jonah in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 15
    Last Post: 09-13-2004, 07:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •