Results 1 to 2 of 2

Thread: D50b0 cut off at WOT

  1. #1
    apriliaforum prov-nov
    Join Date
    Sep 2018
    Location
    Slovenia
    Posts
    35

    Question D50b0 cut off at WOT

    Hi again everyone. I have changed stock atomizer to 210GA, stock needle to A13, and MJ to 104, hoping to solve total lack of power at low (<5000) rpm and sharp transition to powerband (previously I had only derestricted exhaust and uprated MJ to 98). Indeed it works, now it is much, much more smooth to ride around, starting from stop and uphill is much easier (it really wasn't just too big front sprocket, as I thought!), and interesting, throttle is now responsive through 90-100% range (previosly it reached max. rpm at 60% and beyond that was nothing - dead zone).

    But... There is always something. At full load and WOT in 6th gear it suddenly completely cuts off. It feels almost exactly like something turned ignition off. But I didn't notice that at WOT and in lower gears. I have adjusted idle air mixture as I should anyway, as I've changed MJ (should have done that first, I know), and it was little better, but still it cuts off after 5-10 seconds of WOT.

    Ignition should be ok, as it worked to quite higher rpm in previous setup. Is this fuel starvation? MJ is at least too big, I doubt it causes stravation. I have vacuum fuel tap, but till now it worked ok. Fuel lines, filter should be ok, as bike is still almost new (500km). Maybe carb float valve is sticking? Thanks.

  2. #2
    apriliaforum prov-nov
    Join Date
    Sep 2018
    Location
    Slovenia
    Posts
    35
    Yesterday I've tried 'infamous' choke test and midrange appears to be little rich (it bogs down with choke on), bit at WOT it speed doesn't change at all, just sounds flat (but it will still die eventually, though). Can this still be jetting issue, or should I start looking somewhere else?

Similar Threads

  1. engine cut off at 170km
    By Kino Bullet in forum RS250
    Replies: 12
    Last Post: 06-01-2009, 04:49 PM
  2. Bike cuts off at stop
    By AA500ANT in forum Aprilia and Piaggio 500cc
    Replies: 5
    Last Post: 04-10-2009, 07:17 AM
  3. Sidestand Engine Cut-off Switch
    By Peg Rider in forum Pegaso 650 Cube and IE
    Replies: 3
    Last Post: 01-03-2004, 11:21 AM
  4. boggin at WOT
    By RSr in forum RS50 Technical
    Replies: 4
    Last Post: 10-15-2003, 01:59 PM
  5. Bogging/not going at WOT??? help
    By RS Fity in forum RS50 Technical
    Replies: 4
    Last Post: 07-06-2003, 07:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •