Results 1 to 11 of 11

Thread: Soooo, how bad did I screw up?

  1. #1
    apriliaforum Member Rob351's Avatar
    Join Date
    Oct 2016
    Location
    Texas
    Posts
    137

    Soooo, how bad did I screw up?

    I was delving into the dashboard functions and clicked on the ‘update’ tab. This message popped up. There was no way out of this screen aside from keying the ignition off. Left it to sit overnight in hopes the system would go to sleep and forget this ever happened. Started the bike last night and the ‘SERVICE’ icon is displayed along with the red triangle of death. I disconnected both battery cables last night and have not touched it since. Should I be good to go when I re-connect them this evening?


    Sent from my iPhone using Tapatalk
    Last edited by Rob351; 03-15-2019 at 09:07 AM.

  2. #2
    apriliaforum expert fr0st's Avatar
    Join Date
    Jul 2012
    Location
    canuckistan
    Posts
    1,689
    if the screen text you pictured is gone, I don't think it's too bad..

    do you have the guzzydiag cables ??

    if so just clear the fault.. ..put the key OFF and wait a little then back on.. it should be gone..

    start with that..

  3. #3
    just another Aprilia fanatic amauri's Avatar
    Join Date
    Sep 2003
    Location
    Westminster, CA - USA
    Posts
    15,039
    GuzziDiag will not talk to the instrument panel, can't help you.

    Several people have done the same by accidentally activating the dash "UPDATE" function.
    Just cycle the ign on/off a few times and it should go back to normal.
    Never accept mediocrity, always demand competence.

    Certified Aprilia Moto Service in Southern California
    Call me at 714 892-4056 for appointment

  4. #4
    apriliaforum Member Rob351's Avatar
    Join Date
    Oct 2016
    Location
    Texas
    Posts
    137
    Quote Originally Posted by amauri View Post
    GuzziDiag will not talk to the instrument panel, can't help you.

    Several people have done the same by accidentally activating the dash "UPDATE" function.
    Just cycle the ign on/off a few times and it should go back to normal.
    Edited my post from ‘diagnosis’ to ‘update’. That’s where I screwed up. Thank you sir.


    Sent from my iPhone using Tapatalk

  5. #5
    apriliaforum Member Rob351's Avatar
    Join Date
    Oct 2016
    Location
    Texas
    Posts
    137
    Welp, no luck. Sat for approx 24hrs disconnected, and the issue persists. This is the display error code that comes up.


    Sent from my iPhone using Tapatalk

  6. #6
    apriliaforum expert
    Join Date
    Jan 2014
    Location
    Wetcoast, Canada
    Posts
    931
    did you do the steps that Amauri suggested?

  7. #7
    apriliaforum Member Rob351's Avatar
    Join Date
    Oct 2016
    Location
    Texas
    Posts
    137
    Quote Originally Posted by the bartender View Post
    did you do the steps that Amauri suggested?
    Of course. Quite a few times, actually.


    Sent from my iPhone using Tapatalk

  8. #8
    apriliaforum expert CrazyBiker's Avatar
    Join Date
    Sep 2017
    Location
    Fremont, CA, USA
    Posts
    543
    To me it went away after riding for sometime around the block

    Why does the engine warning blink when off?
    https://r.tapatalk.com/shareLink?sha...9&share_type=t
    2016 Tuono V4 1100 Factory
    RACE ECU|Adjustable levers|Puig Racing Footpegs|AF1 Red RSV4 Bellpan|GBR/Graves/Woodcraft /frame/axle Sliders/Case Savers,Spools|Evotech FE|Rhinomoto Barend Mirrors|EBC HH Pads|EVAP delete|LED Lights|Slipscreens headlight protectors|R&G CF Tank/Tail sliders|Radiator Guards|Powerbronze Airflow Screen|Reflective rim stripes|Stompgrips|Koso Heated Grips
    2014 S1000R Premium
    Akra GP Slip On|Ohlins Damper|Ermax pan|Tecbike Belly Pan|Bestem CF Fender|V-stream screen|Wunderlich Seat|Barend Mirrors|360°+R&G LED signals|Reflective rim stripes|R&G+Puig Protection|H&B panniers|Fully adjustable levers

    2017 Tiger Explorer XCa
    Expedition Cases|ADV protectors|Adjustable levers

    Past 06 FZ6, 07 FZ1, 06 Daytona, 12 S1000RR

  9. #9
    just another Aprilia fanatic amauri's Avatar
    Join Date
    Sep 2003
    Location
    Westminster, CA - USA
    Posts
    15,039
    Quote Originally Posted by CrazyBiker View Post
    Why does the engine warning blink when off?
    Read your owner's manual, that is not the engine warning light.
    Never accept mediocrity, always demand competence.

    Certified Aprilia Moto Service in Southern California
    Call me at 714 892-4056 for appointment

  10. #10
    apriliaforum expert CrazyBiker's Avatar
    Join Date
    Sep 2017
    Location
    Fremont, CA, USA
    Posts
    543
    Quote Originally Posted by amauri View Post
    Read your owner's manual, that is not the engine warning light.
    Ya didn't have the manual. Regardless the question was on blinking.
    2016 Tuono V4 1100 Factory
    RACE ECU|Adjustable levers|Puig Racing Footpegs|AF1 Red RSV4 Bellpan|GBR/Graves/Woodcraft /frame/axle Sliders/Case Savers,Spools|Evotech FE|Rhinomoto Barend Mirrors|EBC HH Pads|EVAP delete|LED Lights|Slipscreens headlight protectors|R&G CF Tank/Tail sliders|Radiator Guards|Powerbronze Airflow Screen|Reflective rim stripes|Stompgrips|Koso Heated Grips
    2014 S1000R Premium
    Akra GP Slip On|Ohlins Damper|Ermax pan|Tecbike Belly Pan|Bestem CF Fender|V-stream screen|Wunderlich Seat|Barend Mirrors|360°+R&G LED signals|Reflective rim stripes|R&G+Puig Protection|H&B panniers|Fully adjustable levers

    2017 Tiger Explorer XCa
    Expedition Cases|ADV protectors|Adjustable levers

    Past 06 FZ6, 07 FZ1, 06 Daytona, 12 S1000RR

  11. #11
    just another Aprilia fanatic amauri's Avatar
    Join Date
    Sep 2003
    Location
    Westminster, CA - USA
    Posts
    15,039
    it is the anti theft immobilizer light
    get a copy of the manual so you can take full advantage of all functions
    Never accept mediocrity, always demand competence.

    Certified Aprilia Moto Service in Southern California
    Call me at 714 892-4056 for appointment

Similar Threads

  1. How badly did I screw up?
    By typhon in forum 2008-2014 Mana 850 and Mana 850 GT-ABS
    Replies: 6
    Last Post: 02-27-2018, 12:09 PM
  2. Oh F%@# me...how bad did I mess up...
    By scubacat in forum RSVR and RSVR Factory (2004-2009)
    Replies: 24
    Last Post: 05-02-2011, 02:33 AM
  3. Did I screw up on tire purchase? amauri??
    By ohiomike in forum RSVR and RSVR Factory (2004-2009)
    Replies: 7
    Last Post: 02-19-2009, 07:38 PM
  4. what did I screw up?
    By rdbandkab in forum RST1000 Futura (all years)
    Replies: 6
    Last Post: 07-07-2007, 04:03 PM
  5. Man did I screw up this time...Mechanically Inclined Invited
    By parkec in forum SL1000 Falco Forum (all years)
    Replies: 24
    Last Post: 07-20-2005, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •