Results 1 to 2 of 2

Thread: Firing on one cylinder when warm

  1. #1
    apriliaforum prov-nov
    Join Date
    Mar 2018
    Location
    Portland, OR
    Posts
    43

    Firing on one cylinder when warm

    Have been traveling quite a bit for work but have managed to fire up the Dorso (‘09 750, non-ABS) most weeks for a quick ride. The last three times I’ve ridden, after 15-20 minutes the engine loses power significantly and seems to start running on one cylinder. I get about three re-starts where it runs normally for a few seconds and then no matter what I do, it runs on one cylinder.

    Not sure where to start in terms of diagnosis. There’s no engine light coming on, no other warnings.

    Any ideas of where to start?


    Sent from my iPhone using Tapatalk

  2. #2
    apriliaforum Member joelbo's Avatar
    Join Date
    Mar 2009
    Location
    Waterloo, Ontario
    Posts
    239
    I imagine the code is the same for the Dorso. Punch in the code and check the diagnosis. Probably the best place to start.

    Sent from my LG-H812 using Tapatalk

Similar Threads

  1. Firing on one cylinder
    By FutIsle in forum 2008-2016 Shiver 750 / Dorsoduro 750
    Replies: 8
    Last Post: 03-20-2013, 05:08 PM
  2. Only firing on one cylinder
    By buggane in forum SL1000 Falco Forum (all years)
    Replies: 24
    Last Post: 03-09-2008, 02:34 AM
  3. Only firing on one cylinder?
    By Gilbertros in forum RS250
    Replies: 9
    Last Post: 12-09-2006, 11:34 PM
  4. Only firing on one cylinder!!!??? :(
    By Brian777 in forum RST1000 Futura (all years)
    Replies: 9
    Last Post: 12-28-2005, 09:43 PM
  5. HELP! Bike only firing on one cylinder!
    By RS250-Kid-UK in forum RS250
    Replies: 22
    Last Post: 10-07-2005, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •