Results 1 to 5 of 5

Thread: Strange clutch behaviour

  1. #1
    apriliaforum prov-nov
    Join Date
    Nov 2018
    Location
    Lanarkshire, Scotland
    Posts
    40

    Strange clutch behaviour

    So I’m gradually going through my bike and now have the engine starting well, idling happily and receiving more oil than stock.

    Next thing is the clutch - it drags , with the lever fully in the bike is still creeping forward. But then the actual biting point is at the end of the levers travel.
    When ive ridden for a few minutes it doesn’t seem to drag with the clutch fully in any more.

    Does this sound like an adjustment issue , or a physical clutch issue ? Could the gearbox oil be to blame ? Quite confused with this one.
    Last edited by Rory5; 12-08-2018 at 11:02 AM.

  2. #2
    apriliaforum Junkie THE BROWN NOTE's Avatar
    Join Date
    Jul 2015
    Location
    UK
    Posts
    391
    Quote Originally Posted by Rory5 View Post
    Could the gearbox oil be to blame ?
    It's probably the tyres
    Sent from my computer using the keyboard

  3. #3
    apriliaforum prov-nov
    Join Date
    Nov 2018
    Location
    Lanarkshire, Scotland
    Posts
    40
    Quote Originally Posted by THE BROWN NOTE View Post
    It's probably the tyres
    its cool I checked them , they are all round

  4. #4
    apriliaforum Junkie
    Join Date
    May 2018
    Location
    Hungary
    Posts
    370
    Its normal when the engine is cold.

  5. #5
    apriliaforum prov-nov
    Join Date
    Nov 2018
    Location
    Lanarkshire, Scotland
    Posts
    40
    Quote Originally Posted by Kaldis12 View Post
    Its normal when the engine is cold.
    Oh I didn’t know that , thanks
    Last edited by Rory5; 12-08-2018 at 04:44 PM.

Similar Threads

  1. Odd clutch behaviour
    By mylovelyhorse in forum ETV1000 CapoNord (2001-2007)
    Replies: 4
    Last Post: 05-07-2008, 01:54 AM
  2. Strange Clutch Slipping Problem
    By RS250 Chester in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 11
    Last Post: 05-10-2007, 06:18 PM
  3. strange clutch noise
    By duc slayer in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 4
    Last Post: 08-31-2006, 07:48 PM
  4. Clutch Behaviour
    By sdam in forum ETV1000 CapoNord (2001-2007)
    Replies: 2
    Last Post: 04-29-2004, 08:33 AM
  5. Strange clutch problem
    By Jim Garrison in forum RSVR and RSVR Factory (2004-2009)
    Replies: 9
    Last Post: 02-20-2004, 02:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •