Results 1 to 12 of 12

Thread: no solenoid pull or push ?

  1. #1
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,340

    no solenoid pull or push ?

    the solenoid on my beo 150 never moves bike no start brcause solenoid is off position i believe.. no click nothing tried all three .

  2. #2
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,340
    i see 11.6 or so volts on yellow n white wire to solenoid ?

  3. #3
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,340
    what a pain this is whats keeping bike from start . doh

  4. #4
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,340
    need dump carbie for EFI

  5. #5
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,340
    i strip wires on a solenoid touch to ground n hot no move reverse wires same ? wtf

  6. #6
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,340
    what conditions must be met for carb solenoid to pull and allow fuel flow? key on doh .. need go back to s 500 always started EFI.. thios carb shiet is way dated .. pita..

  7. #7
    apriliaforum expert
    Join Date
    Feb 2005
    Location
    NorthernVA-EastTN-SWFlorida
    Posts
    761
    Tom, which of your Beo 150's is this on?

    Vernon

  8. #8
    apriliaforum newb
    Join Date
    Dec 2015
    Location
    boulder co
    Posts
    3
    Tom, Charles here in Boulder CO, saw your post where you used a 90 degree gates emission hose to replace the hose that come out of the head with the oil separator. Can you tell me the size of the hose and how you modified to fit the separator? When I ask the parts stores if they have emission hoses, they show me fuel, and heater hose. Where can you get this 90 degrees hose from gate? Tried of smelling burnt oil dripping on the pipe of the scarabeo 150!

  9. #9
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,340
    bucks old black one has new regulator wired correctly solenoid off a hole capped bike starts . i have 5-6 solenoids they cannot all be bad the 40 yr old solenoid off my toyoda carb still works clik clik apes no clik no move in my hand wen grounded and wire on hot or any combination thereof

  10. #10
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,340
    and the bad news is it needs a water pump impeller new non melting impellers avail too cheap .. no pissing water thru jugs hole it will a very lil bit on a hi rev so impeller must half melted. no signs of any damage other than no water moving its not been allowed to bake or anything ..

  11. #11
    apriliaforum expert
    Join Date
    Feb 2005
    Location
    NorthernVA-EastTN-SWFlorida
    Posts
    761
    So you are thinking that scooter has a cooling problem maybe?

    Vernon

  12. #12
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,340
    chasrob i walked into advance auto and bought that 90 emission hose off shelf i try n get a part number sat i had original in hand no mods to new hose at all.. other than shorten tail.. 7 bux i think

Similar Threads

  1. shifter , pull or push ?
    By carlo coco in forum 2010-2019 RSV4 - All Variants
    Replies: 6
    Last Post: 07-24-2011, 11:46 AM
  2. No gear indicator or Gas Gauge
    By spectda in forum Tuono 1000 R and Tuono Factory (2006-2010)
    Replies: 45
    Last Post: 04-26-2011, 10:03 AM
  3. No launch control or electronic suspension...
    By rdgarza in forum Professional Racing Discussion
    Replies: 5
    Last Post: 02-26-2009, 02:23 AM
  4. '00.5 RSV...no fuel pump or ignition...
    By DavesRSV in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 5
    Last Post: 04-08-2008, 11:31 AM
  5. long pull long push ?
    By peter c in forum RS250
    Replies: 1
    Last Post: 04-26-2007, 06:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •