Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: Hard start in cold

  1. #16
    apriliaforum prov-nov
    Join Date
    Oct 2017
    Location
    Crawley UK
    Posts
    40
    Bring back kick starters!

  2. #17
    apriliaforum Member
    Join Date
    Mar 2017
    Location
    Ire
    Posts
    93
    Quote Originally Posted by High Country View Post
    You should try the hair dryer, being careful to only warm the starter motor housing as an experiment. It seems like you have the temperature ranges of the issue pretty well identified, so the next time it's 4 degrees outside, give it a go!
    Will do. Temps have gone up now though for a bit!

    Quote Originally Posted by RadicalTireSkid View Post
    mine was a little hard to start the other morning when cold out. Would fire every other turn. I turned the throttle a tad while kicking it over and she started fine. maybe try that
    Throttle makes no difference for me. Not sure whether it does on not really being electronically done.

    Quote Originally Posted by DJB quad View Post
    Bring back kick starters!
    My KTM was a bit of a pig to start with the kicker but it sure was better then nothing.

  3. #18
    apriliaforum Junkie
    Join Date
    Nov 2016
    Location
    Lincoln
    Posts
    471
    Quote Originally Posted by timbermeshiver View Post
    Will do. Temps have gone up now though for a bit!



    Throttle makes no difference for me. Not sure whether it does on not really being electronically done.



    My KTM was a bit of a pig to start with the kicker but it sure was better then nothing.
    There seem to be two classes of common starting issues with these bikes:

    Electrical - starter, battery, relay etc.
    Fuel (fuel / air mix) - sensors, ECU, injectors etc.

    Adding throttle makes a difference in the second case, not the first. Spark plugs and ignition in general can feature in either case.
    2009 Shiver (White) | UK

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Doesn't start in cold, damp weather
    By hembrook in forum 1000cc f.a.q
    Replies: 2
    Last Post: 04-14-2008, 04:47 PM
  2. Xpost from Falco forum: Doesn't start in cold, damp weather
    By hembrook in forum RSV Tuono, Tuono R, Tuono Racing, and Tuono Factory (2002-2005)
    Replies: 8
    Last Post: 03-21-2008, 02:28 AM
  3. Doesn't start in cold, damp weather
    By hembrook in forum SL1000 Falco Forum (all years)
    Replies: 19
    Last Post: 03-20-2008, 01:25 PM
  4. Won't start in cold weather
    By johnnydanger in forum Scarabeo 50 Ditech, SR 50 Ditech, SR Factory
    Replies: 16
    Last Post: 01-11-2008, 05:34 PM
  5. hard starting in the am
    By kurt in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 3
    Last Post: 05-31-2005, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •