Page 2 of 33 FirstFirst 123412 ... LastLast
Results 16 to 30 of 485

Thread: What did you do with your TUONO today?

  1. #16
    apriliaforum newb
    Join Date
    Dec 2016
    Location
    NH
    Posts
    29
    Should look like... 2 miles later it goes back to normal.

  2. #17
    apriliaforum expert BigGlen's Avatar
    Join Date
    Jul 2003
    Location
    New Rochelle, NY USA
    Posts
    751
    It actually stays cleaner longer after I took apart and lubed the slave and master piston seals with silicon grease. This was suggested by KZ... on the forum.
    2003 Tuono: Leo Vince slip-on, Factory Pro Chip, custom mapped Power Commander III, HiFlo AFE air filter, '00 snorkle, Forged Alum-Marchesini Wheels, Ohlins Shock, GP Suspension internal Showas, EVO Fuel Pres Modifyer, 525-16/43 final drive (after I wore out the 520), TCM low rear sets, Scorpion Lithium Battery, Pirelli Angel GT's.

  3. #18
    apriliaforum Junkie
    Join Date
    Aug 2010
    Location
    Chojnice POLAND
    Posts
    407
    Preparing for chain kit change.. 110 link DID 525 ZVMX and 16x45 combo...

    Click image for larger version. 

Name:	1.jpg 
Views:	32 
Size:	155.2 KB 
ID:	348247Click image for larger version. 

Name:	2.jpg 
Views:	34 
Size:	100.9 KB 
ID:	348248Click image for larger version. 

Name:	3.jpg 
Views:	33 
Size:	105.3 KB 
ID:	348249Click image for larger version. 

Name:	4.jpg 
Views:	39 
Size:	76.7 KB 
ID:	348250Click image for larger version. 

Name:	5.jpg 
Views:	37 
Size:	124.1 KB 
ID:	348251Click image for larger version. 

Name:	6.jpg 
Views:	37 
Size:	119.4 KB 
ID:	348252

  4. #19
    apriliaforum expert BigGlen's Avatar
    Join Date
    Jul 2003
    Location
    New Rochelle, NY USA
    Posts
    751
    Quote Originally Posted by stuntmachine View Post
    Preparing for chain kit change.. 110 link DID 525 ZVMX and 16x45 combo...

    Click image for larger version. 

Name:	5.jpg 
Views:	37 
Size:	124.1 KB 
ID:	348251Click image for larger version. 

Name:	6.jpg 
Views:	37 
Size:	119.4 KB 
ID:	348252
    That's a beautiful sight! Did you have to use a putty knife to get the gunk off?
    2003 Tuono: Leo Vince slip-on, Factory Pro Chip, custom mapped Power Commander III, HiFlo AFE air filter, '00 snorkle, Forged Alum-Marchesini Wheels, Ohlins Shock, GP Suspension internal Showas, EVO Fuel Pres Modifyer, 525-16/43 final drive (after I wore out the 520), TCM low rear sets, Scorpion Lithium Battery, Pirelli Angel GT's.

  5. #20
    apriliaforum Junkie
    Join Date
    Aug 2010
    Location
    Chojnice POLAND
    Posts
    407
    Click image for larger version. 

Name:	1.jpg 
Views:	40 
Size:	134.1 KB 
ID:	348304Click image for larger version. 

Name:	2.jpg 
Views:	39 
Size:	181.9 KB 
ID:	348305Click image for larger version. 

Name:	3.jpg 
Views:	39 
Size:	515.1 KB 
ID:	348306Click image for larger version. 

Name:	4.jpg 
Views:	42 
Size:	93.3 KB 
ID:	348307Click image for larger version. 

Name:	5.jpg 
Views:	35 
Size:	137.0 KB 
ID:	348308Click image for larger version. 

Name:	6.jpg 
Views:	36 
Size:	134.8 KB 
ID:	348309

    Today I lubricate dog bone. It was dry but not rusted so it was perfect moment to do it.

  6. #21
    apriliaforum Junkie
    Join Date
    Aug 2010
    Location
    Chojnice POLAND
    Posts
    407
    Some more work done today. Chain is ready to feel Rotax power.. Left radiator removed. Oil leak is massive.. This is job for tomorrow.

    Click image for larger version. 

Name:	a1.jpg 
Views:	31 
Size:	137.0 KB 
ID:	348357Click image for larger version. 

Name:	a3.jpg 
Views:	35 
Size:	118.1 KB 
ID:	348358Click image for larger version. 

Name:	a4.jpg 
Views:	33 
Size:	129.1 KB 
ID:	348359Click image for larger version. 

Name:	a5.jpg 
Views:	36 
Size:	103.6 KB 
ID:	348360Click image for larger version. 

Name:	a7.jpg 
Views:	32 
Size:	116.9 KB 
ID:	348361

  7. #22
    apriliaforum Junkie Stevex's Avatar
    Join Date
    Jun 2016
    Location
    North Yorkshire, England.
    Posts
    274
    Had a leak in the same place, not as bad though.
    Just replaced the cam cover seal and used some Hondabond in the forward left corner.
    Hopefully, no more oil leak.

  8. #23
    apriliaforum Junkie
    Join Date
    Aug 2010
    Location
    Chojnice POLAND
    Posts
    407
    Click image for larger version. 

Name:	a5.jpg 
Views:	40 
Size:	103.6 KB 
ID:	348433Click image for larger version. 

Name:	a6.jpg 
Views:	32 
Size:	108.1 KB 
ID:	348434Click image for larger version. 

Name:	2.jpg 
Views:	32 
Size:	95.7 KB 
ID:	348435Click image for larger version. 

Name:	3.jpg 
Views:	35 
Size:	106.9 KB 
ID:	348436Click image for larger version. 

Name:	4.jpg 
Views:	35 
Size:	143.2 KB 
ID:	348437

  9. #24
    apriliaforum expert RossGuzzi's Avatar
    Join Date
    Aug 2005
    Location
    Perth W/Australia
    Posts
    6,437
    After cleaning it all up, check the lead on/to the starter motor. Mine got corroded once causing bad starts. Rubber boot hides corrosion.

    Cheers.
    Tuono Racing + KTM 990 Adventure =

  10. #25
    apriliaforum Member PSUCJ's Avatar
    Join Date
    Mar 2004
    Location
    Lititz, PA
    Posts
    113
    I recently replaced the cam position sensor, starter solenoid, and spark plugs. A few weeks ago I installed heated hand grips. Rode it to work today. It was about 19 degrees F outside when I left.
    Chris
    2003 Tuono

  11. #26
    apriliaforum expert BigGlen's Avatar
    Join Date
    Jul 2003
    Location
    New Rochelle, NY USA
    Posts
    751
    Quote Originally Posted by PSUCJ View Post
    I recently replaced the cam position sensor, starter solenoid, and spark plugs. A few weeks ago I installed heated hand grips. Rode it to work today. It was about 19 degrees F outside when I left.
    THAT'S some chilly riding.
    2003 Tuono: Leo Vince slip-on, Factory Pro Chip, custom mapped Power Commander III, HiFlo AFE air filter, '00 snorkle, Forged Alum-Marchesini Wheels, Ohlins Shock, GP Suspension internal Showas, EVO Fuel Pres Modifyer, 525-16/43 final drive (after I wore out the 520), TCM low rear sets, Scorpion Lithium Battery, Pirelli Angel GT's.

  12. #27
    apriliaforum Junkie
    Join Date
    Aug 2010
    Location
    Chojnice POLAND
    Posts
    407
    All exhaust valves have 0.25 clearance. One intake valve on front cylinder have 0.12 Rest 0.13 easy fit - 0.15 won`t fit. Question is - should I do this 0.12 valve or leave it like this? I put 4000km max next year.. Manual say 0.12-0.17. Engine looks like new inside. 38 000km


    Click image for larger version. 

Name:	1.jpg 
Views:	27 
Size:	143.2 KB 
ID:	348624Click image for larger version. 

Name:	2.jpg 
Views:	29 
Size:	110.3 KB 
ID:	348625Click image for larger version. 

Name:	4.jpg 
Views:	28 
Size:	109.2 KB 
ID:	348626Click image for larger version. 

Name:	5.jpg 
Views:	28 
Size:	102.0 KB 
ID:	348627Click image for larger version. 

Name:	9.jpg 
Views:	30 
Size:	138.0 KB 
ID:	348628Click image for larger version. 

Name:	10.jpg 
Views:	33 
Size:	149.7 KB 
ID:	348629

    New custom exhaust? Needs fininshing.

    Click image for larger version. 

Name:	12.jpg 
Views:	30 
Size:	153.1 KB 
ID:	348632Click image for larger version. 

Name:	13.jpg 
Views:	30 
Size:	85.7 KB 
ID:	348633

  13. #28
    apriliaforum expert JMH's Avatar
    Join Date
    Dec 2012
    Location
    Paimio, Finland
    Posts
    2,022
    I’d still leave it and would take a peek after 5000-10000 kms/ one year.
    Last edited by JMH; 12-27-2017 at 03:00 PM.
    Mille Aarrr -02 (1060 BB, Gen2 heads, 2-2 Akra, timed cams, bespoke Gabro chip + TSS slipper) & KTM 625 SXC -05
    My riding lines are like Hendrix's solos. Unexpected and always different.

  14. #29
    apriliaforum Junkie Ario's Avatar
    Join Date
    Apr 2011
    Location
    Poland
    Posts
    341
    Installed new speed sensor. When I removed the old one I found out why it was busted. Somehow it has seen to much friction (sic!) somewhere and one lead got broken. So if anyone is looking for a sensor I have one

    BTW I have to remove temp. sensor. Is it possible to do it without taking out the engine?

  15. #30
    apriliaforum Junkie Stevex's Avatar
    Join Date
    Jun 2016
    Location
    North Yorkshire, England.
    Posts
    274
    All exhaust valves have 0.25 clearance. One intake valve on front cylinder have 0.12 Rest 0.13 easy fit - 0.15 won`t fit. Question is - should I do this 0.12 valve or leave it like this? I put 4000km max next year.. Manual say 0.12-0.17. Engine looks like new inside. 38 000km
    Did my clearances a few weeks ago and had one intake on a tight .12mm. Talked to Aprilia Performance (UK) who advised that although on the lower limit, it's still within limits, so to leave it.
    Will check the clearances again next winter, as I probably won't do more than 4K miles up to then.
    Bike's got 13K miles on the clock.

Page 2 of 33 FirstFirst 123412 ... LastLast

Similar Threads

  1. What did you do with your Falco today?
    By AJJohnson in forum SL1000 Falco Forum (all years)
    Replies: 508
    Last Post: Yesterday, 01:41 AM
  2. What did you do on your Shiver OR Dorsoduro today ??
    By mh_dorso750 in forum 2008-2016 Shiver 750 / Dorsoduro 750
    Replies: 9438
    Last Post: 08-21-2019, 06:43 PM
  3. What did you do to your Caponord today..!!!!
    By BigSteve in forum ETV1000 CapoNord (2001-2007)
    Replies: 4592
    Last Post: 08-21-2019, 05:00 AM
  4. What did you do to your Mana today ?
    By burningmay in forum 2008-2014 Mana 850 and Mana 850 GT-ABS
    Replies: 79
    Last Post: 03-16-2015, 11:53 AM
  5. What did you do to your bike today?
    By Sign Guy in forum RST1000 Futura (all years)
    Replies: 11
    Last Post: 03-21-2012, 10:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •