Results 1 to 6 of 6

Thread: sxv 550 not press starting

  1. #1
    apriliaforum prov-nov
    Join Date
    Aug 2012
    Location
    Barbados
    Posts
    51

    sxv 550 not press starting

    good day folks, i just took delivery of an 07 sxv550, guy actually wanted my r6 race bike so offered his 550 as part of a swap...he told me that he got fed up with the bike cause most of the supposed bike mechanics here shy away from working on anything Aprilia. i can agree with him as i do all work on my RSV4 myself...

    i started this thread cause the guy told me that he changed the stator, ecu, air filter and some other electrical bits on the bike. but someone took it upon themselves to run start the bike (aka push start it).

    he said since then the bike doesn't press start but would start once its push started and rides all day...which is true cause i pushed started it before he left and it ran well...

    i would like to know from the guys here what do y'all think could be issue that causes the bike to no longer press start? and what else should i look out for?

  2. #2
    apriliaforum expert SXVINWA's Avatar
    Join Date
    Feb 2009
    Location
    Tri-Cities, Washington
    Posts
    5,519
    Depends on your definition of press start. What actually happens when the button is pressed? Does it crank but not start? Does it just click? Does it just not do anything? Is there anything else electrical that doesn't seem to be working? These bikes are pretty simple electrically and it should be easy to sort out.

  3. #3
    apriliaforum prov-nov
    Join Date
    Aug 2012
    Location
    Barbados
    Posts
    51
    Bike actually did both so the guy said. Whenever I get back in from work will put a battery in the bike and see what it does

  4. #4
    apriliaforum prov-nov
    Join Date
    Aug 2012
    Location
    Barbados
    Posts
    51
    Ok so I managed to get the bike starting by use of the press start button andown the regular means of generally starting the bike.

    Clicking noise comes from starter relay so I would assume that needs to be changed. However upon start up there's a knocking noise coming from the engine that can be heard in the video in the link below

    https://youtu.be/4jXJ6wmYowc

  5. #5
    apriliaforum expert SXVINWA's Avatar
    Join Date
    Feb 2009
    Location
    Tri-Cities, Washington
    Posts
    5,519
    If the rpm falls below the 1800 rpm range you will hear the decompressors rattle against the cam. It is normal. Keep the rpm up around 1900-2000 and the noise should go away.

  6. #6
    apriliaforum prov-nov
    Join Date
    Aug 2012
    Location
    Barbados
    Posts
    51
    ok so i finally had time away from work so that i could get back to working on the 550...for starters the gauge cluster i got with the bike don't seem to be working as i don't get any lights on the dash once the key is turned to the on position.

    also during start up of the bike, it spins and then seemingly comes to an "abrupt halt" as though something is locking up, seized or slipping.

    this video is an example of what the bike is currently doing
    https://youtu.be/RDCjwvXd0i0

Similar Threads

  1. '06 SXV 550 won't start after oil change
    By initialed85 in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 10
    Last Post: 06-26-2013, 06:02 PM
  2. Sxv 550 not starting
    By Thornton in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 6
    Last Post: 01-28-2013, 05:41 AM
  3. 2006 SXV 550 hard to start
    By Tonio in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 10
    Last Post: 05-03-2012, 02:53 PM
  4. SXV 550 wouldn't start, now it does w/ nothing altered?
    By chixwithtrix in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 17
    Last Post: 04-03-2012, 11:20 AM
  5. Aprilia sxv 550 doesen t start
    By correspondent in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 2
    Last Post: 08-25-2010, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •