Page 26 of 26 FirstFirst ... 16242526
Results 376 to 381 of 381

Thread: 1100 Tuono: Common Issues

  1. #376
    apriliaforum Member
    Join Date
    May 2015
    Location
    Pijpelheide, Belgium
    Posts
    165
    same here, on my 3rd dash now, still happens; I have an old thread here about that, will update it

    Quote Originally Posted by Patrick Murray View Post
    my dash fades in and out 2016 tuono factory

  2. #377
    apriliaforum expert
    Join Date
    Aug 2015
    Location
    Christchurch, New Zealand
    Posts
    519
    Quote Originally Posted by RoaringEagle View Post
    same here, on my 3rd dash now, still happens; I have an old thread here about that, will update it
    Does that mean it is something other than the dash which is causing this?

    Cheers

  3. #378
    apriliaforum Member rbig001's Avatar
    Join Date
    Oct 2013
    Location
    Gold Coast
    Posts
    118
    Picked up my third dash today. Aprilia confident that it will sort out the dash fade/blanking issue. The dash faded on the ride home from the shop (13 km)! It's so depressing. Had the bike rewired, too, but still my dash fades in and out. It's bewildering to me that this can't be fixed. Aprilia don't seem to know what is causing it and yet there are a few on here with the same problem. Mine has done it since new.

    Quote Originally Posted by RoaringEagle View Post
    same here, on my 3rd dash now, still happens; I have an old thread here about that, will update it

  4. #379
    apriliaforum Member 43%burnt's Avatar
    Join Date
    Aug 2013
    Location
    slc
    Posts
    153
    Quote Originally Posted by rbig001 View Post
    Picked up my third dash today. Aprilia confident that it will sort out the dash fade/blanking issue. The dash faded on the ride home from the shop (13 km)! It's so depressing. Had the bike rewired, too, but still my dash fades in and out. It's bewildering to me that this can't be fixed. Aprilia don't seem to know what is causing it and yet there are a few on here with the same problem. Mine has done it since new.
    Have all the dashes that were installed the same part number, or just replacing with the same part in hopes it is a one off bad part? Bummer, replaced mine early and it still fades from time to time....mine seems worse with cold temps.
    - '16 aprilia tuono 1100 factory
    - '17 suzuki gsx-r 1000r - race bike

  5. #380
    apriliaforum Member rbig001's Avatar
    Join Date
    Oct 2013
    Location
    Gold Coast
    Posts
    118
    Name:  82D94F4B-EC3C-4F26-B754-4169C7715B29.jpeg
Views: 185
Size:  97.9 KBMy third one has a different part number to the previous two. The Aprilia rep said that the early ones had bugs but this numbered part was different and the bugs had been fixed. Apparently not.

    Quote Originally Posted by 43%burnt View Post
    Have all the dashes that were installed the same part number, or just replacing with the same part in hopes it is a one off bad part? Bummer, replaced mine early and it still fades from time to time....mine seems worse with cold temps.
    Last edited by rbig001; 01-12-2019 at 04:54 AM.

  6. #381
    apriliaforum expert
    Join Date
    Jan 2007
    Location
    Hammond, Indiana - USA
    Posts
    6,031
    My dash was replaced on my 2016 around 20,000 miles ago because the original one would go blank in cold weather. The new dash cured the problem and has never gone blank.
    Hoosier, not hoser.
    2000.5 Mille R - Ti Shotguns & lots of Evo shtuff
    2016 Tuono 1100 Factory
    1983 Yamaha XJ650LK Seca Turbo
    2006 Yamaha FJR1300AE

Page 26 of 26 FirstFirst ... 16242526

Similar Threads

  1. RCS 17 Fairing clearance issue on 1100 Tuono
    By PilgriM in forum 2012-2019 Tuono V4 - All Variants
    Replies: 4
    Last Post: 06-28-2016, 08:26 PM
  2. '03 Tuono electrical issues
    By TylerW in forum RSV Tuono, Tuono R, Tuono Racing, and Tuono Factory (2002-2005)
    Replies: 12
    Last Post: 12-02-2008, 07:45 PM
  3. HELP NEEDED!!!! 2003 Tuono Clutch Issues
    By slurpinpig in forum RSV Tuono, Tuono R, Tuono Racing, and Tuono Factory (2002-2005)
    Replies: 14
    Last Post: 11-16-2007, 11:06 AM
  4. '03 Tuono throttle issue
    By BillyBobby in forum RSV Tuono, Tuono R, Tuono Racing, and Tuono Factory (2002-2005)
    Replies: 1
    Last Post: 09-20-2007, 07:23 PM
  5. 03 tuono suspension issues
    By doc334 in forum RSV Tuono, Tuono R, Tuono Racing, and Tuono Factory (2002-2005)
    Replies: 3
    Last Post: 08-29-2006, 09:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •