Results 1 to 10 of 10

Thread: bike won't rev past 6 or 7 k

  1. #1
    apriliaforum Member
    Join Date
    Jul 2003
    Location
    indy
    Posts
    221

    bike won't rev past 6 or 7 k

    i havn't had the bike running since last november. filled the tank and added the proper amount of fuel stabilizer, then turned off the fuel petock.

    the other day i removed my arrow exhaust and added a jolly moto exhaust.

    started up the bike and it seemed to run fine. take it around the neighborhood and it won't pull past 6 or 7 k in any gear. in first it revved to about 7 k after i had the throttle pinned for 20 seconds.

    i went back home and removed the spark plug, which only has a few hundred miles on it, and it looks fine. put the plug back in and went back out for another try.

    i thought maybe the engine was just cold but it was actually warmed up to almost out of the blue on the temp gauge.

    it was 80 F. outside also, so it's not that the outside air is to cold.

    the bike runs fine untill it hits 6 k then it just starts sputtering.

    i'm thinking it's not bad gas because if it was it wouldn't even start.

    any clues?

  2. #2
    apriliaforum Junkie 748rsvr999r's Avatar
    Join Date
    Jul 2003
    Location
    Paxton, MA
    Posts
    390
    Happened to me while I was riding. The choke lever fell off and went way rich, would only do about 15-20 mph, and not rev.
    Fran

  3. #3
    apriliaforum Member FrigidRS50's Avatar
    Join Date
    Mar 2004
    Location
    NY
    Posts
    106

    could be the choke or just flooded carb

    this happened to me similar to 748rsvr999r i had to lean the mixture screw and burn the excess oil out of the i pushed it and ran it downhill up and down a few times pushing way passed 15mph to get a good roll after about three pushes the amount of smoke was crazy but it burned off the excess and ran decent.

    by the way this happened when my bike was brand new the dealer had put extra oil in the carb.
    Don't take life so seriously, you'll never make it out alive.

    Ride Hard, Die Fast

  4. #4
    apriliaforum Member
    Join Date
    Jul 2003
    Location
    indy
    Posts
    221
    bump.

  5. #5
    apriliaforum Junkie frantic_2003's Avatar
    Join Date
    Mar 2004
    Location
    woking, surrey
    Posts
    465
    this has happed to me, i didnt use it for about 3 days, and it just worked after that
    MK SP 70 kit
    Del'Orto 21mm carb
    giannelli full race system exhuast
    pics If the link doesnt work, press refresh

  6. #6
    apriliaforum newb
    Join Date
    Oct 2003
    Location
    North of Pheonix Arizona
    Posts
    10
    Mine was a jetting problem with the carberatuer I leaned out my jets and it reved just fine.

  7. #7
    apriliaforum expert luke's Avatar
    Join Date
    May 2004
    Location
    birmingham
    Posts
    2,477
    my mates wont either
    ________
    Aire Vaporizer Review
    Last edited by luke; 03-26-2011 at 02:57 AM.

  8. #8
    apriliaforum expert JakeRS125's Avatar
    Join Date
    Feb 2004
    Location
    Folkestone, Kent
    Posts
    722
    have u tried cleaning the shite outta ure exhaust system and can?

    thats what happened to my dt50 and this sorted it
    SV650S 2000 X-Reg Blue

    Never Ride Faster Than Your Angels Can Fly

    (believe me, I tried once, and it hurt)

  9. #9
    apriliaforum expert matt2301's Avatar
    Join Date
    Feb 2004
    Location
    Left flanking,bags of smoke, on auto lobbin' 'nades
    Posts
    8,318
    have u tried cleaning the shite outta ure exhaust system and can?
    same happened to me on my TS50. i cleaned the whole lot out and it was fine after that.
    Today when people talk of "living through hell", it usually means that their appeal against unfair dismissal has been delayed, or the builders next door have been very noisy for several weeks. For the millions of soldiers in the trenches of the First World War, their experiences of Hell on Earth were beyond anything those of us born into Britain's most blessed generation can possibly imagine.

  10. #10
    apriliaforum Member
    Join Date
    Jul 2003
    Location
    indy
    Posts
    221
    yeah, i fixed it. needed needle jet adjustment.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •