Page 4 of 14 FirstFirst ... 23456 ... LastLast
Results 46 to 60 of 206

Thread: XV Tuner : Map Editing SXV/RXV maps

  1. #46
    apriliaforum expert Markee's Avatar
    Join Date
    Feb 2008
    Location
    Melbourne, Australia
    Posts
    1,398

    XV Tuner : Map Editing SXV/RXV maps

    It's temp related I believe so once the temp says it's warm enough it switches to a running map.
    '09 MXV450

    Quote Originally Posted by Alice Racing View Post
    The motor and maps are race orientated, and want gunning !!

  2. #47
    apriliaforum expert SXVINWA's Avatar
    Join Date
    Feb 2009
    Location
    Tri-Cities, Washington
    Posts
    5,465
    While cranking, a fixed 12 degrees of advance is used and the fuel uses an enrichening table that I think is based on the values from the main warmup / run tables, whichever is currently in use.

    Once the engine is started, the ECU will use the warmup tables for a period of time determined by engine temp as mentioned. The minimum time that warmup tables are used is ten seconds. The colder the engine, the longer it will use the warmup tables before switching over to the run tables.

  3. #48
    apriliaforum Junkie nez_fer's Avatar
    Join Date
    May 2012
    Location
    Ucluelet BC
    Posts
    387

    Cold start fuel mixture

    Quote Originally Posted by SXVINWA View Post
    While cranking, a fixed 12 degrees of advance is used and the fuel uses an enrichening table that I think is based on the values from the main warmup / run tables, whichever is currently in use.
    This is what I was wondering. So if this is correct, enriching the warmup table should do the same for the "cranking" table.

    The reason I'm asking these questions is in preparation for the dreaded winter season when it's below 10 Celsius. Historically my bike has been a bitch to start below 10 Celsius. I haven't seen those temps since Amauri rebuilt the motor, but if I do experience issues this winter I'd like to test different "cranking/cold start" fuel mixtures.

  4. #49
    apriliaforum expert
    Join Date
    Nov 2008
    Location
    Western Australia
    Posts
    1,742
    A question...

    This came to mind because I was reading the post Stu at Alice racing did sometime back about tuning the SXV...

    In ROMRaider the maps have a limited number of throttle positions two of those positions being 0% and 2%...

    Now if the bike is having idle set at 4%, then how will those points being used?

    Can you set the TPS to 0% at your idle adjustment, and then just modify your map to make use of the two extra throttle positions?

  5. #50
    apriliaforum expert SXVINWA's Avatar
    Join Date
    Feb 2009
    Location
    Tri-Cities, Washington
    Posts
    5,465
    I can't think of any reason that wouldn't work, but if you adjust the idle setting down after setting the min value, the ECU wouldn't recognize it as being lower and couldn't adjust the fueling. Not a big deal, but that should be what would happen.

    Do you really feel the need for a couple more rows of data table around a near closed throttle position?

  6. #51
    apriliaforum expert
    Join Date
    Jan 2006
    Location
    Ohio
    Posts
    1,616
    Change cranking value to 8, yes it helps.

  7. #52
    apriliaforum Junkie nez_fer's Avatar
    Join Date
    May 2012
    Location
    Ucluelet BC
    Posts
    387
    I believe KWest stated that some maps don't inject fuel until after 6 engine revolutions and others only 2 revolutions. What is the reason for 6 vs 2? Does anyone know if there is an editable RXV550 (no solenoid) map that has the 2 revolution delay?

  8. #53
    apriliaforum expert SXVINWA's Avatar
    Join Date
    Feb 2009
    Location
    Tri-Cities, Washington
    Posts
    5,465
    The number of revolutions before injecting changes with coolant temp. The colder it is, the more revolutions it delays. I think all of the factory maps use the same delay, but the Alice maps have been altered to much lower values.

  9. #54
    apriliaforum Junkie nez_fer's Avatar
    Join Date
    May 2012
    Location
    Ucluelet BC
    Posts
    387

    Little hesitation - need help

    EDIT: Figured it out. I didn't advance the timing enough in the problem area. I advanced the timing by 3 points from 10-22 degrees and 4500-5000 RPM. Should have known. I found my answer in one of my previous posts.

    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> >>>>>>>>>>>>>>>>>>>>>

    I have edited a map for my RXV550. I've made it smoother/softer below 6000 RPM for off road single track and fixed a hesitation just off idle. It's almost perfect for my bike, but it still has a hesitation in a specific area. The hesitation happens right after shifting up a gear, RPM between 4500-5000 (at least that's what the display reads) and throttle up to around 1/4. Once I open the throttle more it quickly picks up and it's normal. I'm not exactly sure, but it seems to only happen after closing the throttle for the shift then opening and only in that RPM range and throttle position.

    I've attached images of the Fuel and Ignition. The grey highlighted areas seem to be where the problem is.

    I'm hoping to get some pointers from those who have first hand experience with fuel and ignition mapping.

    Thanks in advance.


    Click image for larger version. 

Name:	Ignition.JPG 
Views:	104 
Size:	314.8 KB 
ID:	278674Click image for larger version. 

Name:	Fuel.JPG 
Views:	89 
Size:	332.5 KB 
ID:	278675
    Last edited by nez_fer; 05-02-2015 at 06:25 PM.
    Used to own 2007 Aprilia RXV550 Dirt and SUMO.
    2014 Beta 498RR.

  10. #55
    apriliaforum prov-nov
    Join Date
    Jun 2015
    Location
    Sweden
    Posts
    63
    How did you get the RomRaider program to work?
    I only get an error message about not finding the right ECU something when starting the program!?

  11. #56
    apriliaforum expert bros400pgm's Avatar
    Join Date
    May 2008
    Location
    GREECE
    Posts
    1,163
    You need to locate the .xml file though romraider options, Then it can recognize the .bin files
    I am not at my pc now and i canno remember which menu is that.
    Think it is under the ECU-DEFINITIONS menu on the top bar.

  12. #57
    apriliaforum expert
    Join Date
    Nov 2008
    Location
    Western Australia
    Posts
    1,742
    Do you have the maps and definition?

  13. #58
    apriliaforum prov-nov
    Join Date
    Jun 2015
    Location
    Sweden
    Posts
    63
    Quote Originally Posted by S4R View Post
    Do you have the maps and definition?
    I have all the maps but no definition only the standard RomRaider xml. thing downloaded and pointed (in settings) out according to the installation instruction.
    Only Subaru ECU in the .xml file

  14. #59
    apriliaforum expert
    Join Date
    Nov 2008
    Location
    Western Australia
    Posts
    1,742
    Yep, you need the definitions and the maps that come with it...

  15. #60
    apriliaforum prov-nov
    Join Date
    Jun 2015
    Location
    Sweden
    Posts
    63
    Quote Originally Posted by S4R View Post
    Yep, you need the definitions and the maps that come with it...
    Ok now I understand, I have the program and definitions installed like the instruction explain but still got the error message, same message for .bin or map!?
    RomRaider 0.5.9 Release Candidate 2 +
    ROMRAIDER ECU DEFINITIONS UPDATE version 0.8.3.1b Oct. 7th, 2009
    To install ECU defs:

    • Download the file of the units (metric or standard) you would most likely use from the bottom of this post.
    • Unzip the ecu_defs.xml file into your main RomRaider directory replacing the existing file (if applicable) or in another directory of your choice where it is unlikely to be moved or deleted.
    • Run Romraider and select "ECU Definitions" -> "ECU Definition Manager" from the menu bar.
    • If any definitions files are listed, select each file and click "Remove".
    • Click "Add" and select the location of the new unzipped ecu_defs.xml file.
    • Click "Save".

    Name:  IMG_0088.JPG
Views: 611
Size:  72.4 KB

    Last edited by Renga; 07-02-2015 at 06:51 AM.

Page 4 of 14 FirstFirst ... 23456 ... LastLast

Similar Threads

  1. XV Tuner Cable for SXV/RXV
    By ShaunH101 in forum Other Stuff For Sale
    Replies: 1
    Last Post: 05-09-2013, 03:37 AM
  2. XV Tuner maps ??
    By Carontespeed in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 4
    Last Post: 03-10-2013, 04:21 AM
  3. For Sale KWEST tuner Cable for SXV/RXV 4.5/5.5
    By kennygene in forum Aprilia Parts and Accessories for Sale / Wanted
    Replies: 2
    Last Post: 01-30-2013, 08:06 AM
  4. 2008 SXV and RXV maps
    By Ed / AF1 Racing in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 1
    Last Post: 12-22-2007, 12:24 PM
  5. Tuneboy Maps for SXV & RXV
    By yellow.speedy in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 1
    Last Post: 03-26-2007, 10:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •