Results 1 to 5 of 5

Thread: Aprillia RS 125 - Starting problem (Not sure where to post)

  1. #1
    apriliaforum newb
    Join Date
    Feb 2013
    Location
    Ireland
    Posts
    1

    Aprillia RS 125 - Starting problem (Not sure where to post)

    Hey,


    I have a friend who recently bought an Aprillia RS 125.


    The problem is it's failing to start almost every time. I recorded a video of what's happening below. Basically the bike will start and everything is fine then if I switch it off and attempt to start it again you will what happens in the video. The bike is basically new with only 200KM on it.


    Also this is his first bike so we aren't experts with them.


    What we were doing was... key in the ignition, choke is on and hit the starter with a little bit of throttle.


    Also the petcock is on.


    Thanks for the help!



  2. #2
    apriliaforum expert maddad's Avatar
    Join Date
    Jul 2009
    Location
    AUS
    Posts
    7,464
    Sounds like ( if the battery is in good nick) it's chocka block full of fuel pull out the plug and try to turn it over.

  3. #3
    apriliaforum newb
    Join Date
    Aug 2013
    Location
    sydney australia
    Posts
    14
    Sounds like your starter motor is sticking check it out it may need replacement .

  4. #4
    apriliaforum expert
    Join Date
    Nov 2012
    Location
    Doncaster
    Posts
    704
    Good way i have found to start is all swichted on choke on no throttle, if it fires then turn choke off, then give it a bit of throttle, this is way i have always done it and worked good, each person have there own ways. I would also remove tanks and remove carb and give it a good clean out see if owt is blocked.

  5. #5
    apriliaforum newb
    Join Date
    Aug 2019
    Location
    Ireland
    Posts
    1
    Cant find were topmost this I bought an aprilia atlantic 125 will turn over with plug out but not with plug in any advice please

Similar Threads

  1. Not sure where to post this? Im going to gp in austin in april help with seats??
    By speedtoyz1 in forum Professional Racing Discussion
    Replies: 2
    Last Post: 01-28-2013, 07:36 AM
  2. Rs 50 start problems
    By Zac753 in forum RS50 Technical
    Replies: 12
    Last Post: 02-18-2008, 04:52 PM
  3. aprillia rs 125 overheating please help ???
    By 111cooper in forum RS125 Euro-archive
    Replies: 27
    Last Post: 01-18-2007, 10:35 AM
  4. odd starting issue , not sure if its a problem or not
    By gsxr600james in forum RS125 Euro-archive
    Replies: 4
    Last Post: 09-03-2006, 03:56 PM
  5. Aprilia S 125 starting problems
    By Mack187 in forum Other Aprilia Models
    Replies: 2
    Last Post: 04-08-2005, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •