Page 9 of 9 FirstFirst ... 789
Results 121 to 135 of 135

Thread: Oil Jet - Difficulty Finding Neutral

  1. #121
    apriliaforum newb
    Join Date
    Feb 2010
    Posts
    15
    Does this mod work on earlier models too? Mine is a 2000. Ever since I put a Barnett in, neutral is nearly impossible to get when your stopped. It improved slightly when I put the stock springs back in.

    I also don't feel the pulsing of the vacuum slipper like I did when I test rode a new one long ago. I seem to have some vacuum at the hose, and the diaphragm passed a suction test.

  2. #122
    apriliaforum expert theknurl's Avatar
    Join Date
    Mar 2007
    Location
    Palos Verdes Est. SoCal
    Posts
    2,884

    Wink oil jet

    1st welcome to the forum

    i don't know about the 1st gen clutch....
    early 2nd gen had #60 oil jets leading to too much oil on the plates; ie increasing drag

    make sure your plates and discs are smooth and flat
    a bent or warped plate, or discs with too much 'fuzz' on them will cause drag too
    Noel-theknurl

    The Forum Curmudgeon
    I'm not PC either

    email/PayPal theknurl@yahoo.com
    Skype theknurl
    ph. 310-414-7247 PST, GMT -8

  3. #123
    apriliaforum newb
    Join Date
    Feb 2010
    Posts
    15
    I spent the last 3 months working with my new Barnett clutch. It dragged bad making shifting notchy and was impossible to get into neutral from a stop. It worked fine before with the oem clutch. I bought the bike used and the clutch wore out 1500 miles later.

    It was the friggin' oil jet! I changed it from a 75 to a 40 and it's cured. Thanks for the advice!

    I found the jet is a bitch to get out and only a needle can get behind it. I got it out with a wet/dry vac by reducing the end to the size of a vacuum tube. You could hear it get sucked in and then removed it from the filter. That tip will save someome an hour of frustration.

  4. #124
    apriliaforum Junkie Oberon's Avatar
    Join Date
    Nov 2004
    Location
    Switzerland
    Posts
    303

    Stamp on oil jet

    Hello

    I just want to add a photo, where you can see the stamp on the oil jet.

    This one is taken of the original oil jet from my 2004 Factory.

    It's a #60 which is clearly visible.

    Regards
    René

  5. #125
    apriliaforum expert EditTim's Avatar
    Join Date
    Jan 2004
    Location
    Columbus, OH
    Posts
    1,246
    Just ordered up two for both my bikes. I couldn't get them out w/o drilling them out with a reverse thread bit, thereby destroying them, even just to check to see what was in the T.

    #60 was in the Futura (04)
    #40 was in the T Factory (07.5)

    Now both have new #40's.

    Fast, easy job with the reverse bit.

    I've got the Fut apart right now (forks/exhaust), so won't be able to test anytime soon...
    Tim

    '07 Tuono Factory

    Leo Vince cans, 15/42, CF bits, Rizoma bars, bar ends, & mirrors, Austin Racing rear sets w/ GP shift, Factory Pro Evo shift star kit, radial clutch/brake, CRG levers, Evotech hangers, Powerbronze, billet sidestand, 6k HID, AF1 link plates, lightened flywheel, Öhlins TTX, BSTs, Bazzaz Fi-TC

    '04 Futura in Gloss Black
    Factory Pro shift kit, 15/43, GP shift, CRG's, Evo clutch slave, Bef semi-full (ceramic coated), Wilbers shock, 6k HID, Mille fork lowers DLC coated w/ Öhlins and 4-pad calipers, radial clutch/brake, lightened flywheel

  6. #126
    apriliaforum newb
    Join Date
    Apr 2011
    Location
    bay area
    Posts
    2
    I replaced mine with the #40. I wasnt sure what I had in there because im the second owner but changed it anyways. For some reason it still feels the same. I need to down shift to 1st make full stop then shift up to second then down to neutral. I hope AF1 sent me the right one. The part# looks right tho

  7. #127
    apriliaforum Member Wera_832's Avatar
    Join Date
    Oct 2013
    Location
    Burlington, NC
    Posts
    197
    After battling this same issue for years , I hope this will be the answer - I will find out this weekend !

  8. #128
    apriliaforum Member Wera_832's Avatar
    Join Date
    Oct 2013
    Location
    Burlington, NC
    Posts
    197
    SO, I just got done putting the #40 in and nopticed something very strange after pulling the bolt out - I had not oil jet at all in there ! I thought I was dreaming ,but ,nope - no jet to remove ! The #40 went right in -anyone else have this happen ?

  9. #129
    apriliaforum expert jess67's Avatar
    Join Date
    Nov 2011
    Location
    devil's elbow, oz
    Posts
    1,517
    Same issue for me Wera,I've got a 2008 tuono r.Started with an Evo clutch slave.Then did the Factory Pro shift Star,still no joy,notchy shifts,hard to find neutral.12 months later did the #40 jet mod,removed the bolt wtf!!,no jet.Thought i was the only one this has happened to.First ride was amazing,light clutch,easy neutral,positive shifts.Occasionally hard to get neutral from 1st but never a problem tapping down from 2nd

  10. #130
    apriliaforum Member Debonair's Avatar
    Join Date
    Apr 2014
    Location
    California
    Posts
    125
    I'm checking everything on my 09 RSVR and found I already had a #40 jet in it. I had ordered a new one just in case so now the used one is up for grabs.

  11. #131
    apriliaforum Junkie catch2otwo's Avatar
    Join Date
    Jan 2008
    Location
    san fran
    Posts
    346
    Turns out my bike already had the 40 jet in there (2008 non factory). I have my used jet as well as a new #40 available. $5 bucks shipped for either one.
    07.5 Tuono

  12. #132
    apriliaforum expert Fox Fader's Avatar
    Join Date
    Jun 2006
    Location
    Columbus, GA
    Posts
    5,125
    I still maintain that I'd like to be a bit arduous to find N on one side, keeping it not so easy to find on the other side, like when going from 1st to 2nd. But that's just me.
    2007 Tuono 1000R Factory - 22K miles
    Cored OE Racing CansMap2Pazzo Shorty Knock-offs15-40AF1 Link PlatesAprilia Sliders
    Laminar WindscreenLowered PegsLED City and Tag Lights
    ProTaper Universal LowClear Signal Lenses

    2017 Z125 PRO in Candy Lime Green
    Many mods

    2001 Futura in Silver - Sold, after 8.5 years of service.

    Retired - DJ, Turntablist, MC, Creator, Video Editor and Mixologist.
    Cored OE Cans vs Leo Vince Titanium Vid
    Slammin' Tunes!

    HF152, 10-26954
    HF564 .024-.028


    Chrome extension to see photobucket blocked pics.

  13. #133
    apriliaforum Junkie Cyber's Avatar
    Join Date
    Jul 2015
    Location
    3rd rock out
    Posts
    435
    has anyone tried a smaller jet them a #40? is so did it improve find neutral better then a #40

  14. #134
    apriliaforum expert
    Join Date
    Jul 2014
    Location
    Earth
    Posts
    520
    Quote Originally Posted by Cyber View Post
    has anyone tried a smaller jet them a #40? is so did it improve find neutral better then a #40
    yup.. thinking the same

  15. #135
    apriliaforum newb
    Join Date
    Dec 2015
    Location
    United Kingdom
    Posts
    5
    I thought that after 2006 they all came with the 40 jet already fitted?

Page 9 of 9 FirstFirst ... 789

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •