Page 5 of 5 FirstFirst ... 345
Results 61 to 64 of 64

Thread: Shifting problems with the Mana GT

  1. #61
    apriliaforum prov-nov
    Join Date
    Jul 2012
    Location
    Sydney
    Posts
    35
    Quote Originally Posted by pete roper View Post
    Sounds like the foot shift microswitch is either not positioned right or has gone tits up. Take the lever off and pull the shitty plastic cover to look at the switches and make sure they are correctly installed and making contact. If they look OK spring for a new switch. They cost way too much but not so much you wouldn't throw one in just to make sure.

    pete
    Thanks Pete, tried the multimeter but could not properly get to the switch.
    seems all fine under the shitty plastic!! Ha!
    Will cut micro off and test.
    Cheers.

  2. #62
    apriliaforum Member
    Join Date
    Mar 2012
    Location
    United States
    Posts
    156
    you cant try to verify switchers issue by trying to shift using handlebar buttons on your left handle, if those works than it is switchers if not then problem is in a different place....
    don't forget to turn them on in you settings menu

  3. #63
    apriliaforum prov-nov
    Join Date
    Jul 2012
    Location
    Sydney
    Posts
    35
    So here it is!
    Bought 2012 New.
    Done 30K replaced sheaves and variator, belt ($2300).
    Rode on track hard once on a real braking and cornering day course by Stay Upright. YES!
    Riden in sport gear and foot shifted to take advantage of the Vtwin engine braking.
    Had some GEAR and random shift problems over time but all of a sudden the foot shift
    down would not shift all the time then not at all.
    Took shitty plastic cover off AGAIN and cut the wires back on the micro.
    Bench test with multi proved good.
    One common and feed in and out (True)?
    Started ripping the fairings off to chase wiring harness to the computer but got the shots and just soldered and heat shrinked micro back on and reassembled it all neatly!
    Rode the Galston Gorge at 75% the down shift never missed a beat the whole way!!!
    WTF???
    Don't really know what I fixed and how long it will last!
    Aprilia Australia SUCK big time. Shit service and parts that are cheap to make but they rape you for them!!
    Never again for me!
    Last edited by Manamatt; 05-06-2016 at 03:55 AM. Reason: Pay credit to my bike shop!

  4. #64
    apriliaforum prov-nov
    Join Date
    Jul 2012
    Location
    Sydney
    Posts
    35
    Want to thank Bike Biz at Pazza for all their help. Not their fault!

Page 5 of 5 FirstFirst ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •