Page 4 of 4 FirstFirst ... 234
Results 46 to 50 of 50

Thread: Got my new baby today!!

  1. #46
    apriliaforum newb
    Join Date
    Mar 2012
    Location
    New Orleans
    Posts
    1
    Hi, could any of the 1200 owners please explain to me what is the little black canister on the left side of the bike, close to the radiator. I have noticed some 1200 have it and other don't. What is it??
    Thanks!

  2. #47
    apriliaforum prov-nov
    Join Date
    Mar 2012
    Location
    Tucson, AZ USA
    Posts
    32
    Quote Originally Posted by emassaglia View Post
    Hi, could any of the 1200 owners please explain to me what is the little black canister on the left side of the bike, close to the radiator. I have noticed some 1200 have it and other don't. What is it??
    Thanks!

    That is the charcoal canister and I think its on the us bikes only. It traps fuel vapors from the tank and the recirculates it back into the intake. Its just another emissions device.

  3. #48
    Yellow Shirt
    Join Date
    Apr 2012
    Location
    East coast
    Posts
    2

    Angry Ecu map issue

    Quote Originally Posted by redduro View Post
    Ok, what exactly should I ask for when I go into the service area for the new map, new Dorsoduro 1200 arrow map? Is the equipment they use called the navigator? I just want to make sure Im armed and loaded when I go get this done because the guys where I bought my bike are totally lost. I need all the info I can get.

    OK, did some research on the subject, it looks like there are a couple of ways of getting it done, the Axone direct or the Texa navigator txb. Either one links to aprilia and searches for maps I think. Then uploads it to the ecu. i just hope my dealer has one or the other because 2-3K is too much to spend for the hardware to do it myself.
    Hello to all I am new to the forum as I just purchased a 2009 Dorsoduro. I was riding the other day to get a feel for the bike and I had a scary almost dump. I have been riding for 37 years so I know this was not me. I was about to go into a hard right turn and I was braking and downshifting from 4th down to 2nd gear and when I was in the middle of the turn it felt as though I had abs and it activated without my input ( I was not on the brakes ) ... The bike does NOT have abs. I almost wiped due to the way it threw the bike at mid corner. After thinking about it and reading post on this forum I definitely believe it was the mapping. Kinda scary thinking the ecu can open or close the throttle at any second without input. Especially after reading some of the threads on the forum. I absolutely love this bike and everything about it but unless I can correct this issue without going broke I'm not so sure this is the bike for me. Can someone help guide me to the correct version of software or update that might fix this problem ?? Or any other suggestions. I have a strong suspicion the prior two owners got rid of the bike for this exact reason without letting anyone know !!! The bike is extremely clen and only has 3k miles on it. Is the dealer going to charge me to upload a new version of the map ??

  4. #49
    apriliaforum expert lanter's Avatar
    Join Date
    May 2009
    Location
    Guilford CT
    Posts
    657
    Are you riding in sport mode? I remeber when I had my DD750 and riding in sport mode, with the older mapping, engine braking was violent! After my dealer downloaded the newest software/mapping my DD750 ran great. I'm not sure, but going from 4th to 2nd before hitting a corner, might have been a little to hard on the engine breaking. Then again it could be your suspension setup. Was the suspension dialed in?
    2011 Dorsoduro 1200

  5. #50
    Yellow Shirt
    Join Date
    Apr 2012
    Location
    East coast
    Posts
    2
    Quote Originally Posted by lanter View Post
    Are you riding in sport mode? I remeber when I had my DD750 and riding in sport mode, with the older mapping, engine braking was violent! After my dealer downloaded the newest software/mapping my DD750 ran great. I'm not sure, but going from 4th to 2nd before hitting a corner, might have been a little to hard on the engine breaking. Then again it could be your suspension setup. Was the suspension dialed in?
    I did go into third as well. I am very new to aprilia brand and this fly by wire computerized setup.
    Yes I was in sport mode ( I didn't realize there were other modes lol ) no bike not dialed in to me yet but not horrible either. Felt like front brake or engine cutting out. Not sure what map to go to and who to go to that I can trust to work on this bike. Once I figure out how to put pics up I will. I am new to the forum thing as well.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •