Page 1 of 20 12311 ... LastLast
Results 1 to 15 of 293

Thread: Brown Connector Problem - Yes, we are affected

  1. #1
    apriliaforum Member Joe250's Avatar
    Join Date
    Aug 2003
    Location
    California
    Posts
    228

    Brown Connector Problem - Yes, we are affected

    There has been a lot of speculation as to whether or not our 2nd generation Tuono's are affected by the dreaded brown connector problem. It appears we are. Was working on a fellow board member's 07 with less than 4,000 miles on it and discovered this:



    I have a detailed fix up here:

    http://www.joe250.com/motorcycles/tu...onnectors.html

    If you haven't performed this fix yet, I recommend you do it sooner rather than later.
    Last edited by Joe250; 03-24-2008 at 10:07 AM.

  2. #2
    apriliaforum expert wavz's Avatar
    Join Date
    Jul 2003
    Location
    Indy
    Posts
    2,464
    Thanks Joe, but you forgot to mention that this increases horsepower by 14 at the rear wheel!


    (SOB! ok, so it isn't true, just try to think that when you're replacing this sh$t and maybe it'll help the job go quicker)

  3. #3
    apriliaforum expert TuonoAB's Avatar
    Join Date
    Jan 2008
    Location
    Calgary Alberta, Canada
    Posts
    1,129
    Thx Joe, good to know. I guess this will have to be one of my first projects, doesn't seem to bad, just dread hacking brand new factory wireing.
    2008 Aprilia RSVR Bol D' Or Rep (Street)
    2010 KTM 450 EXC (Dirt)
    2007 KTM 640 Adventure (Cross Country Bomber)
    2008 Husaberg fe 450 (Project..)
    2008 Ski-Doo 800 (Rotax!) 154" (Winter)
    2007 Aprilia Tuono (Gone)
    2000 Kawasaki ZR-7 (Gone)

  4. #4
    apriliaforum expert Beau1K's Avatar
    Join Date
    Aug 2005
    Location
    Huntington Beach, CA
    Posts
    13,605
    Wow Joe...great website you got there. Lots of good info.
    Last edited by Beau1K; 08-11-2008 at 11:21 PM.
    "Tuono doesn't want to gently take your hand and guide you on a trip, it wants to rip it off and run away with it! I always get the feeling that to ride a Tuono you have to be a real man, prepared to fight it every step of the way, where as on the Triumph you can have an off day and not be left feeling inadequate"
    "Tact is for people who aren't witty enough to be sarcastic"

    JOIN ME ONAND FOR SOCAL APRILIA GROUP RIDES & UPDATES FOLLOW ME ON

  5. #5
    apriliaforum Member highside299's Avatar
    Join Date
    Dec 2006
    Location
    Bay Area, California
    Posts
    200
    As Joe stated, it DOES effect the 06-08 Tuono. Take his advice and correct it before it becomes an issue like it did with mine!!

  6. #6
    apriliaforum Junkie aka marco's Avatar
    Join Date
    Mar 2007
    Location
    london
    Posts
    402
    where is it ? i wanna check next time ill wash me bike.
    where can i found the brown connector? is it under the expansion tank?

  7. #7
    apriliaforum expert
    Join Date
    Sep 2006
    Location
    Wellington NZ
    Posts
    1,012
    Marco, there's 2... 1 under the right hand fairing near the regulator (hardly ever goes bad) but the other one is just behind the expansion tank between the V of the engine and that's the little bugga...

  8. #8
    apriliaforum Member Joe250's Avatar
    Join Date
    Aug 2003
    Location
    California
    Posts
    228
    Wow. Just checked my friend Rick's 07 Tuono R and look what we found:





    He has about 5000 miles on this bike. Youch. Much worse than my other friend's bike. We decided to repair it immediately. Surprisingly, it only took us about an hour and 15 minutes total. Not bad at all. Amauri was right - pulling the wires through to the other side, repairing them, then running them back through was FAR easier than repairing the wires in place. Thanks for that!

    I used today's repair pics to do a quick how-to on my site:

    http://www.joe250.com/motorcycles/tu...onnectors.html
    Last edited by Joe250; 03-24-2008 at 10:09 AM.

  9. #9
    apriliaforum Junkie Soot's Avatar
    Join Date
    Jan 2007
    Location
    N.S.W. Australia
    Posts
    327
    Joe every time I read one of your posts I start to cringebut I had a look and the connector is starting to melt, so I have a job next weekend thanks for the info.

  10. #10
    apriliaforum expert Priest's Avatar
    Join Date
    Mar 2007
    Location
    Croatia
    Posts
    1,003
    Joe, DON'T SEARCH NO MORE!!!!

  11. #11
    apriliaforum Member packrat's Avatar
    Join Date
    Aug 2007
    Posts
    161
    Thanks Joe!!! As usual, another GREAT "how-to" with pix....gonna go look at mine right now!!!
    Hey! This growing old is NOT for sissies...

  12. #12
    apriliaforum Member
    Join Date
    Jun 2007
    Location
    Co.Durham
    Posts
    93
    Io if my bike has 2 brown connectors, one is located behind the coolant expansion tank and the other is located between the vee of the engine?

    If just one then there is only one behind the expansion tank?

  13. #13
    apriliaforum Member
    Join Date
    Dec 2007
    Posts
    219

    Connectors

    if this is such a problem, have aprilia done a recall?

  14. #14
    Quitters never win
    Join Date
    Jul 2007
    Posts
    1,930

    Question

    Quote Originally Posted by Joe250 View Post
    There has been a lot of speculation as to whether or not our 2nd generation Tuono's are affected by the dreaded brown connector problem. It appears we are. Was working on a fellow board member's 07 with less than 4,000 miles on it and discovered this:



    I should have a detailed fix up here shortly:

    http://www.joe250.com/motorcycles/tu...onnectors.html

    If you haven't performed this fix yet, I recommend you do it sooner rather than later.


    Joe I've read your "how to" and thought what a great fix.

    http://www.joe250.com/motorcycles/tu...onnectors.html

    Then it occurred to me that you have not taken any notice of the circuit.

    Is this OK to do?. I know that the alternator generates AC, but one of the wires must be a common or earth or something important.

    Just though I'd ask before doing the mod. Like I said before great find.

  15. #15
    apriliaforum Junkie nemmetz02's Avatar
    Join Date
    Jun 2007
    Location
    Southern Maryland
    Posts
    470

    Thumbs up



    this should have a great big sticky and maybe even added to the TECH TIPS section.
    Last edited by nemmetz02; 03-24-2008 at 08:34 AM.
    You think what you want about me, I'm not changing. I...I like me. My wife likes me. My customers like me. Because I'm the real article. What you see is what you get. (John Candy TPA)

Page 1 of 20 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •