Page 1 of 2 12 LastLast
Results 1 to 15 of 27

Thread: Need Some help with my old Ditech 2002

  1. #1
    apriliaforum prov-nov viper's Avatar
    Join Date
    Nov 2007
    Location
    Sweden
    Posts
    42

    Need Some help with my old Ditech 2002

    Hi i have a problem with my old ditech 02.
    The whole engine is shackeing and i don't know what's wrong. =(

    plz help

    Listen to the sound at 00:25 and foward and plz tell me what's wrong.

    http://www.youtube.com/watch?v=DKofeG3C6zM
    Expect The Unexpected! =)

  2. #2
    apriliaforum Member Nitronisa's Avatar
    Join Date
    Nov 2007
    Location
    Seattle
    Posts
    151
    It's pretty difficult to diagnose with just sound. But it sounds pretty catastrophic! Rod bearings?!
    2006 SR Factory
    Fully De-restricted
    7.0 g Rollers
    Leo Vince ZX

  3. #3
    apriliaforum expert
    Join Date
    Apr 2006
    Posts
    2,339
    There is also a starting problem. May be the engine has lost compression... May be half seized too... Hard to hear...
    Once again we don't have any informations about your bike, so ...

    Muchacho, thinking about that, may be this would be interesting to have a sort of questionnaire for people having problems with their bike, from the basical age/km/type of engine questions to more precise things like mods/when did the issue appeared for the first time/basical checks (diagnosis, plug, reeds, airfilter, air leaks on the air line, etc...). Like that, people asking for some help could gave us the basical infos to start figuring out the issue.

  4. #4
    apriliaforum prov-nov viper's Avatar
    Join Date
    Nov 2007
    Location
    Sweden
    Posts
    42
    okey thx

    It's

    original Aprilia 50cc
    Malossi crankshaft and bearing
    Ecu with the developer program
    no variator ring
    that's the setup =)
    Expect The Unexpected! =)

  5. #5
    apriliaforum expert Switchbak's Avatar
    Join Date
    May 2007
    Posts
    1,053
    I think your scoots having to build up air pressure to start?

  6. #6
    apriliaforum prov-nov viper's Avatar
    Join Date
    Nov 2007
    Location
    Sweden
    Posts
    42
    okey the sound just came a few days ago, whe i started it.
    Expect The Unexpected! =)

  7. #7
    apriliaforum prov-nov viper's Avatar
    Join Date
    Nov 2007
    Location
    Sweden
    Posts
    42
    plz help i relly hate this shit right now =)

    i've posted the setup.
    Expect The Unexpected! =)

  8. #8
    apriliaforum expert
    Join Date
    Apr 2006
    Posts
    2,339
    Is it always that long to start the bike ? Does it makes a different noise when idling ?

  9. #9
    apriliaforum prov-nov viper's Avatar
    Join Date
    Nov 2007
    Location
    Sweden
    Posts
    42
    There is an old sparkplug and it used to be very easy started.
    The sound is only on idling mode but when i drive away i can't hear the sound but it's maybe there but i can't hear it.
    Expect The Unexpected! =)

  10. #10
    apriliaforum expert 06spidey2's Avatar
    Join Date
    May 2006
    Location
    NorCal, USA
    Posts
    1,380
    Sounds alot like the starter relay is sticking, and not fully releasing off the fly wheel when it finally gets started. The starter may be ready for an anomoly, so I would take a look at that part.
    2006 Ditech Spiderman 2 versionw/Malossi 70cc BBK on Morini based motor, polished piston(top), Malossi ECU, , Malossi VL12 reed cage w/stock stuffer, Xenon HID H8 light kit hgsrMalossi 7g rollers, Polished roller channels on variator, NGK PMR8A spark plug indexed from injector spray Malossi White Contra spring, LeoVince ZX Chromed, Factory Paoli Racing shock, Mobil1 Racing 2T Synthetic oil, Ferado Brake Pads Amsoil Synthetic gear oil Gorilla Alarm System Deltran Battery Tender 145lb mule Elevation: 105ft (44M)

  11. #11
    apriliaforum expert
    Join Date
    Apr 2006
    Posts
    2,339
    Quote Originally Posted by viper View Post
    There is an old sparkplug and it used to be very easy started.
    The question is : did it suddenly took a lot of time to start or not ?
    Is the bike running differently now (acceleration/topspeed) ?

    Quote Originally Posted by viper View Post
    The sound is only on idling mode but when i drive away i can't hear the sound but it's maybe there but i can't hear it.
    Is the sound metallic ?
    Is it popping as if it was missing ignition ?
    Try to describe it the best you can. Your problem could simply be a defective compressor.

  12. #12
    apriliaforum prov-nov viper's Avatar
    Join Date
    Nov 2007
    Location
    Sweden
    Posts
    42
    1 Is the sound metallic ?
    2 Is it popping as if it was missing ignition ?

    Try to describe it the best you can. Your problem could simply be a defective
    compressor.

    1 Yes, the sound is rough, mechanically.
    2 No it's no missing ignition's.

    The sound is coming from behind the variator might very well be the compresor.
    Expect The Unexpected! =)

  13. #13
    apriliaforum expert
    Join Date
    Apr 2006
    Posts
    2,339
    A defective compressor can make a rattling nois when it is not turning properly. You can check it by removing the belt and variator and turning the crankshaft with the starter gear. Try to feel if there is a point where it makes a curious noise / turning difficultly. You could also check the air pressure by installing a pressure gauge on the air line, if you have one. I saw you got another Ditech, you can also swap the compressors to see if it change something. In that case, care to air leaks at the hose when you tighten the collar... If its the compressor, change the hose too cause once you have removed it from the fitting 3 or 4 times air leaks can appear.

  14. #14
    apriliaforum prov-nov viper's Avatar
    Join Date
    Nov 2007
    Location
    Sweden
    Posts
    42
    Thx i will try it tomorrow =)

    Yes i have 2 ditech's but i won't take the compresor from mine 2007 and put on my 2002.
    I still have 1 year Engine warrenty on the bike =)
    Expect The Unexpected! =)

  15. #15
    apriliaforum expert
    Join Date
    Apr 2006
    Posts
    2,339
    Try the first option so...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •