Results 1 to 5 of 5

Thread: My rsv alarm doesn´t work. Any idea?

  1. #1
    apriliaforum prov-nov carloshugo's Avatar
    Join Date
    Feb 2005
    Location
    Cuenca-Spain
    Posts
    33

    My rsv alarm doesn´t work. Any idea?

    If anyone knows where can i download the manual for the aprilia anti-theft system because the alarm does not activated and when i activate via remote control it makes three bip sounds.

    I don´t Know

    Thanks,,,,,Carlos

  2. #2
    apriliaforum expert locknload's Avatar
    Join Date
    Jan 2004
    Location
    Christchurch New Zealand
    Posts
    603
    When you say the alarm does not activate what do you mean by this. I am not familiar with the Aprilia alarm but on other alarms i have you push the remote and it bips a couple of times but it still takes a minute or so for the alarm to set itself. Maybe thats where you are having the problem. You are not waiting long enough after pushing the remote to let the alarm set itself up

  3. #3
    apriliaforum prov-nov carloshugo's Avatar
    Join Date
    Feb 2005
    Location
    Cuenca-Spain
    Posts
    33
    I will try but, the transmisor doesn´t work untill you get the key on, i think my mechanic make anyhing with any cable.

    The batery transmisor is replaced, but when I activate de alarm, in 10 seconds it beguin to sound louder for all the time and I have to disconect again.

    When the alarm works well, I activate with 2 sounds (beep) and deactivated with one sound.
    Now I try to activate and sounds 3 times, maybe a faillure.

    I have loosen the owners manual....

  4. #4
    apriliaforum expert X-CBR MAN's Avatar
    Join Date
    Aug 2003
    Location
    Bitburg, Germany
    Posts
    1,734
    [ the transmisor doesn´t work untill you get the key on]





    If it only works with the key on that means you have the B+ from the alarm unit going to a switched power source instead of directly to battery postive post.
    --Tim
    '04 Factory in Silver
    :

  5. #5
    apriliaforum Member
    Join Date
    Jan 2007
    Location
    London England
    Posts
    229
    Quote Originally Posted by carloshugo
    If anyone knows where can i download the manual for the aprilia anti-theft system because the alarm does not activated and when i activate via remote control it makes three bip sounds.

    I don´t Know

    Thanks,,,,,Carlos
    Hi
    pm me your email address and i will send you copy of the spanish section from my aprilia alarm manual.
    cos the scaned pages are too large for upload on here.
    Im not sure what problems you are experiencing i.e. not able to start the bike etc.
    But if you still have the override code for your alarm. Then you can reprogram or reset it. This should work as long as there are no hardware problems with the alarm.
    Anyway its all in the manual.
    Last edited by live2ride; 01-19-2007 at 06:34 PM.
    Just a normal Red 06 RSVR.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •