Page 5 of 23 FirstFirst ... 3456715 ... LastLast
Results 61 to 75 of 345

Thread: Futura and Caponord dash repair

  1. #61
    apriliaforum expert dugkim's Avatar
    Join Date
    Jan 2005
    Location
    Franklin, TN
    Posts
    1,461

    Run a GPS

    Quote Originally Posted by Fox Fader View Post
    On a bike like this I'd have to say they actually overlooked the dual trip, heck a Katana has one.
    And the dual trip problem is solved...one on the bike, one on the GPS.
    "The fact is that sport-touring is about delicious movement, freedom to go slowly and relax or to turn the throttle and run, with just enough of your favorite stuff in the saddlebags."--CW
    _____________________________________________
    nero ash color | colder fuel disconnect | derestricted air intake | blinder laser jammer | throttlemeister | invisiguard paint protection | carbon fiber hugger | ohlins rear shock | ohlins fork re-valve | ohlins steering damper | R&G crash protectors | iridium spark plugs | apex SS lines | corbin backrest for 2-up riding | dark wheels customized | borella rectifier | pivot covers | k&n air filter | HIDx1 | pazzo shorty race levers | gixxer mirrors | Kisan Relay Flashers + Running Lights

  2. #62
    apriliaforum expert
    Join Date
    Sep 2006
    Location
    Newnan, GA
    Posts
    500
    These files were sent to me by capograndad(sp?). I haven't had this problem so if these are reposts let me know and I'll delete them.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	PCB1.jpg 
Views:	1127 
Size:	133.1 KB 
ID:	87816  

    Click image for larger version. 

Name:	PCB2.jpg 
Views:	1011 
Size:	93.1 KB 
ID:	87817  

    Bill
    '02 Rosso Flame Futura

    38K miles + 30K kms

  3. #63
    apriliaforum expert
    Join Date
    Sep 2006
    Location
    Newnan, GA
    Posts
    500
    continued
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Loom Connections.jpg 
Views:	871 
Size:	106.6 KB 
ID:	87818  

    Click image for larger version. 

Name:	Dashboard Connections.jpg 
Views:	1148 
Size:	108.3 KB 
ID:	87819  

    Bill
    '02 Rosso Flame Futura

    38K miles + 30K kms

  4. #64
    apriliaforum expert Fox Fader's Avatar
    Join Date
    Jun 2006
    Location
    Columbus, GA
    Posts
    5,124
    Ahhhh, that's what I needed, thanks, I'm gonna get the gear indicator with volt meter.

    2007 Tuono 1000R Factory - 22K miles
    Cored OE Racing CansMap2Pazzo Shorty Knock-offs15-40AF1 Link PlatesAprilia Sliders
    Laminar WindscreenLowered PegsLED City and Tag Lights
    ProTaper Universal LowClear Signal Lenses

    2017 Z125 PRO in Candy Lime Green
    Many mods

    2001 Futura in Silver - Sold, after 8.5 years of service.

    Retired - DJ, Turntablist, MC, Creator, Video Editor and Mixologist.
    Cored OE Cans vs Leo Vince Titanium Vid
    Slammin' Tunes!

    HF152, 10-26954
    HF564 .024-.028


    Chrome extension to see photobucket blocked pics.

  5. #65
    apriliaforum expert
    Join Date
    Sep 2006
    Location
    Newnan, GA
    Posts
    500
    continued (3/3)
    Attached Files Attached Files
    Bill
    '02 Rosso Flame Futura

    38K miles + 30K kms

  6. #66
    apriliaforum expert Fox Fader's Avatar
    Join Date
    Jun 2006
    Location
    Columbus, GA
    Posts
    5,124
    Where's the neutral indicator
    2007 Tuono 1000R Factory - 22K miles
    Cored OE Racing CansMap2Pazzo Shorty Knock-offs15-40AF1 Link PlatesAprilia Sliders
    Laminar WindscreenLowered PegsLED City and Tag Lights
    ProTaper Universal LowClear Signal Lenses

    2017 Z125 PRO in Candy Lime Green
    Many mods

    2001 Futura in Silver - Sold, after 8.5 years of service.

    Retired - DJ, Turntablist, MC, Creator, Video Editor and Mixologist.
    Cored OE Cans vs Leo Vince Titanium Vid
    Slammin' Tunes!

    HF152, 10-26954
    HF564 .024-.028


    Chrome extension to see photobucket blocked pics.

  7. #67
    apriliaforum expert Fox Fader's Avatar
    Join Date
    Jun 2006
    Location
    Columbus, GA
    Posts
    5,124
    Judging by the schematic I have looks like it's #4 on the 16, the diode module... anyone?
    2007 Tuono 1000R Factory - 22K miles
    Cored OE Racing CansMap2Pazzo Shorty Knock-offs15-40AF1 Link PlatesAprilia Sliders
    Laminar WindscreenLowered PegsLED City and Tag Lights
    ProTaper Universal LowClear Signal Lenses

    2017 Z125 PRO in Candy Lime Green
    Many mods

    2001 Futura in Silver - Sold, after 8.5 years of service.

    Retired - DJ, Turntablist, MC, Creator, Video Editor and Mixologist.
    Cored OE Cans vs Leo Vince Titanium Vid
    Slammin' Tunes!

    HF152, 10-26954
    HF564 .024-.028


    Chrome extension to see photobucket blocked pics.

  8. #68
    apriliaforum newb
    Join Date
    Jul 2008
    Posts
    1
    hey there,

    got the same prob on my new (bought used) capo.

    I already tried the -bypass the cap- method described here, but sadly not any use.

    My multimeter tells me that there are actually 12 volts on the 'in' connector of that voltage-regulator, but nothing coming out on Out2 and only 3 volts measured on Out1.

    I guess the easiest thing would be to replace that L4938ED integrated circuit.
    BUT i am absolutely unable to find any source for that chip or some 3rd party replacement of it!!! (Unless though im willing to spend $1750 to buy me some 1000 of 'em)

    So now: anyone knows where to get that $1,75 thingy anywhere in the world??

  9. #69
    apriliaforum Junkie drd's Avatar
    Join Date
    Jan 2004
    Location
    America's Mongolia
    Posts
    266
    Quote Originally Posted by clrchngr View Post
    hey there,

    got the same prob on my new (bought used) capo.

    I already tried the -bypass the cap- method described here, but sadly not any use.

    My multimeter tells me that there are actually 12 volts on the 'in' connector of that voltage-regulator, but nothing coming out on Out2 and only 3 volts measured on Out1.

    I guess the easiest thing would be to replace that L4938ED integrated circuit.
    BUT i am absolutely unable to find any source for that chip or some 3rd party replacement of it!!! (Unless though im willing to spend $1750 to buy me some 1000 of 'em)

    So now: anyone knows where to get that $1,75 thingy anywhere in the world??
    You could try here.
    Don


  10. #70
    apriliaforum newb
    Join Date
    Sep 2004
    Location
    Lancashire England UK
    Posts
    14
    Absolutely superb. I will try this and check the earth connection on pin1. Thanks for posting this it may well save a fortune.
    BIG T

  11. #71
    apriliaforum expert falcojake's Avatar
    Join Date
    Jun 2008
    Location
    west midlands
    Posts
    1,879

    another one fixed, slightly different problems

    thanks to mr meanstrk! and capograndad. (who will not know he helped because he doesnt have a capo anymore.)

    i am sooo bloody pleased with myself. i have fixed my capo dashboard! the wierdest thing happened yesterday. i stopped for something to eat and a coffee at a beach in wales. when i got back to my bike and started it i had no dash functions at all, no neutral light, no sidestand light, no oil light, tacho, speedo..... nothing!

    i did a strip down at the side of the road to see if the loop plugs were ok but ended up riding 90 miles home with out a speedo etc...

    having exhausted my options on external wiring and it all checking out ok.

    i did my research on here and found this thread and set about testing things on the PCB. armed with the ifo from here and the data sheet for the voltage regulator. (without which i would have been stuffed)

    i found i had lost 2 things:

    a) the +12v to the zener and capacitor area. once i found this fault, a throughway through the board that was intermittent (when i pushed the meter test probe on it the oil light etc came on) i fixed it with the shorter link wire. seen in the pic

    once i had that i could measure 10v between the ground of the loom plug socket and the power into the regulator pin but between the zenner diode pad and the regulator i could only measure 1.3v and between the zenner diode -ve pad and the ground i had a volts drop of 8v.

    b) there was a bad circuit with about 85 ohms between the pad of the zenner diode and capacitor -ve side and the ground connection of the loom plug socket. i didnt find the bad connection so i linked between the zenner pad and the ground pin of the loom plug socket.


    those bloody 'eye-ties' try to beat us with their cunningly crap electrics but we fight back!... could have cost me 509. more than the bikes worth

    final image = ahhh sucess!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	jakes dashboard fix.JPG 
Views:	1365 
Size:	84.7 KB 
ID:	104584  

    Attached Images Attached Images  

  12. #72
    apriliaforum expert cmcnamee's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX
    Posts
    584
    Some may remember my dash issue where the EFI light would start to blink and then the next time I turned the key off/on the dash would go compbletely dead. Well, it appears to be corrected now. A kind person on this site sold me a used wiring harness from their '04 Fut and I worked with Af1 to get it installed a few weeks ago. Voila! No more blinking EFI or dead dash problems.

    Never did figure out exactly where in the harness the problem was in the old harness though. Best guess is that the area where the harness runs to the left of the rear cylinder and then turns towards the center of the bike behind the rear cylinder is the suspect area. If I wiggled this area just right I could sometimes recreate the problem. But after tearing things apart I couldn't find any bare wires! Maybe it was a wire broken inside the insulation like I had on my engine kill switch harness one time.

    Anyway, I'm a much happier camper now! I still love this bike!

    Carl

  13. #73
    apriliaforum newb
    Join Date
    Sep 2004
    Location
    Lancashire England UK
    Posts
    14

    Talking Thanks

    Falco jake Thanks for going to the trouble of replying, I will try these mods this week and re-fit the dash ASAP. You and the other forum members are absolute gents.

    Big T
    BIG T

  14. #74
    apriliaforum newb
    Join Date
    Apr 2009
    Posts
    1

    Thumbs up Dash repair CapoNord

    Ron

    After struggeling the internet, my eyes were caught by your mail about dash repair.
    My Capo from 2001, less than 7000 miles, I bought here with 2000 miles, surprised me after the winter, were she was held warm and on permanent power, with a direct ignition and running mode, covered with the beautifull sound of a Italian stallion. But surprice, surprice, the dash was as dead as hell.
    To make my story short, I followed your most perfect instructions and after resolder the capaciter, my dash was lightening like a christmastree again.
    Words cannot cover my gratitude for your explanation on the net.
    Ron, many thanks for your input.

    A gratefull Dutchman, living in Germany as a retired senior NCO of the Dutch Royal Army (Signal Corps) (sorry no marine, due my glasses)

  15. #75
    apriliaforum newb
    Join Date
    May 2009
    Location
    teh Netherlands
    Posts
    2

    dash Futura

    Hello Ron,
    great job on th instrument panel of the Mille Futura.
    Ran into an issue with the speedo lately, suddenly the speed indicated was about 100 km/h too low. While reducing speed, the indicator dropped nicely, however going through the zero-point. At full stop, speed indicated was about minus 100 (approaching the 280 km/h point)
    Needle still attached nicely to the axis of the speedo.
    Would you have pics of the speedo?

    Thanks and best regards,

    Math

Page 5 of 23 FirstFirst ... 3456715 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •