PDA

View Full Version : Running temp???



ffkevinking
08-07-2005, 01:04 PM
Ok guys o4 rsvr cored pipes custom map pcIII disabled flapper k&n air filter. Recently i changed my coolant to distilled and water wetter and noticed my temp (if the bike is just sitting there at idle) runs up to 208 then the fan kicks on. After the fan is done i'm back to 197 then right back up to 208 then fan again and it keeps repeating the same pattern. Just being the curious type i changed back to 50/50 mix (antifreeze). It does the same thing. i've tried to burp it and i'm sure i'm close to if not a tad more to the .66 gallon deal that the book spec reads. So now the question is this normal for our bikes? What temp do your bikes run at idle?

Reubens32
08-07-2005, 02:54 PM
Stop and go traffic = around 200 max 208
Cruising freeway = 170ish
City street = 180 ish

ffkevinking
08-07-2005, 03:21 PM
thanks very much i was worried about the termostat

kaillum
08-08-2005, 04:09 AM
Hi...

Mine used to run regularly in the 105c range (about 220f) even with ambient temp around the 15-20c (59 to 68f)..

Saturday I got my dealer to drain/refill the coolant and now she'll sit happily in the 95c even in traffic..

on the open road running around the 85-90c range...

HTH..

Andy

Marko
08-08-2005, 09:20 PM
Make sure you bleed all the air out of the system via the bleed screw after changing coolant.

mod88
08-08-2005, 09:27 PM
Stop and go traffic = around 200 max 208
Cruising freeway = 170ish
City street = 180 ish

Mine runs the about the same range on the opposite coast. Peaks around 212 at long lights but goes back to 190's when it gets moving. This is on 95F plus ambient days. The streets get really hot over here, everything is blacktop, very little concrete. I think that makes a difference at stops when its sucking 120+ pavement heat.

ffkevinking
08-08-2005, 09:46 PM
bleed screw? ok i'm listening.