PDA

View Full Version : Piston failure again Plaase help!



bassturbin
10-01-2015, 09:37 AM
Hi Plase help to me, What am I doing wrong?

3500 km before I changed the piston for 125 cc old good cylinder barrel with mitaka piston, and performance suddenly dropped after i checked compressor, it was output 75 psi, my new piston was 90 psi and peformance like was good.

I remove engine top for check and piston came like this...This side is exhaust post but cyclinder is good no scratches or damage, i think piston part went out of the exhaust i dont know :)

Crank bearing and conrod is normal, inside have not some broken parts or piston parts...I am happy for this!

My old piston coming like this (6000 km use street drive) EXHTAUST PORT SIDE (PİSTON) SAME PLACE was bend... (140 cc italkit) and i use 34 mm carburetor 155 main jet and 36 pilot jet and jolly moto 107 exhtaust and silence.

I think my exhaust as it is not compatible or what can i do?

Sorry for my english...
290512
290513
290515
290516
290514
290517
290518
290519
290520

paultzr
10-02-2015, 02:34 AM
Looking at the photos I can't see the directional arrow on the crown of the piston, when you fitted the piston are you sure the arrow was pointing to the exhaust port? The 140cc Italkit piston looks to have been run to lean and it has started to melt the crown hence opening up the piston ring groove. What squish are you running? Has the barrel been modified?

bassturbin
10-02-2015, 03:01 AM
140 cc have 1.00 squish vith vhm head i think (original kit gasket-i dont know how much mm) gasket is 0.2 mm, and barrel have not modified, and 140 cc yer before lean after i adjust carburetor.

125 cc exhaust port side right arrow to exhaust port side, It does not seem to carbon.

125 cc with normal cylinder head with 0.3 mm gasket 1.86 squish.

paultzr
10-02-2015, 03:34 AM
With those squish measurements you are safe 1.86 is almost stock.
Every two stroke piston I have seen will always have a small arrow on the top of the piston which tells you which way round to fit the piston, the arrow must point at the exhaust port.
If you carefully clean the carbon off the top of the piston you should just about be able to see the arrow.

bigpt
12-26-2015, 08:36 AM
Alright its Paul them vhm heads melt your piston cause they over heat you should use stock what jetting you running now

mattology
12-26-2015, 11:12 AM
go up 4 jet sizes and raise the needle one click and see if it still happens.

bassturbin
12-28-2015, 07:29 AM
I've forgotten to put carburetor inlet gasket so I put on the reverse side, my carb setup (34 mm) alrefady needle on top side notch, you say about 4 size for main jet?

I use 155 main jet and b36 pilot jet.

mattology
12-29-2015, 12:49 AM
put the clip on the lowest part of the needle

add four jet sizes to whatever the hell size was in when you blew the piston

set the timing to stock

see what happens

Dieterly
12-29-2015, 07:35 AM
If he didn't put on carburetor "inlet gasket" on then it would cause the bike engine to run lean, and I mean really lean!

R-Oil
12-29-2015, 10:17 AM
If he didn't put on carburetor "inlet gasket" on then it would cause the bike engine to run lean, and I mean really lean!

:plus:

bassturbin
12-29-2015, 12:51 PM
If he didn't put on carburetor "inlet gasket" on then it would cause the bike engine to run lean, and I mean really lean!

Yes you are right mate, engine taking more air, I felt that, before the piston breakage, when i give throttle than rpm fall down once booming voice sounded in exhaust.

bassturbin
12-29-2015, 12:54 PM
put the clip on the lowest part of the needle

add four jet sizes to whatever the hell size was in when you blew the piston

set the timing to stock

see what happens

Hi sorry my Englishh so bad, and i dont understadn what do you want to say, ıf you said put the needle lowest position like rich needle setting engine at 5.000 rpm stuttering because insert more fuel...I tested all position and working normal good with lean setting so clip to up notch (uppermost so lean needle)

You say about i need to put 4 size big main jet like this i am using 155 main jet and you say must to be 158 or 160 mainjet?

drvacation
12-29-2015, 07:32 PM
Intake leaks on a two stroke are really bad, be very careful during reassembly this time.
Buy some extra spark plugs and check your jetting

L.T.R 250
12-30-2015, 01:45 AM
so let me see if I get this you did 3500km on one piston, then it got damaged as above. Then you fitted a new piston did 6000km and did the same. If it was down to jetting why would it take so long to do this? I don't think it is jetting.

Just cos he missed a gasket out, dose not mean it would of ran lean, might of got a seal. If it was jetting from the 1st piston, would not take 6000km for it to do the same again.

2T Institute
12-31-2015, 08:15 AM
so let me see if I get this you did 3500km on one piston, then it got damaged as above. Then you fitted a new piston did 6000km and did the same. If it was down to jetting why would it take so long to do this? I don't think it is jetting.

Just cos he missed a gasket out, dose not mean it would of ran lean, might of got a seal. If it was jetting from the 1st piston, would not take 6000km for it to do the same again.
Spot on, you have a single cylinder 2 stroke that takes 2 hours to change a piston, from start to finish. Be it 3000 or 6000km that is a good life span

bassturbin
01-02-2016, 07:52 AM
...and I change the left crank seals, here also the possibility of high air leak.

Aprilia manual say change piston 18.000, and i am not drive in race.

L.T.R 250
01-02-2016, 07:57 AM
Would of been running shit with running of gear oil also.

bassturbin
01-06-2016, 07:19 AM
Yeah, I thought so too for the pistons.