PDA

View Full Version : Vibration at 7,000 rpms and above



YJP
06-27-2015, 09:21 AM
When I'm at or above I feel the vibration.
But if I pull the clutch in and coast there is no vibration.

So the vibration is there when I'm on the throttle. It's not really bad just really noticeable.

Any ideas?

Bike is a 2014 RSV4.

Turbinepilot2
06-27-2015, 11:24 AM
Just normal thing. It's not as buzzy as a inline 4 but smoother than a V-twin. Mine will do the same thing. I think it's kinda from the clutch basket. Try and ride and not worry about it and think of it as character.

YJP
06-27-2015, 01:36 PM
Just normal thing. It's not as buzzy as a inline 4 but smoother than a V-twin. Mine will do the same thing. I think it's kinda from the clutch basket. Try and ride and not worry about it and think of it as character.
OK, cool thanks. Still getting used too to a V4.

marcodarq
06-27-2015, 01:36 PM
come on by and lets check it out, what did you have before this? what part of florida are you in?
m

YJP
06-27-2015, 01:38 PM
come on by and lets check it out, what did you have before this? what part of florida are you in?
m
I had a 2009 gsxr1000 before the RSV4.

I live in Jacksonville, where are you located?

David_HX
06-29-2015, 04:27 AM
Check all your Frame Motor Mount Bolts -- Mine were no where near proper torque from the factory.

YJP
06-29-2015, 03:16 PM
Check all your Frame Motor Mount Bolts -- Mine were no where near proper torque from the factory.
Will do thanks!

ncp
06-29-2015, 05:41 PM
At 7k the secondary upper injectors start to kick in. Worth checking the upper injectors and/or using and injector cleaner in the fuel.