PDA

View Full Version : Coolant Leak



rst1k
05-20-2015, 08:29 PM
Hey there guys. I'm not much of a poster but I visit the forums frequently. I haven't had any issues with this bike (other than really fast wear through the rear tire) until a few days ago when I pulled into my house from my commute home. The stink of coolant and smoke as soon as I stopped freaked me out. I started looking through anything I could see from the outside of the bike, but basically all I can see is my bike is leaking from somewhere between the head cylinders (possibly, not verified yet). I don't have a fully fledged shop at my house and the next time I can get my bike into the 2 aprilia shops here in the seattle area are booked through June.

My bike just rolled over 9k miles, and no issues yet. oil changes at 3-4k full synthetic. Coolant topped off when noticed under the minimum while cold. All regular maintenance done very regularly! My thoughts are maybe a fault hose? or the heat of the motor burned through the hose, or a crimped hose? I'm not sure. The most I can do at my house is remove the tank and the air box, the rest is a bit beyond my capabilities.

This is my main mode of transportation too.... Commuting as much as I do I cant afford to drive my car for too long. Any help would be greatly appreciated in aiding me how to find out what hoses usually leak, or where leaking points usually show up with the other forum members here.

I have checked head gaskets/water pump and anything I could see. It looks like the leak is between the head cylinders on the hose travelling through there... But I'm not sure. If there is a NW Aprilia owner in my area (Seattle) who is willing to lend me a hand in fixing my bike, please PM me. I can pay in pizza and beer :)

tuono331
05-20-2015, 09:52 PM
Hey just as a note, my care had a coolant leak. Following the hose and the wet parts I figured that the hose had passed and got a new one. I then realized that really it was just that the old clamps had loosened over time just enough for some fluid to get underneath the actual hose and the clamp. The it would dry and it kept growing and growing until eventually when the car ran a bit the coolant would mieander its way threw all the dry crusty old stuff and then leak down the length of the hose. Just drain your radiator and check all clamps hoses blah blah. But, either order or go buy some of the factory fluid. That is the only crap you should use don't bother with anything else. Good luck.