PDA

View Full Version : dorsodur 1200 ABS computer connection problem



wiki
02-13-2015, 09:38 AM
Welcome everybody, I'm new to this forum. Recently I bought used Dorsoduro 1200 that I have a problem with. I visited mechanic, that told me, that my problem is caused by immobilizer and I have to change dashboard. I don't think this is the case. Below I tried to give as good description of the situation as possible.

A few months ago I bought an Aprilia Dorsoduro 1200 2012 of insurance company. The motorbike was stolen of the first customer and recovered by the police. It has driven only 324 Km. When I purchased the motorbike the ignition was taken out of the motorbike. I purchased a new ignition set of Aprilia with two new keys and using the original one I programmed two new ones. After this procedure I checked Instrument Panel Errors and they are all OK. No faults.
I have one more problem. On the dashboard I have General warning Light turned on and word SERVICE is shown.
I took the motorbike to service where they connected motorbike to program called PADS to read faults. Unfortunately program cannot connect to the motorbike. The whole process of connection seems to be working fine. On the laptop you get information that connection is fine and process bar goes to the end of it. Just before displaying faults an 'Error' sign is shown and no information from the motorbike is accessible. During the first connection motorbike was connected to the battery charger so voltage was over 12V.

zviadi
02-18-2015, 01:11 AM
My DD1200 also this was that the program PADS of dealer had not seen ECU. Day fuss of dealer - and all worked. As they did - no one told me. I think - the dealer is just stupid.
On the instrument panel also had no errors. Generally this motorcycle on the errors of the instrument panel can not just look - they are not shown.

As for your problem - maybe the ECU of your bike did not see the dashboard. Dashboard and ignition keys must be programmed into the ECU. How to do it - written in the service manual.
If the dealer doesn't know about it - this dealer is bad.

When your dealer will do everything, don't forget to tell him that he was reset and retrained throttle valve. This should be done after all interventions in the ECU.

wiki
02-19-2015, 04:35 AM
My DD1200 also this was that the program PADS of dealer had not seen ECU. Day fuss of dealer - and all worked. As they did - no one told me. I think - the dealer is just stupid.
On the instrument panel also had no errors. Generally this motorcycle on the errors of the instrument panel can not just look - they are not shown.

As for your problem - maybe the ECU of your bike did not see the dashboard. Dashboard and ignition keys must be programmed into the ECU. How to do it - written in the service manual.
If the dealer doesn't know about it - this dealer is bad.

When your dealer will do everything, don't forget to tell him that he was reset and retrained throttle valve. This should be done after all interventions in the ECU.

Hi zviadi, any chance that you could contact with your dealer and asked him how he did it? I don't have a choice, cannot change my dealer. That's the only one in the country :(

zviadi
02-19-2015, 07:58 AM
Unfortunately, I strongly quarreled with dealer and his superiors. There was a lot of complaints from my side, and not only in connection PADS. This is the smallest problem)))
In my country only too one Aprilia dealer. The maximum that I can now be trusted to check for errors that are not displayed on the dashboard. They no more can not.
I found a good mechanic, who can repair my Aprilia without dealers. I've been spat on waranty.

In PADS is certain similarity "reset"-button. Maybe it's your case.
As far as I know, the dealer can contact the head office in Italy. Advise to push on the dealer.

wiki
02-19-2015, 10:56 AM
Thank you for all your help.