PDA

View Full Version : service wrench reset



tfunk8360
04-25-2014, 03:45 PM
Can anyone tell me how to reset the service wench?

keithdavisau
04-27-2014, 04:43 AM
Reset code is 98789 if you scroll through the menu you will see service screen

tfunk8360
04-27-2014, 02:05 PM
thank you

tfunk8360
04-28-2014, 09:52 AM
Hey Keith, I tried to send you a private message,but I dont know if it went through. But anyway, Im having some problems and was wondering if you could send me a copy of your workshop manual? If so send to, tfunk8360@gmail.com . Thanks for you time in this matter.

keithdavisau
04-29-2014, 03:39 AM
Sent you service manual owner manual and parts manual

Mike06
04-29-2014, 05:56 AM
sent you service manual owner manual and parts manual

pm ;)

tfunk8360
04-30-2014, 04:31 AM
Hey Keith, thanks for everthing.

Mike06
04-30-2014, 04:43 AM
Hey Keith, thanks for everthing.
Could you send me a copy too please ?
My email is mike06610@gmail.com
Thanks in advance

keithdavisau
05-01-2014, 04:54 AM
Done mike06

Mike06
05-01-2014, 05:09 AM
Done mike06
Thanks a lot Keith !

u00bgg2
05-04-2014, 06:36 PM
Gents, I think I screwed the pooch. I have had the damn wrench for ever and a day so I wanted to get this taken care of. While doing so I was looking the other menu options and happened to click on the one saying "update". Well once in the screen you cant back out so I turned the bike ignition to off. When I turn it back on I had the red light at the top on and the big bold "service" across the bottom. After a few choice words and wfinishing the task, I got the wrench off, I checked the codes and I have zero codes. I wwent back in and deleted any codes just to be safe, reset everything and tried again, big red light and service. I figured I would try one more time so I went back into the "update" screen and stayed there for a whike to see if it times out, no such luck.

Any ideas? I am a little concerned I will be out and about and she takes a dive. I happen to be one of the fortunate onea that has never had any electronic type issues or any other real issues to speak of so I doubt it is a mechanical or electrical but more something with the programing or setup.

Thanks. Brian

u00bgg2
05-04-2014, 06:38 PM
Any chance I could get me one of them there service manuals?I would forever appreciate it. u00bgg2@gmail.com Gracias

trainman
05-05-2014, 02:53 AM
Gents, I think I screwed the pooch. I have had the damn wrench for ever and a day so I wanted to get this taken care of. While doing so I was looking the other menu options and happened to click on the one saying "update". Well once in the screen you cant back out so I turned the bike ignition to off. When I turn it back on I had the red light at the top on and the big bold "service" across the bottom. After a few choice words and wfinishing the task, I got the wrench off, I checked the codes and I have zero codes. I wwent back in and deleted any codes just to be safe, reset everything and tried again, big red light and service. I figured I would try one more time so I went back into the "update" screen and stayed there for a whike to see if it times out, no such luck.

Any ideas? I am a little concerned I will be out and about and she takes a dive. I happen to be one of the fortunate onea that has never had any electronic type issues or any other real issues to speak of so I doubt it is a mechanical or electrical but more something with the programing or setup.

Thanks. Brian

http://www.apriliaforum.com/forums/showthread.php?263408-Heads-up-on-using-the-Maintenance-Service-Code&highlight=menu+update

keithdavisau
05-06-2014, 07:52 AM
I think when youve been into the service update screen if you put in the other key the service light goes away.

u00bgg2
05-08-2014, 07:30 PM
Couple things, thanks for the link, this was the trick. Rode bike to work and had to stop for fuel. Turned bike back on after fill up and it was back to normal. Second I wanted to say thanks for thebmanual and parts list. Dealers a slim in these part, need all the helpni can get.