PDA

View Full Version : metallic "dust" in oil during break-in



mertsxv
11-27-2011, 07:36 PM
Is It normal to have very fine mettalic dust in The oil during break-in. Its very very fine ,
like Tiny dust suspended in The oil ,

No scrapings or flakes , also The filter was clean ,

The dust is very visible with à Bright led light

The engine was rebuild 2 hours ago, new rings buckets , main -rod bearings , stator seal . Using 10w60 full synth racing oil ,

Is this normal , or do I fucked It up :o

potere
11-27-2011, 08:01 PM
It depends how much, how about a picture? Send the oil sample for analysis every time you change oil. If anything changes abruptly, you might avoid some major repairs, for example, if your iron values shoot up, it might mean rings are going bad.

mertsxv
11-27-2011, 08:47 PM
The oil is still very clean besides the fine metalic dust .

I guess if The oil was black , i didnt or see Much less ,

The motor runs well no strange noises or lack of power

swerver
11-28-2011, 05:29 AM
Are you talking about the clutch circuit or the engine circuit? This metallic dust is normal in the clutch circuit - it's tiny bits of your clutch plates.

mertsxv
11-28-2011, 05:45 AM
engine circuit :WTF:

sxv explorer
11-28-2011, 09:28 AM
if it's in the engine oils it's not good.

mertsxv
11-28-2011, 10:33 AM
Its very very fine , you cant touch It or feel It ,

Is this because The pistob rings are breakin in ,

Its now 30 Miles since The rebuild

ETN550
11-28-2011, 08:53 PM
got a picture of it?

mertsxv
11-28-2011, 09:04 PM
When i take a picture It is not visible . I. Wil try to get à better camera

rollencoaster81
11-28-2011, 11:04 PM
Normal during break in. That's why most oil plugs have a magnetic tip inside to collect as much as possible

tgracingnz
11-29-2011, 03:34 AM
if you tear your oil filter apart you will be amazed at the size of bits that come off during run in. without seeing its probably impossible to know but if it still bugs you after a couple of oil changes get someone who knows there shit to look at it.

as a stupid question you didn't drain clutch oil and engine oil into the same container, and your seeing bits of clutch poo in your engine oil?

efi_geek
11-29-2011, 09:51 AM
as a stupid question you didn't drain clutch oil and engine oil into the same container, and your seeing bits of clutch poo in your engine oil?

He said "clutch poo" :plus: