PDA

View Full Version : Funny knock/vibration.



CorseKiwi
11-22-2011, 06:48 PM
Well its like a smal clatter knock felt through the handlebars when taking off from a standstill.

It doesn't happen if you give the bike higher revs so slip the clutch a bit more to take off. To give you an idea I thought it might have been loose head bearings as I have had the front end apart recently but then because the bike is new to me it probably has always done this.

I had the front end up in the air last night and there is no play in the front end. Could even feel like a loose engine mount .......

Its only on take off and for all I know this could be normal for these bikes.

Any ideas?

jaldridge
11-22-2011, 07:00 PM
What final gearing?

Whiplash23
11-22-2011, 07:36 PM
I only have about 1400 miles on mine, but it doesn't do what you describe. I would have guessed loose steering stem bearings as well, depending on mileage. Its odd to me that it is only noticeable when taking off slowly...

Check to if you have a lot of play in your brake rotors. I believe they are designed to float and they may be moving about noticeably. I'd check their thickness along with the thickness of the brake pads. If any of these are thin, that may be the cause of what you are noticing.

I would think a loose engine mount would be felt during any change in acceleration (stopping or starting) regardless of rate. I would also suspect that you would feel a loose engine mount in the seat and pegs in addition to the bars.

CorseKiwi
11-22-2011, 11:09 PM
15/42 gearing I think. I am sure it is 15 on the front but the rear is whatever is standard as I have checked once just cant remember what the std rear is.
Bike only has 7800 miles on it
It is a larger knock than could be caused by any front brake issue and its all good uop front anyway. It might only give 2 - 3 knocks then its good until you start again. Another description would be like a big end bearing knock but then it would be apparent a lot more often!!

Exdukenut
11-22-2011, 11:26 PM
You shouldn't have crashed and written off the T Racing...now should you??? :D :D :D (In NZ tomorrow to catch up with mine....yeehaa!! :))

:cool:

CorseKiwi
11-23-2011, 01:41 AM
You shouldn't have crashed and written off the T Racing...now should you??? :D :D :D (In NZ tomorrow to catch up with mine....yeehaa!! :))

:cool:

I knew you would be lurking Ex. Was thinking about your pending trip earlier today. You lucky Bas#@!d!

Tifa
11-23-2011, 07:03 PM
Check the 5 nuts that hold the rear sprocket.

CorseKiwi
11-23-2011, 10:25 PM
Check the 5 nuts that hold the rear sprocket.

Ok worth a try will check tonight. Found the front preload wound right in last night. Was only one turn out from full in. I moved it another 5 full turns to get 3 notches showing but pretty sure thats not it!

CorseKiwi
11-24-2011, 01:21 PM
Nope no loose sprocket retaining nuts front or rear. Track day tomorrow so see how she goes. Must be just me imagination.

CorseKiwi
11-26-2011, 02:48 AM
That after a track day today its handling sweet but now I think it is coming from the clutch. Its clicking just before full take up and doesn't make any noise at all if reved a little higher to slip the clutch more.....??