PDA

View Full Version : False neutral between 5th and 6th



jdm1intx
07-13-2003, 05:43 PM
Has anyone else experienced a false neutral on the Capo ? I went for a longer ride today and twice I got one between 5th and 6th when accelerating hard to pass cars.

The first time I thought I'd just flubbed the shift. It's so embarrasing when that happens. But the second time there was no doubt that I'd given the shift lever a firm, positive uplift with my foot.

Like I say, though, it only seems to happen on hard acceleration.

John M.

Aregata4x4
07-14-2003, 07:38 AM
Yes, it happens to me too. Not often but it happens.

Valkmaster
07-14-2003, 01:30 PM
Same here, I only had the Capo for 2 weeks but it happened a couple of times.

Funny thing is that the same thing used to happen on my 98 Valkyrie with 36k miles. Last time I changed the oil to full synthetic Maximma instead of Mobil 1 (for cars) like usual. Never had a false neutral since...

silvercapo
07-14-2003, 08:13 PM
I've had my bike one year this month, nearing 8k on the odo. I have never had a false neutral on this bike, and the only missed shifts have been rider error - e.g. not pulling all the way through. The tranny is one of the best features of the bike, IMO. I have read of a similar problem on the Mille forum, where the solution was a shifter adjustment under warranty. FWIW, I use Motul full synthetic, 15W-50, and have since the first oil change. On previous bikes that I have owned, I have thought I noticed improved shifting with full synthetic oil.

Jack
Silver Capo 02
Pensacola, FL

roman67
07-15-2003, 09:09 PM
I thought I would interject here so that people don't get the impression that this is a problem with most CN's. I too use full synthetic Mobil and have never experienced a false neutral in 6k miles. The transmission is the smoothest I've owned. I agree with Jack, the problem is either rider error or need for a shifter adjustment. My 2 cents for what its worth!

Joefishooter
07-22-2003, 09:05 PM
I hit the false neutral a couple of times, right after I got the bike. It was very disconcerting! The problem was due to me just having come off of a big ol' Honda VTX 1800, whose transmission loved a gentle, soft nudge of the shifter to ease it up or down a gear. Or, while laying rubber through three gears, you could really hammer the shifter, it was a Honda and frankly didn't care! The Caponord, on the other hand, likes a firm, decisive shift, up or down, no pussyfooting! After 2000 miles on the bike, either my shifting has gotten better, or the transmission has broken in and doesn't do it anymore. Hope my lengthy rambling has offered you some insight,
-Scott-

Tiderman998
07-23-2003, 12:38 AM
I've had my Futura about 10,000 miles now. There has always been a notchiness between 5th and 6th, although, I've never missed the shift. While riding Harleys 15 or so years ago, I got into the habit of providing a bit of pre-upshift pressure on the shifter. I never thought that there might be some kind of adjustment. It's never been that much of a problem, just pay attention to the upshifts.

Earl

01 Blue RST1000

silvercapo
07-23-2003, 07:02 AM
I also put some preload on the shifter prior to shifting. I've used the technique for years, after seeing it recommended in an article I read. I think it makes for smoother upshifts, and probably helps prevent missed shifts.

mtrionfo
07-23-2003, 09:43 AM
Just to add another data point:

I don't experience any false neutrals on my 02 Capo. I probably tap the lever pretty firmly, as my other daily rider is a 15-year old BMW airhead, which absolutely requires a firm foot on the shifter.

My Capo sometimes does not like to go into neutral from first gear (like at a stop light.) I often have to get neutral by tapping down from second gear. No big deal.

The bike now has just over 10K miles and I use Motul 15-50 synthetic blend.

Marty

Schwarz
07-23-2003, 10:07 AM
I experienced this problem few time in the first period with my Capo. Two solutions: the first is the habit in the use of the gear.
The second is the position of the lever: if in the position 4 you have a rapid change but a partial insert of the gear. Lampz by Schwarz.

tobyker
07-27-2003, 06:31 PM
Yup happened to me today, overtaking again. It occurs when i'm in a hurry, and try to snick it in like a jap box. It needs a firm prod, tho i do wonder if I'm being too quick and not letting the lever right down after the previous change. trouble is new boots have a fold right where the lever is, and sometimes my toe feels the fold and not the lever. Nice ride today though - 50 miles on Sunday morning to get newspaper, coffee and birdseed, back home down the clyde coast Largs to Ardrossan.

jdm1intx
07-28-2003, 03:25 PM
I trust that the coffee and birdseed are not part of some strange Scottish dessert ?

:-)

rmandzij
07-29-2003, 11:24 PM
Tobyker,

Next time stop at Tesco in Irvine for your paper, coffee, and birdseed!

Cheers!

tobyker
07-30-2003, 05:50 PM
Actually I did get the coffee at Tesco's in Irvine, but we buy our birdseed from the rspb at Lochwinnoch. This ensures that a. the profit goes to da boids rather than to that crooked Westminster councillor woman, and b. I have to ride to Irvine and then thru Stewarton on the country roads all the way to Lochwinnoch thence across country on that fantastic road to Largs and then down the coast home. This is in the spirit of Aircraftman Shaw who used to go shopping for breakfast in east Anglia, on Boanerges, another bicycle with God's chosen engine cofiguration. The alternative is to walk to the Tescos on the high road, get stuff, walk home. Big deal.