PDA

View Full Version : another starting prob!!!



Metalmulisha
11-11-2011, 06:54 AM
hey!!

got a vid link here as i couldnt upload to this site for some reason!!!
anyways started a couple days ago, but when i try to start the bike it turn over ok but theres a sound like air blow out from somewhere (compustion maybe?) vid didnt pick sound up well!! it does start aventually but i want it sorted....any ideas?
plus now the starter relay just clicks.....
cheers!!

heres the link: VID_20111111_111039.mp4 - YouTube

:peace:

Richey
11-11-2011, 08:13 AM
sounds like sprag the way sound goes up in the middle of the clip. Take the case off and pull the flywheel to check it. I reckon this needs to be in very good condition before looking at other things. If the starter just clicks its probably got a bad spot in it, due to the sprag making it stall. When you press the starter does the bike turn over for the full 6 seconds without stalling the starter motor ? if it doesnt then I'd be fairly sure the sprag assembly will be shot.
Take the side case off, take out the double gear, spin the starter gear. It should turn with a little resistance, if it just spins freely its probably shot.

Good Luck :)

Metalmulisha
11-11-2011, 09:02 AM
Ok cool! Yeah when I pushed the starter it would run the full 6 secs. But sometimes it would cut out b4 that! Plus bout a month n half ago I had the alternator re-wound...:devil:

Richey
11-11-2011, 10:13 AM
when the retaining spring on the spag clutch stretches the roller parts can turn to the wrong place and end up with only a few actually working which slips turning the motor slower resulting in the difficult starting. when this happens it just wears the shit out of the flange and starter gear. some people seem to have had good results tightening the retaining spring, but if youve got it apart may as well replace for new imo.
After all that its probably just a duff starter motor :crowbar: :lol:

Metalmulisha
11-12-2011, 03:35 AM
Charged the battery while the bikes not been wrking, put it bak in today and she fired up after couple of atemps... Do you reakon maybe dud battery? So u reakon check starter motor and retaining spring aswell
cheers:confused:

tehdutchie
11-12-2011, 04:52 AM
Get a proper battery...Your starter hardly turns..

Metalmulisha
11-12-2011, 05:06 AM
Ok will get a new batt....wats the best ones for the ape?

tehdutchie
11-12-2011, 05:46 AM
Go for a super-b or similar, they hold current well and are very strong!

Metalmulisha
11-12-2011, 07:35 AM
Go for a super-b or similar, they hold current well and are very strong!

What about non lithium?

TBW
11-12-2011, 07:41 AM
i had the same problems.
It was part caused by empty battery and worn out sprag clutch.
Charge or buy a good battery no cheap ass cause these can't handle it.
If it still not working check the starter assembly.

tehdutchie
11-12-2011, 08:19 AM
What about non lithium?

Dont know any myself..

Richey
11-12-2011, 09:25 AM
your bike looks like maybe early 08 model so it'll have the upgaded starter gear, sprag and gears will be worn if you havent changed them, whether they're knackered I cant say, but if you do replace them you'll know that part is spot on. Jump the bike off your car see if it starts better, then maybe the battery is duff, or put a meter across it. If your looking at batteries I always use motobatt 190cca like these http://www.ebay.co.uk/itm/MotoBatt-QuadFlex-MBTZ10S-Battery-Aprilia-SXV-450-Supermoto-2006-2010-/150693273081?pt=UK_Motorcycle_Parts&hash=item231604ddf9.
I say always, only bought 2 for 2 motos and theyve been spot on.

Metalmulisha
11-12-2011, 10:08 AM
your bike looks like maybe early 08 model so it'll have the upgaded starter gear, sprag and gears will be worn if you havent changed them, whether they're knackered I cant say, but if you do replace them you'll know that part is spot on. Jump the bike off your car see if it starts better, then maybe the battery is duff, or put a meter across it. If your looking at batteries I always use motobatt 190cca like these http://www.ebay.co.uk/itm/MotoBatt-QuadFlex-MBTZ10S-Battery-Aprilia-SXV-450-Supermoto-2006-2010-/150693273081?pt=UK_Motorcycle_Parts&hash=item231604ddf9.
I say always, only bought 2 for 2 motos and theyve been spot on.

Cool cheers will have a noisy on mon....funny enkigh ive just been looking at those batteries!

irie
11-12-2011, 12:33 PM
The problem with Lithium batteries (other than cost) if that if they do go completely flat then they're normally unrecoverable. Whereas a deep discharged lead-acid battery can often be recovered by an Optimate etc.

Metalmulisha
11-14-2011, 03:17 AM
when checking the sprag do i drop all oil or just tranny?
cheers

usherp_250
11-14-2011, 04:39 AM
just tranny oil..warm engine if poss the drain out the oil..
keep what comes out in a measuring jug if poss then add the exact amount back into the bike..i had to adapt a flywheel tool to complete this and remove the internal oil lines also..search forum for details on this first
good luck

Proton
11-14-2011, 08:39 AM
My bike was doing almost exactly the same thing, same put-put-poof noises. If you have not already purchased a new battery, you may want to try putting it on a slow charge for a few hours before buying a new one. Then, go out and buy new dual electrode plugs. It started right up. Try simple first.

Metalmulisha
11-15-2011, 06:01 AM
Thinking now my stater motor has a bad spot too! Great more money!!!!! Please santa..........

fredgreen
11-15-2011, 07:20 AM
Thinking now my stater motor has a bad spot too! Great more money!!!!! Please santa..........

The sprag bearing locks and that burns the starter motor.

rocketnz
11-15-2011, 04:56 PM
what was he fiddling with on the right side of the airbox is that the idle adjustment knob? on mine its on the left hand side.

Metalmulisha
11-15-2011, 05:19 PM
what was he fiddling with on the right side of the airbox is that the idle adjustment knob? on mine its on the left hand side.

Its my choke!!:peace:

Richey
11-15-2011, 05:19 PM
what was he fiddling with on the right side of the airbox is that the idle adjustment knob? on mine its on the left hand side.
cold start knob, replaced the yellow button on 08-on motors

Richey
11-17-2011, 12:25 PM
found this, new starters not bad price, if your still looking for one http://www.ebay.co.uk/itm/NUOVO-MOTORINO-DI-AVVIAMENTO-STARTER-ORIGINALE-APRILIA-SXV-RXV-450-550-06-11-/140641389811?pt=Ricambi_e_Accessori_Moto&hash=item20bee14cf3

Metalmulisha
11-17-2011, 12:32 PM
found this, new starters not bad price, if your still looking for one http://www.ebay.co.uk/itm/NUOVO-MOTORINO-DI-AVVIAMENTO-STARTER-ORIGINALE-APRILIA-SXV-RXV-450-550-06-11-/140641389811?pt=Ricambi_e_Accessori_Moto&hash=item20bee14cf3

Cheers for the link richey! Bliming good price, but cal offered me one aswell!!:peace: