PDA

View Full Version : squeal like a pig, boy...



mtothef
11-08-2011, 04:56 PM
well, after about 80 hours of relatively faithful use, it appears my starter has decided it doesn't like the rest of my bike anymore.

2007 rxv550, has always been eager to eat batteries and funky to start in cold weather, needed a jump yesterday morning (usually does in cold weather), but was running fine after that. killed the engine when we stopped riding for a break, and then when i went to restart i got the dreaded squealies and no ability to crank hard enough to turn the motor.

sooo, i've dug through the threads here, and it generally looks like people who have pulled them apart and greased them and cleaned the brushes have had mixed success, with results erring on the side of "it still squeals". and, given that this has always been a known issue with these bikes, i am thinking i ought to just pony up and get a new one anyway so that i'll have a spare if i can resurrect the old one.

i haven't pulled the old one out yet and eyeballed the other parts, but nothing was sounding crunchy or broken. so, generally speaking, when replacing the starter motor, what else have people been replacing at the same time? clutch assembly? 26x30x17 bearing? sprag gear?

what is the collective wisdom in this case? thanks...

fredgreen
11-08-2011, 05:50 PM
You can't the gears no more so you to up date to the 08 parts. Here are the parts you need when changing the sprag bearing, parts numbers as well.

http://www.apriliaforum.com/forums/showthread.php?t=239622

mtothef
11-08-2011, 06:20 PM
You can't the gears no more so you to up date to the 08 parts. Here are the parts you need when changing the sprag bearing, parts numbers as well.

http://www.apriliaforum.com/forums/showthread.php?t=239622

thanks for the 08 heads up, fredgreen, but the link you sent isn't exactly in line with my situation.

MBevans
11-08-2011, 06:23 PM
M,

The starter in your bike may be OK.

My sprag assembly went poo at 2.4k miles on her.
The squeal is nasty for sure. I'd just pull it and swap out for new parts before getting another motor....

Yet sounds as if maybe your throttle bodies may need balancing or CO may need resetting also. As mine starts in 30 degree weather often only requiring 3-4 seconds of spin time...

Cheers,
M

mtothef
11-08-2011, 07:17 PM
MB,

you are probably right in that it is time for a tps check and throttle body synch. meanwhile, i just read through the magnum opus started by cyborg back in o07 about starter motors, all 20 pages of it, and am now a bit more clued in to what is/was going on with the starters on these things.

i've never really leaned on my starter, always kept the battery juiced or used a jumper assist, would only punch the button for two or three seconds at a time. but i'm pretty certain i have the older "harder to spin" gearing, and am guessing that the screaming noise now is either the starter saying it wants to go home or the sprag clutch going bad. until i pull it apart i guess i won't know.

truth be told, i'm so swamped with work that i'll probably just truck the beast over to livermore and let them work their magic this time around. got half-dead bikes coming out my ears, a better half with a manic need to rebuild our house, and some job deadlines with their teeth deep into my ass - last thing i really need to be doing right now is pulling flywheels and playing doctor with a temperamental italian...

mtrxv550
11-08-2011, 09:03 PM
Pull the starter off and take your battery charger and make it spin. If it squeals, it's the starter not the sprag. I have cleaned my rebuilt starter three times and it still works. I changed my sprag the first time I heard the squeal and that was not the problem. It was my starter.

MBevans
11-09-2011, 12:14 AM
M,
In the short and longer run that might not be a bad idea....As they are excellent and always done right by me...They re-spragged me under warranty, and it felt good!
Say Hi to their #1 wrench for me!:worship:
Yet we always have to keep a watchful eye out for starter issues, as they can rear their ugly heads anytime..
At least your GG will not feel threatend while she is away getting her transplant(s)....
M

PS. Half dead souls?!? Sh*t most of my ladies in waiting are getting rigor! :lol:


MB,

you are probably right in that it is time for a tps check and throttle body synch. meanwhile, i just read through the magnum opus started by cyborg back in o07 about starter motors, all 20 pages of it, and am now a bit more clued in to what is/was going on with the starters on these things.

i've never really leaned on my starter, always kept the battery juiced or used a jumper assist, would only punch the button for two or three seconds at a time. but i'm pretty certain i have the older "harder to spin" gearing, and am guessing that the screaming noise now is either the starter saying it wants to go home or the sprag clutch going bad. until i pull it apart i guess i won't know.

truth be told, i'm so swamped with work that i'll probably just truck the beast over to livermore and let them work their magic this time around. got half-dead bikes coming out my ears, a better half with a manic need to rebuild our house, and some job deadlines with their teeth deep into my ass - last thing i really need to be doing right now is pulling flywheels and playing doctor with a temperamental italian...

cyborg
11-09-2011, 11:44 AM
If it's not your starter, the squeal-like-a-pig is usually the sprag as mentioned. It is a bit of a weak design in that engine. Had it happen twice in 200+ hrs.

I did a mini-writeup here:
http://www.apriliaforum.com/forums/showthread.php?t=145156

If it is the sprag, you have to buy ALL THREE parts, can't/shouldn't skimp on just one. I tried that, no go. AF1 has 'em all in stock, less than $130 total in parts IIRC.

Qty 1, part# AP9150208, starter clutch assy
Qty 1, part# 849803, sprag gear, Z52, M14-RX55
Qty 1, part# AP9150204, flange

rommi
11-09-2011, 12:35 PM
I've just ran into the same problem and when I tried to start the bike. She was squelling like a pig and now it doesn't even turn over. I am unable to look at my bike till next weekend cause I'm extremely busy with work and all but out of curiousity what would be the probability of this "squelling" actually coming from the starter motor or is it a for sure sprag situation. I am kinda thinking that the squelling came from my starter until it just pooched right out. any thoughts??????????

tehdutchie
11-09-2011, 02:17 PM
Take off the starter, 5 minute job, mark the outer parts , clean the inside as the carbon dust inside causes the squeel. Find the marks, line up and put back together, 5 minute job too. Max 30 minutes to check and make sure. If you dont mark both sides and middle part of the starter you have the chance of swithcing the + and - on the starter motor and it will spin freely, in reverse ;)

Try this all first, 9 outta 10 its just a clean up job, 1 outta 10 a new sprag assembly... For me that was ;)

tehdutchie
11-09-2011, 02:19 PM
Ps, i had a faulty 2nd hand starter that caused for some kinda shirt circuit, tried to start it and would sometimes turn the engine before squeeling, next up it drained the battery.

Thing was so hot, nearly burned my hands... Brrr...

rommi
11-09-2011, 02:31 PM
would cleaning the start account for the bike not even turning over when I press the start button tho? Me, personally, I don't think so...............

rommi
11-09-2011, 02:32 PM
sorry that about sentence doesn't make sense......what I meant was.........would the carbon dust account for the bike not even turning over?

tehdutchie
11-09-2011, 03:02 PM
Yes, it kinda short ciruits the starter! But need to be squeeling too

rommi
11-10-2011, 06:13 PM
ok so I took my starter out and you can see from the pics below that it is bunrt out. Anybody wanna confirm that for me????????? It smells pretty bad and I tried hooking it up to a battery and nothing. Another thing I wanna show is the double gear that I am holding in my hand. I opened up my my engine on the left side and notice that the double gear was not in place. the engine schematics show a pin to hold it in placew. what the hell?

cal550b
11-11-2011, 03:46 AM
ok so I took my starter out and you can see from the pics below that it is bunrt out. Anybody wanna confirm that for me????????? It smells pretty bad and I tried hooking it up to a battery and nothing. Another thing I wanna show is the double gear that I am holding in my hand. I opened up my my engine on the left side and notice that the double gear was not in place. the engine schematics show a pin to hold it in placew. what the hell?

no it was in place you just pulled the cover off bringing the pin with it cos of the rubber seal sticking its in ur stator cover,thats fine they all do that ,