PDA

View Full Version : 04 RSVR backfire @ idle



apriliamonster
08-19-2011, 06:03 PM
Hey guys, finally got my bike up and running and have a little issue. Bike fires right up idles perfect but as it warms up it will sparatically pop through the exhaust. Runs great on the open road, just the weird Idle (pop). I'm going to swap plugs, check fuel pressure, compression, vac. lines, and throttle body. Just looking for any tips before I tear into it. Thanks in advance

Fox Fader
08-19-2011, 07:38 PM
Hmm, check valve clearance.

How many miles on the bike?

khanmotorsport
08-20-2011, 07:56 AM
check your exhaust for leaks too...my bike backfired a hell of a lot and i noticed there was a reasonably big leak where the slipons met the headers.

apriliamonster
08-22-2011, 08:44 AM
Hmm, check valve clearance.

How many miles on the bike? Bike has 4k on it, I'll pop the valve covers and check it. Thought it was kinda weird for that low mileage to have a this type of issue.

apriliamonster
08-22-2011, 08:47 AM
check your exhaust for leaks too...my bike backfired a hell of a lot and i noticed there was a reasonably big leak where the slipons met the headers. Exhaust is all stock and no leaks, I will double ck the flange to head fit.

apriliamonster
08-22-2011, 09:10 AM
Hmm, check valve clearance.

How many miles on the bike?I found the valve lash specs, .0043-.0070 IN / .0086-.0114 EX. Here's the link just in case anyone is looking for the engine manual http://www.whootis.com/manuals/RSVR/Engine%20V990%20USA.pdf